Windows 10: Windows 10 Version 15063 Installation Failure

Page 1 of 2 12 LastLast
  1.    31 Mar 2017 #1

    Windows 10 Version 15063 Installation Failure


    Just tried to install Version 15063 on my main machine and it failed.
    It got to 88% of the installation when the spinning circles stopped like the machine locked up.
    I left it for 20 minutes before giving up & hard rebooting.
    It did a repair to my previous version thankfully and it came up with this error.
    0xC1900101 - 0x4000D "The installation failed in Second Boot phase with an error during Migrate Data operation.
    Uninstalled my antivirus, removed all non essential USB devices had another go and it still failed at the same point with the same error. Any ideas what to try next?
      My ComputerSystem Spec

  2.    31 Mar 2017 #2

    Try clean installation, which was what I did when the same error appeared on my machine in 2015.
      My ComputerSystem Spec


  3. Posts : 1,889
    Win 10 X64 Pro 1803 17751.1
       31 Mar 2017 #3

    The first time I tried to install a 150XX version was as an upgrade over Win 10 14393. No go. I had to do a clean install. Subsequent installs have been Fast Ring updates.

    I'm a little surprised that 15063 would have a similar problem, because it must be close to the 1703 release version. The conventional wisdom is that a clean install will work, if anything can work.
      My ComputersSystem Spec

  4.    31 Mar 2017 #4

    Removing my apps is the last option.
    Not happy about wasting a day or two reinstalling everything.
    Be nicer if it actually told you what the problem was so you could fix it then upgrade.
    Kind of like demolishing a house to change a light bulb.
      My ComputerSystem Spec

  5.    01 Apr 2017 #5

    MikeKul said: View Post
    Not happy about wasting a day or two reinstalling everything.
    It took me less than 30 minutes to clean install 1607.
      My ComputerSystem Spec

  6.    01 Apr 2017 #6

    Windows & Office are the easy bit.
    Autodesk Inventor Suite is the definition of the word painful.
      My ComputerSystem Spec

  7.    01 Apr 2017 #7

    I cannot find this definition in any dictionaries. Where did you find it?
      My ComputerSystem Spec

  8.    01 Apr 2017 #8

    You must have never installed anything made by Autodesk.
    It is painfully slow.:)
      My ComputerSystem Spec

  9.    01 Apr 2017 #9

    Tried to do an install with the option of keeping nothing.
    Got to around 75% and got stuck with a black screen.
    After hard booting it reverted back to my old install.
    Came up with a different error this time.
    0xC1900101-040017 Failed in SECOND_BOOT phase during BOOT operation.
    Maybe it doesn't like my hardware?
      My ComputerSystem Spec


  10. Posts : 1,497
    Windows 10 Pro (32-bit) 16299.15
       01 Apr 2017 #10

    There should be some log files somewhere, probably in a hidden/system folder with 'Panther' in the name (not at the right machine at the moment to check).
    The log files are called "setupact.log" and "setuperr.log", and I'd look for events a little before the time when it starts to go wrong.
    They might tell you something useful although to be honest they can sometimes be a bit hard to get any sense out of. But you might be lucky.
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Hello, I am having issues with upgrading from build 15048. This build is very stable, but it will expire in two months, and I probably have to update to official when it comes. 15058/15063 builds have shown the same bug - most windows apps(...
Version 15063 still activates with an 8 key in Windows Updates and Activation
Had an old 8 key - just used it to activate version 15063. So either this is not CU, or CU can still be activated with old keys (unless MS have a way to pull the shutters down).
I've tried updating to 10 a few times over the last couple of months - I've tried updating all my drivers as I've seen that suggested elsewhere but it hasn't helped so far. Any help would be appreciated. 57148
Hello all. James here. I'm trying to setup Hyper-V, using Kari's tutorial. After I select the modules, Windows installs them and asks for a reboot. I oblige and then the system loops. I have tried three times and have had to restore all three...
the download of w10 got completed and the installation after 95% restarts and says restoring your previous version. now it is again downloading the 2700 MB. pls hlp!
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:05.
Find Us