ssd problem installing


  1. Posts : 8
    Win 10 Home 64-bit
       20 Mar 2017 #1

    ssd problem installing


    hey everyone

    when i put this pc together i've built it with a m.2 950pro, install win10 from a usb, system is awesome.

    problem, i wanted to install the crucial for games, i know the m.2 shares pci-exp, but i've tried all the sata ports and new cables while using onboard video (pain in the neck getting to the cable with the 1070) am i missing anything else or did the crucial die ? (heard they had problems that once powered down they wouldn't start ? the crucial is from old system that was also running the win10 upgrade

    asus z170a
    i7-6700k @ stock + H60
    g.skill aegis 2x16gb 2400mhz
    evga 1070 ftw
    m.2 950 pro

    Thoughts ?
      My ComputerSystem Spec

  2. AddRAM's Avatar
    Posts : 2,167
    Windows 7 Pro x64 Windows 10 Pro x64
       20 Mar 2017 #2

    It`s only supposed to take out sata port 1, test the other ports with another drive, not the crucial.

    Poke around in the Bios too. See if it shows what`s going on.
      My ComputersSystem Spec


  3. Posts : 8
    Win 10 Home 64-bit
    Thread Starter
       20 Mar 2017 #3

    i'm going to remove the m.2 reset the bios and try the crucial, no access to spare parts.
      My ComputerSystem Spec

  4. AddRAM's Avatar
    Posts : 2,167
    Windows 7 Pro x64 Windows 10 Pro x64
       20 Mar 2017 #4

    No storage drives, Ouch

    I`m considering getting a 960 Evo, but a lot of reviewers have said that it dies after a month or so, and they get hot. But I`m sure there are also plenty of people who haven`t had any problems with it.

    So I think I`ll put that on the back burner for awhile. But I don`t quite understand why an M.2 would get any hotter then a SSD. Maybe the placement on the motherboard has something to do with it


    Access Denied
      My ComputersSystem Spec


  5. Posts : 8
    Win 10 Home 64-bit
    Thread Starter
       20 Mar 2017 #5

    storage is external, 4x3TB seagate for now, once i know what's going on i'll reevaluate
      My ComputerSystem Spec


  6. Posts : 8
    Win 10 Home 64-bit
    Thread Starter
       20 Mar 2017 #6

    i've taken out the 950pro, reinstalled only the crucial M500 and tested all sata ports with new cables, won't be completely satisfied until i test it with a new or working ssd
      My ComputerSystem Spec


 

Related Threads
Solved Problem when installing W10 in SSD in Installation and Upgrade
Hi. I'm going to describe inch by inch every single detail of my problem. Thank you everyone for trying to help and please someone like me who is dying about this issue... 1) I have a 1TB HDD with Windows 10 and ALL my precious files. 2) I...
I have 2 regular monitors connected via DVI, and a TV which i connect via HDMI. In Windows 7 when i connected the TV one monitor automatically shut off and the other one duplicated onto the TV. Now in Windows 10 my TV wont receive any signals...
Problem with Windows 10 installing in Installation and Upgrade
Hi, I have 2 hard drives: one of 1TB and the second one is 2TB. I usually install Windows 10 on the 1TB, but now I am want to change it. I want to install Windows 10 on the 2TB Hard drive, But I got a problem.
Solved Problem with installing W10 in Installation and Upgrade
Hi I'm having problems with installing W10. First of all, for some reason, I'm still waiting for the upgrade to commense automatically. When checking the PC, via the installation tool, I'm told that there's a problem with the driver for...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:09.
Find Us