Problems immediately following Windows 10 clean install

Page 3 of 4 FirstFirst 1234 LastLast
  1. AddRAM's Avatar
    Posts : 2,241
    Windows 7 Pro x64 Windows 10 Pro x64
       11 Mar 2017 #21

    I just downloaded it from MS, took less then 5 minutes 4.42 GB

    So compare that with what you get.

    Agreed Alpha, it could be anything, all your parts have to be perfect.

    Keep us updated Schmubbs :)
      My ComputersSystem Spec

  2.    11 Mar 2017 #22

    One downside to the MCT is there is no MD5 to compare to your download. It changes day by day because some files are dated to the day you download it on.
    I have one for my MSDN ISO's but that's not an accessible download site for most people.
      My ComputerSystem Spec

  3. AddRAM's Avatar
    Posts : 2,241
    Windows 7 Pro x64 Windows 10 Pro x64
       11 Mar 2017 #23

    Ya that`s why I`m glad I have those 2 earlier Iso`s
      My ComputersSystem Spec

  4.    11 Mar 2017 #24

    There will be all new ones in a couple of months. Once the Creators Update launches.
      My ComputerSystem Spec

  5. AddRAM's Avatar
    Posts : 2,241
    Windows 7 Pro x64 Windows 10 Pro x64
       11 Mar 2017 #25

    The Creator Wouldn`t that take us back to Windows 7
    Attached Thumbnails Attached Thumbnails The Creator.jpg   Voyager-6.jpg  
      My ComputersSystem Spec

  6.    11 Mar 2017 #26

    Just as an additional note, I have been downloading the ISO and creating the install USB on a computer other than the one having the problems.

    I'm leaning toward it being a hardware issue as well (though probably not a hard drive issue). Though, if it isn't the hard drive, I would think the most likely culprit is the RAM, and I'm not sure if running the memory diagnostic tool on the problem PC might not pick up on the problem.
      My ComputerSystem Spec

  7. AddRAM's Avatar
    Posts : 2,241
    Windows 7 Pro x64 Windows 10 Pro x64
       11 Mar 2017 #27

    Did you ever run W7 off this motherboard ?

    Did you try running any live Linux versions ?
      My ComputersSystem Spec

  8.    11 Mar 2017 #28

    Nope, I've only ever had Windows 10 on it. The original install worked great for a little over a month. Only started having these issues ~a week ago.
      My ComputerSystem Spec

  9.    11 Mar 2017 #29

    Yep, getting stuck once again with a BSoD in the installation (same one, "CRITICAL_PROCESS_DIED"). I think I'm just having a hardware problem.
      My ComputerSystem Spec

  10.    11 Mar 2017 #30

    Schmubbs said: View Post
    Yep, getting stuck once again with a BSoD in the installation (same one, "CRITICAL_PROCESS_DIED"). I think I'm just having a hardware problem.
    I agree, I have no idea what it is though? CPU, motherboard?
      My ComputerSystem Spec


 
Page 3 of 4 FirstFirst 1234 LastLast

Related Threads
Hi all, Just bought a 128gb Samsung 850 SSD and performed a clean install of windows 10 on my Acer Aspire R3-471T Laptop. Everything went smoothly, I let windows update itself and rebooted a few times. Now, there are some problems such as:...
Hi all well I have had nothing but problems with hp. I upgraded to windows 10 from windows 8.1 about almost a year ago and everything was going great then all of a sudden start up was soooo slow. Things began to freeze. So a geek suggested I do a...
I had to do a clean install of windows 10 today because I had freezing issues which I have yet to see have gone with the clean install. I went into settings then system and recovery and selected reset and remove all files and settings and then it...
I upgraded to windows 10 from windows 7 and then performed a clean install of windows 10. I have being having problems with my USB 3.0 ports which were not present in windows 7. Every time I turn on my computer running windows 10 I get an error...
Hello, I recently upgraded to Windows 10 and decided to do a clean install afterwards. The install took three days of messing about, trying discs and USB stick method etc. but finally worked only after I disabled the network card in BIOS. Since...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 19:54.
Find Us