Windows 10: SSD Won't Install Windows/Won't Initialize

  1.    12 Feb 2017 #1

    SSD Won't Install Windows/Won't Initialize


    I recently got a new SSD to fix a problem with my old HDD but really the problem was my motherboard. I then ordered a new PC and the computer techs put my 1 month old SSD in the new PC. Yesterday I bought Windows and went to install it via a USB flash drive. On the 2nd step of the installation it was stuck at 0% for 30mins so I cancelled it. I then couldn't see the drive when I went to install Windows again Click image for larger version. 

Name:	Pic 1.JPG 
Views:	2 
Size:	1.96 MB 
ID:	120995.

    I connected the SSD to another PC via a USB to SATA connection and I see this when I look at my disks Click image for larger version. 

Name:	Pic 2.jpg 
Views:	2 
Size:	756.3 KB 
ID:	120996. It will not initialize with either option I try.

    At one point it entered read only mode and I saw this Click image for larger version. 

Name:	Pic 3.jpg 
Views:	2 
Size:	718.4 KB 
ID:	120997. I managed to change the read only attributes but currently I am seeing the previous picture when I look at my disks.

    It appears that it created the partitions when it was installing Windows but that was it. I can see it in Explorer with 0 capacity and 0 space remaining.

    Also when I check my drivers i see there is error Code 10. I tried updating the drivers but they say they are already up to date. If anyone is able to help it would be greatly appreaciated. There's nothing on the SSD so completely restoring it would be perfect.

    Thanks,

    Brad
      My ComputerSystem Spec

  2. Caledon Ken's Avatar
    Posts : 9,794
    Windows 10 Pro x64 Build 1803
       13 Feb 2017 #2

    Hi 21brad17

    Not sure if you made any progress since original posting.

    If you want to reset SSD here are some quick instructions. You might want to reference our Clean install tutorial. Watch BIOS settings. Are you installing as Legacy (MRB) or UEFI (GPT). You mentioned new PC so I assume UEFI boot so SSD should be GPT.

    Windows 10 - Clean Install

    Boot from your media. On the first screen, with SSD installed in new PC and no other storage connected, press shift+F10 to get a command prompt.

    diskpart
    select disk 0
    clean
    convert gpt
    exit
    exit

    I borrowed these commands from another post by NavyLCDR. They should reset your SSD. Notice the convert to GPT command as I assume you are booting UEFI in BIOS.
      My ComputerSystem Spec

  3.    13 Feb 2017 #3

    After diskpart and before select disk 0 you can run the command "list disk" without quotations. That will tell you if the computer is even recognizing that the SSD is connected in the Windows environment.
      My ComputerSystem Spec

  4.    14 Feb 2017 #4

    My new PC does now appear to be recognizing it...
      My ComputerSystem Spec

  5. Caledon Ken's Avatar
    Posts : 9,794
    Windows 10 Pro x64 Build 1803
       14 Feb 2017 #5

    Excellent.

    Post back when you're installed.
      My ComputerSystem Spec

  6.    14 Feb 2017 #6

    I apologize. That was a typo. It does "not" appear to be recognizing it.
      My ComputerSystem Spec

  7.    14 Feb 2017 #7

    What type of interface is it on? Is it SATA or m.2? If it is SATA make sure your BIOS/UEFI setting for SATA is set to AHCI and not RAID.

    If it is m.2, there may be additional drivers required. I would recommend converting your Windows 10 installation USB flash drive to boot into Kyhi's recovery tools and see if the SSD shows up then. See my quote in the middle of the OP here:
    Windows 10 Recovery Tools - Bootable Rescue Disk
      My ComputerSystem Spec


 

Related Threads
Solved Seagate 4TB SSHD - Won't Initialize in Drivers and Hardware
Ok - Here's what I've tried: 3 different SATA cables in 4 different slots (that are confirmed working on the other plugged in drives) Sometimes (sporadically) when I reboot the drive IS read by windows, but fails initialization due to an I/O...
What I mean is that specifically, my T, Y, Shift, Tab keys take 15 to 20 minutes to register. Before then, I physically have to push down hard on the key to make it work. I tried with a different keyboard. Same problem. That narrows down my issue to...
Solved Failed to Initialize OpenCL in Software and Apps
First error in a program after the Windows 10 Fall Upgrade... I'm using Adobe After Effects CC 2015. ...
How to initialize external HDD?? in Drivers and Hardware
Since I put vmWare 10 on my laptop , my external HDD wont initialize. it says its there but when i try to initialize it tells me my drive is too small for GPT, Its 500gb. When I installed VMWare i might have had the external connected and i...
How to initialize external HDD?? in Drivers and Hardware
I have a 500gb external HD USB and it has data on it that I need cause the drive doesnt not show up now. I went into my computer management and disk 1 says not initialize. When I try to initialize to GPT it says the drive is too small. Now before...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:03.
Find Us