1.    12 Feb 2017 #1
    Join Date : Feb 2017
    Posts : 2
    Windows 10

    Cannot repair boot manager, error 0x000000f


    Hello everyone! Firstly sorry for the forthcoming wall of description, just needing some assistance.

    I have currently come to what seems like an impossible issue with trying to fix my Windows 10 desktop. It originally was using Windows 8, upgraded to Windows 10 and has been fine since the 10 upgrade first came out. I decided to create a dual boot with Linux on my spare HDD, all worked fine and GRUB loader was installed which overrides the current master boot record.

    Today, I decided to do a bit of spring cleaning, and decided to entirely wipe the HDD with Linux, create a Windows 10 Repair USB using Microsoft's official media centre application (i think its called that) and fix the master boot record that way. It all goes completely wrong now!

    I manage to boot up the USB no problem. Firstly run the auto repair tool, nope no luck and fails to find an issue. Secondly, I decide to run the CMD part of the repair, and do the usual:

    1. bootrec /fixmbr
    2. bootrec /fixboot
    3. bootrec /rebuildbcd
    4. bootrec /scanos


    However again no luck. 'bootrec /fixboot' and 'bootrec /rebuildbcd' throw 'Element not found' errors. What's more weirder is 'bootrec /rebuildbcd' and 'bootrec /scanos' both find the Windows distributions but they fail to add, and also they note that the drive label is 'F:' but I swear my Windows distribution has always been on 'C:'? I ran a CHKDSK and it seems to be running, but always complains it needs to unmount my volume beforehand?

    Restarting the computer will now lead to a 0x000000f error or sometimes showing the old GRUB boot.

    Thirdly, I did some more thorough research on Google, and tried using DISKPART to set my partition (which I remember windows being on), as ACTIVE. Nope, no luck, same errors again! I load up DISKPART to recheck the partitions but the 'ACTIVE' keeps reverting to nothing!

    Finally, I use GParted the partitioning tool to get an overall view of my disk partitions and attributes. The correct partition is labelled as 'boot'. I disable and re-enable to hopefully, kick it into gear. But noooo! Windows 10 repair fails again to find the elements

    I am confused and really have no idea what todo now. If a full re-installation is needed then luckily I can make backups, but i'd rather not have to spend a day just getting my Windows OS installed.

    Does anyone here have any recommendations they could provide me on how to repair the boot manager without having to clean install? Thank you!
      My ComputerSystem Spec
  2.    12 Feb 2017 #2
    Join Date : Jul 2016
    Crewe Cheshire
    Posts : 1,456
    windows 10

    Welcome to the forum. First of fis it a mbr disk or a gpt disk using uefi? a sceenshot of the parition may help. Worse case you should be able to boot windvd and install over the o/s and keep data software etc
      My ComputerSystem Spec
  3.    13 Feb 2017 #3
    Join Date : Feb 2017
    Posts : 2
    Windows 10
    Thread Starter

    Hello! I think its and MBR disk, because my motherboard is set to UEFI+Legacy. Turning it off doesn't show my hard drive as a boot option, only the recovery USB disk, but enabling Legacy will. So it must be an MBR?

    I will upload a screenshot later of my partitions after work. From what I can remember, there was around 4.

    0 - System Reserved (boot)
    1 - used partition
    2 - used partition (diag)
    3 - free space / unreserved?

    Something like that, hope that helps!
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Startup repair couldn''t repair my pc BSOD error code 0xc0000221
I am getting a BSOD (Blue Screen Of Death) Startup repair couldn't repair my pc and when I tried to reset the pc wont repair the problems used all the troubleshooting tools which didn't work. Won't let me boot into safe mode. After I go though all...
BSOD Crashes and Debugging
Can't boot my Tablet. Windows Boot Manager boot failed.
Hi, I recently discovered this awesome forum, I'm wondering if someone can help me with this issue. I'm really desperate ... :sick: My tablet's model is Linx 1010 (Intel Atom Z3735F 1.33Ghz, 2GB RAM) with Microsoft Windows 10 32 bits...
Installation and Upgrade
Boot Manager Missing and System Repair Not Compatible
I'm really sorry if there has been a post about this already but I've been struggling with this issue for 2 days and have found solutions but all lead to problems again. My situation is that after a recent issue with my user profile going...
Drivers and Hardware
Error 0x000000f and can't recover?
I'm upgrading my laptop from Windows 7 Pro to Windows 10. It shut down, got into the installation screen and last I checked it was at 25% before it crashed and now I'm getting an error code 0x000000f and it's saying it doesn't have access to...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:21.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums