Windows 10: install from W7, runs for seconds then black screen with cursor

  1.    02 Jul 2015 #1

    install from W7, runs for seconds then black screen with cursor

    I lose explorer.exe shortly after logon. If I click on Firefox or other app, it comes up and stays up, but rest
    of the screen goes black. No issues at all with previous W7 install. HP Pavilion, not sure of all hardware particulars. Took HD to another computer, does the exact same thing. Also, I downloaded the latest ISO image the night
    before, because I had an older ISO image installed on a different computer that also failed to a black screen. It has
    completely different hardware, but same results!

    ctrl-alt-del brings up task manager, and I tried running explorer.exe from there, it only lasted a few seconds before it reverts to black screen again. Now two completely different computers with different video, cpus, etc do exactly the same thing. Power settings are now set to never sleep, and never power down, no help there either.


    TIA for any suggestions....

      My ComputerSystem Spec

  2. topgundcp's Avatar
    Posts : 2,438
    Ubuntu14.04x64 MintMate17x64 Win10Prox64
       03 Jul 2015 #2

    Since You upgraded from Windows 7 to Windows 10. I suspect that there's some third party softwares you installed in Windows 7 that are not compatible with Windows 10 and can cause funny things to happen.

    Windows 8/8.1/10 are more forgiving and would let you take the HD and put in another PC with different hardware and would re-install the drivers for it. However, you still have the same problem with both PC's. I suggest

    1. Disable all the startup items: Right click on taskbar->Task Manager->Startup and disable all non MS items.
    2. WIN + R->msconfig->services tab. check on "Hide all MS services" then click on "Disable All"
    3. Download:, unzip and run as Admin
    4. From Menu: Options->Filter By Extension Type->Context Menu then click OK.
    5. Select all Non MS extension and click on the red button to disable all of them.
    6. Reboot.

    Hope this helps !!!
      My ComputerSystem Spec

  3.    05 Jul 2015 #3


    Thanks for advice. Followed your instructions exactly, and was able to see all non-MS stuff disabled. Rebooted and
    no help, still goes to black screen. So, started uninstalling anything that even remotely might cause the OS problems.
    The only app that would not uninstall completely was DisplayLink Core. Not sure why. Nothing I did in the uninstall process helped
    either. Removed all monitors from the system except the main central monitor.

    Just for fun, I took latest ISO image and installed it on a new, fresh computer. It installed with no issues! FX 8-core
    machine with SSD and 8Gb.

    Oh well...
    I guess I will have to run my business apps on the old W7 machine, and the new high horse power dsp apps on the new machine.

    Take care,

      My ComputerSystem Spec


Related Threads
Last night my pc work 100%, I Installed telegram for windows and in the midnight the download of the Critical Update was installed in my Desktop, I restart my computer and when turned on after the bios I get a Black Screen, isn't my fist time: see...
I tried updating from 8.1 to 10 from the iso and after a few reboots it just hangs at a black screen, what can i do now? Should i just reboot?
Black screen with cursor in General Support
My Windows 10 was running perfectly well for one full week. Then this morning I noticed it installed some update and after reboot the screen went black and the cursor appeared. I tried every thing but nothing helped. I cannot even access the...
Hi I just installed build 10061 on my laptop, after creating an ISO from the ESD file downloaded in the update and using it to make a clean install, when it rebooted and I went through OOBE, i then obviously went to install drivers, but when...
I've made three attempts to install Windows 10 on my desktop PC with no success. First with the WindowsTechnicalPreview-x64-EN-US.iso and then with my MSDN en_windows_technical_preview_for_enterprise_x64_dvd_5554079.iso. I'm using a 16 GB USB thumb...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:58.
Find Us