Windows 10: cannot install windows 10 Solved

  1.    27 Jan 2017 #1

    cannot install windows 10


    Purchased an hp260-p026 desktop with win10 preinstalled. Don't like the setup - too may partitions, extra apps, etc so as I have in the past I erased it to clean install OS. Bad mistake. I downloaded win 10 from microsoft site but cannot install it. It shows "Checking media presence, media present, checking IPv4, then IPv6 - then goes to Boot Device not found, Please Install an Operating system .on your hard disc. Well that's what I'm trying to do.
    I have reset the PC and reverted to bios defaults I have insured that the partition is mbr. I have tried 64 bit and 32 bit dvds. Still same results.

    Help me please!
      My ComputerSystem Spec

  2.    27 Jan 2017 #2

    Would you believe? I enabled Legacy in bios - booted dvd from legacy and VIOLA I'm now installing.
      My ComputerSystem Spec


  3. Posts : 4,512
    10 Home x64 (1709) (10 Pro on 2nd pc)
       27 Jan 2017 #3

    natchezjohn said: View Post
    Would you believe? I enabled Legacy in bios - booted dvd from legacy and VIOLA I'm now installing.
    Yes, I would.

    This has come up before on other threads, but it's good to have it in a concise form here for others to find.
      My ComputersSystem Spec

  4.    28 Jan 2017 #4

    This incident demonstrates yet again the flaws in window's structure. Throughout the 3 day effort to install windows 10 on my pc I returned to the bios and made numerous changes to try to solve the problem. Each time I was not able to do so but each time (to insure I hadn't completely messed up the bios) I inserted a linux based os dvd and EVERY time I was able to proceed with an installation. THIS demonstrates the inherent windows weakness. IT'S GOTTA BE JUST RIGHT OR WINDOWS CAN'T HANDLE IT.
    Surely Microsoft could design it's os to be universally install-able as linux is or perhaps it is deliberately designed to be so.
      My ComputerSystem Spec

  5.    28 Jan 2017 #5

    UEFI or Legacy bos, msdos or GPT partitions, 32 bit or 64 bit DVDs, DVD's or usb, old or new pc, etc-etc, whatever, linux doesn't care - windows does.
      My ComputerSystem Spec

  6.    28 Jan 2017 #6

    Congrats. Please mark topic as solved to help others with same problem to find your solution. Thanks.
      My ComputerSystem Spec


 

Related Threads
I'm unable to get windows to install properly properly and have spent the around 20 hours in total trying to troubleshoot it the last 2 days. It started with a failed overclock attempt, and reseting uefi to default settings. When I booted up...
Using the DISM, restorehealth, etc.. all do not seems to work. Advise. Spend 3 days doing it... even reformatting and reinstall OS.
Hi I have looked through solutions for this issue, but the suggestions don't seem to fix my issue... I am running Windows 7 SP1 Pro 64-bit on a Dell Optiplex 760, and try to do a clean install of Windows 10, using the ISO file which I downloaded...
Whenever I log on, I get a black screen with a cursor. I can access my files and go online through task manager but my desktop doesn't load up. This has led me to believe that maybe that part of the install went bad and those files were never made...
I have searched all over google trying to resolve this issue and cant seem to find an answer. I have tried twice to install windows 10 using the auto update. Both times it gets to the screen where it loads files, drivers, etc. It downloads the files...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:32.
Find Us