Page 2 of 2 FirstFirst 12
  1.    18 Jan 2017 #11
    Join Date : Jul 2015
    Posts : 9,397
    Windows 10 Pro

    Another suggestion would be to convert the standard Windows 10 installation USB flash drive to Kyhi's recovery tools and try running Windows setup from there. See my quote in the middle of the OP in this thread:
    Windows 10 Recovery Tools - Bootable Rescue Disk
      My ComputerSystem Spec
  2.    18 Jan 2017 #12
    Join Date : Jan 2017
    Posts : 7
    Windows 7, 10, linux Xubuntu
    Thread Starter

    Good evening all

    I could find a drawer with a free Sata hard drive bay, i inserted a brand new slim 500GB inside and installed win 10 32 on it, but now my problem is to be able to clone it to the eMMC drive and to fix the boot , that is the challenge.
    Because the owner of that computer is financially unable to pay for a hard drive ... and that is my fault to delete de recovery partition, i could not figure it has been such memory card only in this machine.

    I will keep you informed. thank you again for all your comments
      My ComputerSystem Spec
  3.    18 Jan 2017 #13
    Join Date : Jul 2015
    Posts : 9,397
    Windows 10 Pro

    If you create a bootable drive of Kyhi's recovery tools you can use Macrium Reflect to clone the drive to eMMC memory and Macrium Reflect also has a fix Winodws startup problems utility that you can use to fix the booting if needed.
    Windows 10 Recovery Tools - Bootable Rescue Disk
      My ComputerSystem Spec
  4.    19 Jan 2017 #14
    Join Date : Jan 2017
    Posts : 7
    Windows 7, 10, linux Xubuntu
    Thread Starter

    Hello all

    Thank you NavyLCDR et kyhi for this excellent rescue DVD, i will tidy my old Gandalf PE 10 after that. very complete.

    Then i followed your idea, i resized the original partitions on the hard drive to fit in a eMMC, i cloned to it using macrium, and fixed the boot of the eMMC but no luck it is still invisible as bootable device, even changing the bios to eufi/legacy, CSM .. hitting F6 it still does not appears in the boot menu.

    I am sure it is very close to be fine, but something still blocking.

    I can add that the win 10 has been installed as legacy partition
    Last edited by DumperZ; 19 Jan 2017 at 06:43.
      My ComputerSystem Spec
  5.    19 Jan 2017 #15
    Join Date : Jan 2017
    Posts : 7
    Windows 7, 10, linux Xubuntu
    Thread Starter

    Ok it is done, i will try to be clear it is not simple.

    This eMMC is UEFI only then GPT only, no mbr boot accepted, then i learnt that the Windows 10 DVD architecture needs to match the one of the computer to be UEFI bootable, in this case universal 32 bits universal does not apply.
    Then i downloaded a 64 bit version of windows 10 and could force it to launch as UEFI then the eMMC has been accepted without any settings and after the reboot, everything was fine. No need any clones or something.

    Thank you all for your help
      My ComputerSystem Spec
  6.    08 Aug 2017 #16
    Join Date : Aug 2017
    Posts : 2
    Windows 10

    Hello! Could someone, PLEASE, post a step-by-step of how to solve this problem? I'd be very grateful.
      My ComputerSystem Spec
  7.    16 Aug 2017 #17
    Join Date : Jul 2015
    Posts : 9,397
    Windows 10 Pro

    Quote Originally Posted by Stuarty View Post
    Hello! Could someone, PLEASE, post a step-by-step of how to solve this problem? I'd be very grateful.
    How did you create the Windows 10 USB flash drive you are trying to install from?
      My ComputerSystem Spec
  8.    16 Aug 2017 #18
    Join Date : Aug 2017
    Posts : 2
    Windows 10

    Quote Originally Posted by NavyLCDR View Post
    How did you create the Windows 10 USB flash drive you are trying to install from?
    I have a recovery cd with Win10 but the problem is with the partition that I can't find.
      My ComputerSystem Spec
  9.    16 Aug 2017 #19
    Join Date : Jul 2015
    Posts : 9,397
    Windows 10 Pro

    Quote Originally Posted by Stuarty View Post
    I have a recovery cd with Win10 but the problem is with the partition that I can't find.
    Where did the recovery CD come from? Make sure you are booting it in UEFI mode. The boot menu entry for the DVD should have UEFI at the beginning of it, or in the description. I'm not sure what type of recovery CD you have, so it's hard to say how to proceed, but it appears as if having 64-bit Windows and booting the install in UEFI mode is the key. If you get to a custom install option, and the drive only shows unallocated space, that is actually what you want - you don't want any partitions to install to. Select the unallocated space and click next to let Windows set it up.
      My ComputerSystem Spec

 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
Solved Can't boot MEDION AKOYA 10" Notebook with SSD after failed Cumulative
Can't boot MEDION AKOYA 10" Notebook with SSD after failed Cumulative Windows 10 Update KB3194496 on 30 September an automatic Update started for Cumulative Windows 10 Update KB3194496 - after many hours the update was still on 45% download, and...
General Support
4 beginner questions: Home-Pro, Recovery Drive, 32 GB eMMC, drivers
Some beginner questions about 10. Did some reading on the forums, some important questions still left. (I thought I will just wait until Threshold 2 to come out to install it) 1. Comparing Home and Pro (and Education and Enterprise): all the ISOs...
Installation and Upgrade
how to reformat emmc
I have a big problem that I need your help in solving... About a month ago I bought a new Mini PC from gearbest Chinese store, it came with windows 8.1 and android 4.4 installed and since it has arrived i have got blue screen errors. i have had...
General Support
Medion Erazer X6823 Touchpad Driver for Windows 10
I have a Medion Erazer X6823 and in the last few weeks I was prompted to upgrade to Windows 10. I was reasonably happy with Windows 8.1 and certainly everything worked correctly. I presumed that as Microsoft were offering windows 10 they had already...
Drivers and Hardware
Fail to Boot after Intel RST Install - Repair Apparently Impossible
Upgraded to Windows 10 from 8.1 a week ago. 120G SSD, Windows image sits on 111 gig partition with a 450mb "recovery" partition showing up (??) in disk management and diskpart. Installed Intel RST drivers today and it has been downhill ever since. ...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:14.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums