Can't boot my Tablet. Windows Boot Manager boot failed.

Page 2 of 2 FirstFirst 12

  1. Posts : 8
    Windows 10
    Thread Starter
       #11

    Thank you for your answer NavyLCDR.
    I already used another USB stick as I explained on my first post (step 3). But you are right I was always using a USB3.0 stick.

    I have just tried with a USB2.0 stick (2 GB) but anything changed. I created it with both Rufus and "diskpart" procedure. But any of both worked.

    I also think there is a hardware problem, and that it should be on RAM. I'm afraid RAM chipset is hardly integrated in the tablet motherboard, so it will be very difficult to replace.

    If someone stops by and have another idea, would be very very pleased ... if not, then the tablet and all of my personal data inside would be thrown directly to the trash ...
    Last edited by gramenauer; 03 Jan 2017 at 07:52.
      My ComputerSystem Spec

  2. cottonball's Avatar
    Posts : 569
    Windows 10 Home
       #12

    gramenauer,

    You are not alone, we are in the same boat!


    Had an iView 1010 that was working fine, and next day it would not do anything. Not even the lights would come on when connected to an adapter. It was 2 years old.

    I still have it and look at it once in a while. Nothing changes...
      My ComputerSystem Spec

  3. cereberus's Avatar
    Posts : 10,995
    Windows10
       #13

    Hi - I recommend you go to the excellent unofficial linx forum at

    Home • LinxTablet.co.uk - The Unofficial Forum For Linx Tablets

    as they have real experts there.

    Bear in mind it is a much smaller forum but may take a couple of days to get a reply.

    I am very familiar with Linx tablets, and I must admit failure of the windows boot manager looks like a pretty serious issue which suggests a hardware issue to me, as you suspect.
      My ComputerSystem Spec


  4. Posts : 8
    Windows 10
    Thread Starter
       #14

    Hi cereberus, I already posted on 26th December on that forum, but I didn't get any reply ...

    My Linx 1010 won't boot. Windows Boot Manager boot failed. : Help (Linx 1010 & Linx 1010 3G) • LinxTablet.co.uk - The Unofficial Forum For Linx Tablets

    I'm definetely assuming that is a hardware problem and there is nothing to do ... :-(

    Anyway, I'd like to thank all the users that tried to help me on this post. I'll try to do the same with other issues on this forum.
      My ComputerSystem Spec


  5. Posts : 1
    Windows 10
       #15

    I have the solution.

    I have just read through your thread and it reminded me about a Linx 1010 that I had lying around but couldn't bring myself to get rid of because it was fine in all other aspects. It exhibited EXACTLY the same problems you described in your post with the same error messages, inability to boot from USB, etc,etc. Most frustrating.

    The problem is BIOS related. It is most likely corrupted and cannot correctly identify the boot devices on your system.

    I know this because I have recently gotten into BIOS chip reprogramming/flashing and figured I would give it a go.

    Having desoldered the BIOS chip from the board I read its contents to save as a backup. I then desoldered the chip from another board of a working tablet (bit uncomfortable as there is chance there to screw a perfectly good tab). I dumped this working BIOS and flashed it to the non-working chip. Now, I know there is more to learn about this process as there is work to do to the BIOS .bin dump file before flashing to another tablet, even if it is the same model (think embedded activation keys and cleaning the 'ME Region' first), but this is just to prove principle. Soldered the non-functioning and newly flashed chip back into the non-functioning tablet and it powered on and booted straight away. Problem solved. I can only assume that somewhere along the line there has been a problem perhaps with a BIOS flash on your tablet or a faulty BIOS to start with. I can't pretend to fully understand, but this has worked, so do with this information what you will.

    - - - Updated - - -

    Can't boot my Tablet. Windows Boot Manager boot failed.-20190822_224910.jpg

    The BIOS Chip. It is under the copper shielding which just pops off/on with a little leverage. Make sure you remove the battery connector first!

    - - - Updated - - -

    The best thing to do really would be to get hold of the official BIOS.bin file from Exertis and flash that instead of manipulating a dumped BIOS file. IF ANYONE GETS ONE FROM EXERTIS PLEASE COULD YOU LINK IT HERE??! I would appreciate that greatly.

    I used a CH341A BIOS Programmer to do the job.

    Hope that helps someone out. Just giving my bit back to an online community that has helped me over the years.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Today I installed Windows 10 on my machine (ASUS N55SF laptop) for the first time on a separate hard drive. Now I have Windows 7 on my main hard drive and Windows 10 on my new drive (the latter being an SSD one). After installing Windows 10, I got a...
Windows Boot Manager - Failed in General Support
102792 Can anyone tell me how to resolve a Windows failed to start issue on a Windows 10 computer? Status: 0xc0000225 Info: A required device isn't connected or can't be accessed. The computers worked fine for a couple days. After the...
I need to put the Windows OS, that means Windows Boot Manager in BIOS at Boot option 2, but in this case it does not boot. I need to put at boot position 1 PXE boot and if that fails boot from Boot option 2 (Windows). How could I do that? My...
Windows failed to start. A recent hardware of software change might be the cause. To fix the problem: 1.Insert your Windows installation disc and restart the computer. 2.Choose your language settings, and then click "Next". 3.Click "Repair your...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:43.
Find Us