Windows 10: Windows 10 Installation - We couldnt find any drivers

  1.    31 Dec 2016 #1

    Windows 10 Installation - We couldnt find any drivers


    this is quite a long backstory so bear with me
    so my windows was running smoothly for the past year or so,until like in august,when i started doing reinstalls every month. i did my first reinstall for this month on december first. it started lagging on christmas,abd i reinstalled it again on the 27th,but accidentally installed both 32bit and 64bit. as i use 32bit,i installed my programs,got files etc and then it started lagging again. about 2 days ago it crashed on me and i restarted it,only to be greeted with automatic repair,and then i was stuck in a loop of it. i tried fixing it with system restore - didnt work. i tried using command prompt and some bootmgr commands - also didnt work. so i decided to reinstall. i was greeted with the terms and conditions yadda yadda (i made my usb with the windows media creation tool) and i clicked on custom installation. i formatted a partition,waited for some minutes and then it said it couldn't be formatted. I pressed ok and then all my drives were gone,with the message that "no drivers were detected,please load driver software" - something like that.
    now im quite stuck and i dont know what to do. if i could get any help finding out what my computer specs are if theyre needed,it would be very much appreciated. also,how could i fix this problem?

    * i tried running cmd in the qindows install and listing the disks in diskpart and they all show with 0b
      My ComputerSystem Spec

  2.    31 Dec 2016 #2

    Sounds like your hard drive went bad. That would explain why Windows was slowing down so quickly after having re-installed and it finally just died. I've got Windows installations running since July 2015 when Windows 10 first came out and not having slowdowns on it.
      My ComputerSystem Spec

  3.    01 Jan 2017 #3

    I believe your hard drive is gone. You would need to use/buy another one to test.
      My ComputerSystem Spec


 

Related Threads
I have a Toshiba L355 Intel Core 2 Duo Mobile cpu with a Mobile Intel (R) 4 Series chipset gpu running on windows 10 and I cannot find the drivers for my laptop anywhere on the net all I can find are the drivers for the same gpu with either an Intel...
Hey guys! I'm not sure if this is the correct forum for this, but I'm currently trying out Windows 10, but I'm getting an error which I believe is due to my previous dual-boot consisting of Windows 7 + Antergos w/ Grub. (My friend installed...
http://i.imgur.com/6z1djXA.png Can anyone help me, tried this loads of times and I can't find a fix Thanks Kieran!
Hi all, Have been struggling a bit with getting an error free clean install. Going to be trying again tonight....... One thing I am not 100% sure of on the MOTHERBOARD drivers - can I get away by just installing the current Intel Chipset...
I waited over 1 hour just for the chat with MS and after I told them my problem they said I needed to take my PC in for repairs after I just downloaded W10. The Geek Squad also said the same thing. Problem was we lost the windows and notification...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:41.
Find Us