Windows 10: Windows 10 usb clean install freezing at "getting files ready..." Solved

Page 1 of 2 12 LastLast
  1.    15 Dec 2016 #1

    Windows 10 usb clean install freezing at "getting files ready..."


    I've been trying to get windows installed again on my laptop after I formatted the disk to start over. I created a usb installer using their special utility and ran it. I have also attempted to create the image using winUSB on my ubuntu partition with the exact same results. Every time I run it it freezes at some arbitrary percentage of "getting files ready for installation". I've seen a few threads on different forums that all either had no resolution or had the resolution "I tried it a bunch of times and it worked once."

    Some seem to think the issue lies in a bad iso image... not hard to believe the asshats at microsoft would forget to do a checksum on the download, but I also find the claim incredible in the literal sense because every time I read it there was no evidence or logic presented as to why a bad iso might be the case here. (can't blame people. The installer literally freezes without giving any information as to what is going on)

    Quite frankly I don't particularly care much since ubuntu does all the things I want (without the installation issues, driver problems, and random freezing/BSODing/bloatware/intrusive privacy settings that come with windows), however my OCD is telling me that this should be a ridiculously simply problem which shouldn't take half a dozen unfinished threads online to get to the bottom of, so I'm following this issue regardless of my need or lack thereof of a solution.

    Anyone else have a similar problem and actually find a reproducible way to cause and/or resolve it?
      My ComputerSystem Spec


  2. Posts : 1,118
    Windows 7 Pro x64 Windows 10 Pro x64
       16 Dec 2016 #2

    Are you installing windows on a separate partition on a drive you already have ubuntu on ?

    Have you tried Rufus to create the usb installer.
      My ComputerSystem Spec

  3.    16 Dec 2016 #3

    This issue appears both when installing on an already existent partition and when installing on a drive that was just formatted into one partition. Have not tried rufus yet but judjing by the identical results im getting from both the official windows utility and winusb, im not particularly confident any useful information will come from using rufus.

    Additional note: this issue seems to be isolated to this particular laptop, as my desktop and other laptop had no issues even when installing from the same image on the same usb. This laptop is a thinkpad yoga 14 from summer 2015. Anything in bios that might cause this kind of issue?
    Last edited by ThaHypnotoad; 16 Dec 2016 at 03:14. Reason: More info
      My ComputerSystem Spec

  4.    17 Dec 2016 #4

    I'd also check integrityof memory and hard drive. Run memtest at least 24 hours. Likewise, check for HD Smart errors and do a diagnostic test
      My ComputerSystem Spec

  5.    23 Dec 2016 #5

    So memory and drive are fine, also, can't use rufus because... ya know... I don't have a windows pc atm (only linux and osx)

    No one has any idea what the hell might be happening?
      My ComputerSystem Spec

  6.    02 Jan 2017 #6

    OK I know it's against forum etiquette to bump posts but this is rather ridiculous. None of the testable hardware is malfunctioning and not a single person can even suggest a lead past "make sure the hardware isn't malfunctioning"? What has Microsoft done that this is the case nowadays?
      My ComputerSystem Spec

  7.    02 Jan 2017 #7

    Have you tried a different physical USB flash drive? USB 2.0 generic flash drives from a company like Sandisk tend to be most reliable.

    Are you using a blue (USB 3.0) port on the laptop or a black (USB 2.0) port? If you have the choice, use a black USB 2.0 port.

    In post #3 you talk about partitions on the hard drive. Have you tried install Windows 10 to an unallocated hard drive (delete all partitions on it). When you boot the computer from the Windows 10 installation USB flash drive and get to the first Windows setup blue screen, press Shift + F10. To get the real F10 you might have to press Shift + FN + F10. In the command prompt, run:

    diskpart
    select disk 0
    clean NOTE this will erase the entire hard drive!
    exit
    exit

    Then select the custom install option, highlight the unallocated space and click next to install Windows 10 to it.
      My ComputerSystem Spec

  8.    02 Jan 2017 #8

    I did actually originally try using a sandisk flash drive, however I have since tried using several different brands of drives, using both the usb 2 and 3 ports. I have also tried using clean drive and partitions. Every time I have the exact same issue.
      My ComputerSystem Spec

  9.    03 Jan 2017 #9

    This is what I would try, but it's a bit complicated. Copy the Winodws 10 ISO file itself to a second USB flash drive formatted as NTFS. Don't mount the ISO file, just copy the plain ISO file itself. Using your existing Windows 10 USB installation flash drive, create a hybrid Windows 10 / Kyhi's recovery tools flash drive by using the method contained in my quote in the middle of the OP here:
    Windows 10 Recovery Tools - Bootable Rescue Disk

    Using the tools on Kyhi's recovery tools when the boot the computer from the flash drive with Kyhi's boot.wim file on it, it will have a partitioning program on it, either AEOMI or MiniTool partition wizard. Create a 4 or 5 GB NTFS primary partition on the very end of the hard drive, the rest of the drive should be unallocated space. Insert the second USB flash drive with the Windows 10 ISO file on it (you can remove the USB flash drive with Kyhi's recovery tools to do it, just pull it out). Using file explorer copy the Windows 10 ISO file from the second USB flash drive to the partition on the hard drive you created. In Kyhi's recovery tools, mount the ISO file from the hard drive. Do Winodws setup as normal, pick the remaining unallocated space on the hard drive to install to.

    Another option is to create a 5 gb FAT32 primary partition at the end of the hard drive instead of an NTFS partition. Mark the FAT32 partition as active. Then mount the ISO file from the second USB flash drive you copied it to. Copy all the files and folders from the mounted ISO file to the FAT32 partition you made on the hard drive. Remove all USB flash drives and reboot the computer from it's hard drive and then install Windows 10 to the remaining unallocated space.
      My ComputerSystem Spec

  10.    03 Jan 2017 #10

    also, just got access to another windows machine and tried making the drive using rufus, wouldn't even boot from it. Odd stuff.
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
I am running Windows 10 Pro. My system is running perfectly. There are zero "Event viewer" errors on every restart. I have never had a BSOD and everything works perfectly.........but, on every other restart I am seeing "System error memory dump...
Hoping someone can point me in the right direction...the scenario - newly purchased desktop licensed for W7pro64 which was installed via dell recovery disk - no problems - upgraded to W10pro64 online - no problems, worked good with no issues I could...
Hello guys, i was using Windows 8.1 in my first machine and already upgraded it to Win10. Now i just wanted to install insider preview in seconde old machine in second partition to test something. The problem i downloaded the 14332 build to make a...
Hello, I have an issue where someone has gained server access / control over my system. I am unable to regain control or even clean install my operating system from OEM windows 10 CD. Currently, when i attempt to re-install what I end up with is...
I have a 2006-era Compaq PC with an AMD 64 X2 4400+ CPU (Socket 939), and it runs Windows 7 Home Premium x64 perfectly. It can even run Windows 8 x64. However, it cannot do the in-place Windows 8.1 or Windows 10 Technical Preview 64-bit...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:54.
Find Us