Windows 10: Win 10 Will Not Install

  1.    19 Jun 2015 #1

    Win 10 Will Not Install


    Hello to all. When I try to install Windows Ten over 8.1 on my Dell Xps 8500 it gets stuck at the welcome back screen.
    After I go back to 8.1 I get a small box that shows.

    0XC1900101-0x40019
    This installation failed in the Second_Boot phase with an error during OOBE operation.
      My ComputerSystem Spec


  2. Posts : 5,151
    Windows 10 Pro X64 15063.483
       19 Jun 2015 #2

    Did you upgrade to 8.1? If so, is there a Windows.old folder in the root of C:? If yes, delete (or rename) it. I know I had install failures twice when a Windows.old folder was already there.

    You can delete it via Disk Cleanup or via CCleaner.
      My ComputersSystem Spec

  3.    19 Jun 2015 #3

    No Windows old folder. I deleted that long time ago. What is strange is that I was using Windows 10 up until a couple of days ago. Had an iPhone crisis and had to go back to 8.1.
      My ComputerSystem Spec


  4. Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       20 Jun 2015 #4

    w4cnv said: View Post
    Hello to all. When I try to install Windows Ten over 8.1 on my Dell Xps 8500 it gets stuck at the welcome back screen.
    After I go back to 8.1 I get a small box that shows.

    0XC1900101-0x40019
    This installation failed in the Second_Boot phase with an error during OOBE operation.
    Was this system updated from Win7 to Win8 or did Win8 come pre-installed?

    See if these steps help. Many of these steps might require a good amount of time to complete - consider it maintenance downtime.

    • Reset Windows Components: How do I reset Windows Update components?

    • Run Windows Troubleshooter: Fix Microsoft Windows Update Issues

    • Run the System File checker, See OPTION TWO To Run SFC /SCANNOW Command in Windows 8 in:
      SFC /SCANNOW Command - Run in Windows 8

    • Run Deployment Imaging and Servicing Management (DISM) to check and repair the Windows Component Store.
      See OPTION ONE To Run "DISM /Cleanup-Image" tool in an Elevated Command Prompt in:
      DISM - Fixing Component Store Corruption in Windows 8

    • Manually run Windows Update and look in the Optional offers - install any hardware updates (Silverlight and Bing updates are ok to skip or hide).

    • Disconnect all external devices except the Monitor, Keyboard, and mouse - use wired devices if you have them over wireless devices.

    • Disable hibernation: Hibernate - Enable or Disable - Windows 7 Help Forums

    • Prepare for a Clean Startup:
      See PART ONE How to Perform a Clean Boot in: Troubleshoot Problem with Clean Boot in Windows 8

      To save time and restarts, wait until after you schedule a boot time Check Disk in the next step to restart the machine

    • Right click Command Prompt, select Run as Administrator... (run with elevated privileges)
      The examples below use C: as the drive letter that will be used to install Widows.
      If you are installing to a different volume, change the letter accordingly.
      *** are comments, not commands

      Execute the following commands:

      Defrag C: /x *** defrag free space
      Defrag C: /u /v *** defrag files and folders

      Chkdsk /f C:
      *** if you are prompted to run Check Disk at the next boot - answer yes and restart your machine. The disk will be checked for errors - it might take a while, let it finish and post if there were any errors.

    • Determine if the BIOS is up-to-date, Dell XPS 8500 support: This package provides the BIOS Update on Dell XPS 8500 / Vostro 470 running the following Windows Operating Systems: Windows and DOS.
      Fixes: Modify HDD information shown in setup.
      Version: Version A12, A12
      Category: BIOS
      Release date: 29 Oct 2013
      Last Updated: 31 Oct 2013
      Importance: Recommended
      My ComputerSystem Spec


 

Related Threads
Hi Using only the Microsoft utilities, how do I convert the install.wim to install.esd file? Thanks Bye
Hi there On install on an HP envy laptop I got the "Just a Moment" Logo at the final stage just going on forever. After about 15 mins I thought well I'll try again. I couldn't even POWER OFF the laptop. I had to open it up and remove the battery...
Solved problem, ignore. I'm using Windows 10 Build 10041. First of all, Windows wouldn't update to the newest build. This never got fixed so I tried installing the newest Windows 10 ISO, using Rufus to make it bootable. So I went into Settings...
I have W10 Eng 32 bit and latest VMPlayer. I tried installling as W8. It works but vmware tools are messed up. I have other vms with tools already installed. It seems to detect them after I get W10 desktop. Also it never asks me for the product...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:59.
Find Us