Windows 10: Can't boot Windows 10 installation from USB - UEFI

  1.    28 Nov 2016 #1

    Can't boot Windows 10 installation from USB - UEFI


    Hello!

    I have my laptop since last december (less than a year), and for unknown reasons, I got a BSOD a few weeks ago and none of the available recovery tools managed to bring me back to my desktop; not even a refresh. That's when I promised myself that I would never ever again install a Microsoft OS, and went for Ubuntu 16.04 (which was already there on another partition). Now I'm realizing that I need some softwares that work best on Windows and not through a VM (eventhough I already have Windows 10 running in VM for Microsoft Office).

    So here's my issue:

    I created my bootable Windows 10 installation USB but I can't boot from it! I doesn't even show as an option. Ubuntu does. I tried a USB 3.0, 2.0, UEFI, Legacy, MBR, GPT... Nothing seems to work. Searched forums for hours and couldn't find a solution.

    Now for grub to be able to launch at startup, I had to add an efi file to the trusted uefi file list in the BIOS. I was wondering if such a file should be added to be able to boot from my USB... (secure boot is disabled).

    I want to keep my Ubuntu and Kali...

    I've attached a screenshot of my ssd partitions.

    Any idea?
    Attached Thumbnails Attached Thumbnails Screenshot from 2016-11-28 19-31-06.png  
      My ComputerSystem Spec

  2.    28 Nov 2016 #2

    How did you make the Windows 10 USB flash drive? It needs to be formatted as FAT32 and the partition on it marked as active to be compatible with both UEFI and legacy BIOS (or CSM). Once it is formatted as FAT32 and the partition marked as active, then you just copy the files and folders from the mounted Windows 10 ISO over to it.
      My ComputerSystem Spec

  3.    28 Nov 2016 #3

    I used the Microsoft Windows 7 tool, rufus (tried different options), unetbootin, and dd. The partition was always active. It booted only once but I couldn't install as the partition table was different. I'll try to do it as you advised and let you know how it all went.
      My ComputerSystem Spec

  4.    29 Nov 2016 #4

    Okay, I just tried that and it didn't work. I can select my USB drive, but then it freezes on the Acer splash screen. The iso file is fine, since it loaded Legacy... Any idea? Maybe has something to do with the recovery partition? Should I delete it?
      My ComputerSystem Spec

  5.    29 Nov 2016 #5

    AltarOfMyEgo said: View Post
    Okay, I just tried that and it didn't work. I can select my USB drive, but then it freezes on the Acer splash screen. The iso file is fine, since it loaded Legacy... Any idea? Maybe has something to do with the recovery partition? Should I delete it?
    What is on the hard drive should not affect booting from a USB flash drive. Two things to try:

    AltarOfMyEgo said: View Post
    Now for grub to be able to launch at startup, I had to add an efi file to the trusted uefi file list in the BIOS. I was wondering if such a file should be added to be able to boot from my USB... (secure boot is disabled).
    Try that for the USB flash drive.

    Also you can try converting the Windows 10 Installation drive to boot into Kyhi's recovery tools, see my quote in the middle of the OP:
    Windows 10 Recovery Tools - Bootable Rescue Disk - Windows 10 Forums
      My ComputerSystem Spec

  6.    30 Nov 2016 #6

    NavyLCDR said: View Post
    What is on the hard drive should not affect booting from a USB flash drive. Two things to try:



    Try that for the USB flash drive.

    Also you can try converting the Windows 10 Installation drive to boot into Kyhi's recovery tools, see my quote in the middle of the OP:
    Windows 10 Recovery Tools - Bootable Rescue Disk - Windows 10 Forums
    It turned out the issue was the ISO... I tried with another one and it worked. Then I updated with the one than that wouldn't boot... I still don't know what the issue was, but I'm sure it was the ISO... Sorry for taking your time and thanks for your help! Do you have any idea what the issue could be with the ISO? I could boot and launch the installation in Legacy, but in UEFI...
      My ComputerSystem Spec


 

Related Threads
Is there currently any way to configure a custom boot logo for UEFI booting? I can only find methods for Legacy users, but no luck with UEFI. I'm kind of new to custom boot logos, so if anybody could give me some information as to if it's...
First of all thanks for the excellent guide. https://www.tenforums.com/tutorials/1950-windows-10-clean-install.html I have a few questions regarding the Windows 10 installation in UEFI mode: I read in a couple of websites that for the...
How do I set my BIOS to have the DVD boot and install Windows 10 in UEFI mode? I do see a setting on my Asus motherboard UEFI "CSM Compatability" and in there are three options: UEFI and Legacy OPROM Legacy OPROM only UEFI only Do I select...
Hi, last few hours I spent trying to manually deploy Windows 10 on clean GPT disk but after applying image and rebooting I always end in unbootable state. I manually setup drive like this: select disk 0 clean convert gpt create partition...
Hello all, I didn't really know where to post this besides here. I currently plan on doing a clean install on a new ssd of Windows 10. My current mobo is a ASUS P8z68-V which has UEFI so I plan on doing a UEFI installation of Windows 10. However, I...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 15:53.
Find Us