Windows 10: Error when trying to reformat Windows 10

Page 1 of 2 12 LastLast
  1.    25 Oct 2016 #1

    Error when trying to reformat Windows 10

    Hello everyone, I'm trying to reformat my windows 10 and i'm getting errors no matter what i do. I dont care about the data on the laptop, i got it at a garage sale.

    when i click reset my PC

    - Keep my files: "The Drive where Windows is installed is locked. Unlock the drive and try again."
    - Remove Everything: "There was a problem resetting your PC."

    then i tried the windows creation tool that was on the forum.

    i choose use a device and pick my usb that i made with windows creation tool.

    i click the install now option, accept the term. When i click custom install, it says We coudln't find any drives. To get a storage driver click load driver.
      My ComputerSystem Spec

  2. Berton's Avatar
    Posts : 5,287
    Win10 Home and Pro, Win10 Insider Preview, WinXP Home Premium, Linux Mint
       25 Oct 2016 #2

    You don't say HOW you are trying to format but you can't do it when booted into/running Windows, has to be done from another source such as a bootable CD or DVD. I use the free GPARTED LiveCD to do it, has a form of Linux and can be used to both Delete then Create partitions the Format them as desired. Or if you have a bootable Windows install disc you could use it to both wipe out the partition and install. You'll need the Product Key if it's Win7 or earlier, if Win8 or newer may be in the BIOS.
      My ComputerSystem Spec

  3.    25 Oct 2016 #3

    I do not have a bootable CD, its a Ultrabook, does not a CD ROM, I used the windows media creation tool to put the image onto the USB drive. Sorry if i'm misunderstanding your question, when i purchased the laptop it had a password on it, they said it was their kids and have no clue about anything except its a laptop. So i'm just trying to wipe everything out and use it.

    I think maybe the computer is not finding the storage? Because when it ask "where do you want to install windows?" there is nothing there. I run Diskpart and list disk, it shows only 1 disk, which is Disk 0 59GB which is my bootable usb stick. So maybe its not finding the HD? from my research online its suppose to have a 126gb SSD
      My ComputerSystem Spec

  4. Bree's Avatar
    Posts : 8,605
    10 Home x64 (1803) (10 Pro on 2nd pc)
       25 Oct 2016 #4

    truwrxtacy said: View Post
    ... its a Ultrabook...
    That doesn't narrow it down much, it's like saying it's a desktop or a laptop, more a description of the size and form.

    What make and model is it?
      My ComputersSystem Spec

  5.    25 Oct 2016 #5

    o sorry its a latitude 7370 M7
      My ComputerSystem Spec

  6.    25 Oct 2016 #6

    So it seems like the Bios see the SDD. When i am in my bios and i look under device information it shows

    SATA-0 = (none)
    M.2 PCIe SSD-0 = S29NNX0H518690

    but when i try to reinstall windows it still does not show nothing in terms of where i can install it.
      My ComputerSystem Spec

  7. Bree's Avatar
    Posts : 8,605
    10 Home x64 (1803) (10 Pro on 2nd pc)
       25 Oct 2016 #7

    According to the 'Dell Latitude 7370 Owner's Manual' there may be a password on the SSD....
    Mini Card SSD-0 Password
    Allows you to set, change or delete the password on the mini card Solid State Drive (SSD).
    ...and you can bypass it, if necessary.

    Password Bypass Allows you to enable or disable the permission to bypass the System and the Internal HDD password, when they are set. The options are:

    1. Disabled
    2. Reboot bypass

    Default setting: Disabled
      My ComputersSystem Spec

  8.    25 Oct 2016 #8

    i tried both settings, i did disabled, and reboot bypass, and when i try to install windows 10, the drive still does not show up.

    not sure if this helps any but when i'm at the window and i press shift F10

    i do Disk List and list Disk

    it shows only 1 disk

    disk 0 online 59gb (which is my usb thumb drive)

    nothing else
      My ComputerSystem Spec

  9.    25 Oct 2016 #9

    so a friend said that the issue could be because the SSD is connected via m2 pcie format. how do i fix that
      My ComputerSystem Spec

  10.    25 Oct 2016 #10

    I would try booting the computer from Kyhi's recovery drive:
    Windows 10 Recovery Tools - Bootable Rescue Disk - Windows 10 Forums

    If the SSD in the computer can be seen in Kyhi's recovery environment, then you can mount a Windows 10 installation ISO file, run setup.exe fromn the mounted ISO file and, hopefully, install Windows 10 that way.
      My ComputerSystem Spec

Page 1 of 2 12 LastLast

Related Threads
I haven't yet fully restored Outlook from a recovery. (I did restore it, but I have to recover it again.) In attempting to set up a new backup, the drive has an unformatted primary partition. It may contain the recovery image I need, so I don't...
how to reformat emmc in General Support
I have a big problem that I need your help in solving... About a month ago I bought a new Mini PC from gearbest Chinese store, it came with windows 8.1 and android 4.4 installed and since it has arrived i have got blue screen errors. i have had...
If I upgrade my desktop computer now from 8.1 to 10, and in a year or so have to reformat my HDD, what will I have to do to reinstall 10? Will I have to install 8.1 and then pay to upgrade to 10? Will I be able to reformat and then reinstall 10 for...
The PC i was fully activated on has only seen windows 10 previews . Upon release of RTM i was fully activated on Pro Last week i attempted to update to the newest insider build and my computer would not boot I could not figure out how to get...
reformat SSD from Win 7 to Win 10 in Drivers and Hardware
I have a 1TB Samsung 840 EVO that I installed in my old Win 7 machine last year. I am moving it into my new XPS 8700 with Win 10. I am trying to do a Secure Erase so that I can clone the Win 10 drive over to the SSD. The Samsung Magician software...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:50.
Find Us