Page 1 of 3 123 LastLast
  1.    30 May 2015 #1
    Join Date : May 2015
    Posts : 74
    7/10

    Windows 10 clean install caused Repair Loop Error


    Hi everyone,

    Win 7 user here, wanting to dual boot with Windows 10 preview (on a different partition).

    So I made a Win 10 usb boot disc, and it installed it fine. Played around with the new Windows for a few mins, whilst it downloaded an update, and after installing the update, it said it needs to restart, naturally. So I did.

    However, since then, the PC keeps restarting, showing a Windows 10 logo, and below that is the text, "preparing automatic repair". Then it just resets, and goes in this endless loop.

    Why is this happening, and how do I resolve it?

    Many thanks.
      My ComputerSystem Spec
  2.    01 Jun 2015 #2
    Join Date : May 2015
    Posts : 74
    7/10
    Thread Starter

    Well, I thought I'd try again from scratch. I did a format of the partition. Win 10 worked fine for a while. But after rebooting, the same problem occurs. The PC just keeps restarting, with the same message, "preparing automatic repair".

    Does anyone have some idea as to what could be causing the issue? Pretty stumped right now.
      My ComputerSystem Spec
  3.    01 Jun 2015 #3
    Join Date : May 2015
    Finland, Vantaa
    Posts : 424
    Win 10 pro, creators

    laptop? press F11 after a reboot and try to repair? you got/canobtain WIN8 recovery/installation disc?
      My ComputerSystem Spec
  4.    01 Jun 2015 #4
    Join Date : May 2015
    Posts : 74
    7/10
    Thread Starter

    Desktop. No success.

    Looks like I'll have to wait till MS get the latest build 10130 resolved, which seems is causing this constant loop.
      My ComputerSystem Spec
  5.    01 Jun 2015 #5
    Join Date : Apr 2015
    Posts : 156
    Win 10

    Make sure fast-boot is turned off on both of your windows installs. And you might want to turn sync off also. I never had any success in dual booting 8.1 and 10. I just use 10 on a spare hard-drive.
      My ComputerSystem Spec
  6.    02 Jun 2015 #6
    Join Date : May 2015
    Finland, Vantaa
    Posts : 424
    Win 10 pro, creators

    try and remove ethernet cable and then reboot, someone thinks its a microsoft logon problem, eventho it happens earlier than the logon itself (?)
      My ComputerSystem Spec
  7.    03 Jun 2015 #7
    Join Date : Jun 2015
    Posts : 4
    Windows 7

    Same thing here, i installed W10 after i installed the updates and i restarted the pc got into the restarting loop. I installed 2 times and that still happen. If has this kind of breaking bugs i wonder when it will be released.
    I also tried all kind of "fixes" i found here and on the internet...i even did a refresh from DVD/USB.
    Hope is not another flop like 8, it looked nice.
      My ComputerSystem Spec
  8.    03 Jun 2015 #8
    Join Date : May 2015
    Posts : 74
    7/10
    Thread Starter

    Quote Originally Posted by alexcruz89 View Post
    Same thing here, i installed W10 after i installed the updates and i restarted the pc got into the restarting loop. I installed 2 times and that still happen. If has this kind of breaking bugs i wonder when it will be released.
    I also tried all kind of "fixes" i found here and on the internet...i even did a refresh from DVD/USB.
    Hope is not another flop like 8, it looked nice.
    Well, I re-installed from the official ISO again, and this time I'm staying on the slow lane. But so far, I'm liking Windows 10, definitely faster than Windows 7 (which btw is a great OS). There are some things I don't like, but overall, MS has convinced me enough to buy Win 10 when it's released.
      My ComputerSystem Spec
  9.    04 Jun 2015 #9
    Join Date : Jun 2015
    Posts : 4
    Windows 7

    Yes, couple of minutes i got to use it was great. Could be better than 7 but this kind of bug is too big to be called a beta or released to public for testing.
      My ComputerSystem Spec
  10.    04 Jun 2015 #10
    Join Date : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3

    There might be an issue with the System Reserve partition. I'm not sure if it's 10.0.130 related or not ... or even if it is an issue.

    It might be that Win10 wants/requires a combined System Reserve and WinRE partition for BIOS/MBR machines
    - if that is the case then the 100 MB part is too small.

    Technet recommends a minimum of 350 MB for a combined partition. Most Win7 and Win8 installs have the default 100 MB System Reserve.

    In the Technet articles, the disk schema is broken into Default and a Recommended sections. This distinction is lost for BIOS/MBR discussions - there is no mention of a default (as in: defined by Windows at install time on a raw partition). The article simply states:
    To avoid the four-partition limit on BIOS-based systems, we recommend adding the Windows RE tools image onto the system partition.

    The minimum size of this combined partition is 350 MB.
    It doesn't mention 100 MB System Reserve (or I missed it) - this is how my Win8 machine is defined and how Windows defined it. This only seems to be an 'issue' for BIOS/MBR

    Source: Configure BIOS/MBR-Based Hard Drive Partitions


    UEFI/GPT is clear, but there are some considerations:

    Partition: Windows RE Tools -> minimum 300 MB
    If the partition is less than 500 MB, it must have at least 50 MB of free space.
    If the partition is 500 MB or larger, it must have at least 320 MB of free space.
    If the partition is larger than 1 GB, we recommend that it should have at least 1 GB free.

    Partition: System (EFI/ESP) -> minimum 100 MB
    must be FAT32
    AdvFmt 4K native drives -> minimum = 260 MB
    AdvFmt 512e drives -> minimum=100 MB

    Partition: Microsoft Reserved (MSR) -> 128 MB

    Partition: Windows:
    x64: minimum 20 GB
    x32: minimum 16 GB
    must be NTFS
    10 GB free space after OOEB
    Push button reset considerations:
    Calculation: Image_size x 1.1 + Buffer
    Image_size: This is the estimated size of the image after it has been applied from the WIM image file. Use the command:
    Dism /Get-WimInfo /WimFile:C:\test\offline\install.wim

    If your WIM image file contains multiple images, use the size information reported for the image configured to be used by push-button reset
    Buffer:
    • x64: 1.2 GB
    • x86: 1.1 GB
    • ARM: 1.0 GB

    Partition: Recovery image -> minimum 2 GB + sufficient free space
    (minimum free space 320 MB, recommended free space: 1 GB)

    Source: Configure UEFI/GPT-Based Hard Drive Partitions


    Another member had issues installing Win10 and they managed to get past the issue by shrinking and moving C: to the right, then extending System Reserve into the free space.

    I had issue installing a previous TP bld (04x or 061) where my System Reserve was 'corrupted. (probably just filled and failed). I cleaned that up so the machine would boot, bot it seems like a good time to finish the clean up and try growing the System Reserve.

    If Win10 requires more space on the the System Reserve, then this needs to be addressed at install time. The average end user will struggle trying to fix what Windows should fix.

    I'll post something - maybe a new thread after I do the work on my machine. Until then, sit tight and try not to get frustrated
      My ComputerSystem Spec

 
Page 1 of 3 123 LastLast


Similar Threads
Thread Forum
Automatic Repair Loop
I installed the Windows 10 Technical Preview yesterday, and at the end of the day, it froze up. I shut down the system and turned it back on this morning, finding the OS stuck in the infamous "Automatic Repair Loop." I ended up having to install a...
Performance & Maintenance
Solved Reboot Loop, cannot open Automatic Repair, can't run setup from USB
I was running the Win 10 build 10074, in the slow ring. I left it unattended for update, which included the newer build 10130. Before leaving, it was at 99% downloaded. When I returned after 30 mins, it was stuck in an endless restart loop. It...
General Support
Stuck in Repair Loop
I recently updated to build 10130 and now I'm stuck in a "Preparing Automatic Repair" -> Restart loop. Any thoughts on how to fix this?
General Support
"Kernel Security Fail" loop. Where's the error log? Repair option?
Just loaded Windows 10 on my third system . This is a mainstream corporate grade Dell Optiplex desktop. I got errors I have not seen on any previous Windows 10 install. Everything looked fairly normal until - while I was away with real life - I...
BSOD Crashes and Debugging
Solved explorer.exe crash loop caused by ntdll.dll
so the latest update has caused my machine to open and close windows explorer every second or so. this renders the machine nearly unusable as the loop causes clicks to not be registered or cleared sometimes. i know that this is the update because i...
BSOD Crashes and Debugging
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:29.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums