Windows 10: Stuck in slow lane

Page 1 of 2 12 LastLast
  1.    30 May 2015 #1

    Stuck in slow lane


    If I go to Windows Update and click on 'Advanced Options' it shows that I am in the 'Slow' lane. I can change this to 'Fast', but if I leave this page and then return it just show 'Slow' again. I don't get build 10130

    There is a line in red at the top which reads 'Some settings are managed by your organization.' Who ever that might be for a home computer!
      My ComputerSystem Spec

  2.    02 Jun 2015 #2

    machare said: View Post
    If I go to Windows Update and click on 'Advanced Options' it shows that I am in the 'Slow' lane. I can change this to 'Fast', but if I leave this page and then return it just show 'Slow' again. I don't get build 10130

    There is a line in red at the top which reads 'Some settings are managed by your organization.' Who ever that might be for a home computer!
    There's two ways that you can install the build.
    1. As an individual.
    2. As a business or organization.

    If you selected 2., then that may be the reason for your message.
      My ComputerSystem Spec

  3.    02 Jun 2015 #3

    DKW said: View Post
    There's two ways that you can install the build.
    1. As an individual.
    2. As a business or organization.

    If you selected 2., then that may be the reason for your message.
    That could well be the answer. Any idea how I could check and change back?
      My ComputerSystem Spec

  4.    02 Jun 2015 #4

    the question is put up so retarded way in the installation, you actually need to answer that 5-6 words long question with the buttons instead of reading that 200 words separate story below the question itself. it was weirdo, had to read it like 8 times to understand it and the button was really weirdly named :E
      My ComputerSystem Spec


  5. Posts : 7
    Windows 10 TP 10122
       02 Jun 2015 #5

    I have same problem, I can't no more set it to Fast Ring. Each time it goes back to Slow. This issue appeared since have updated to 10122 build. Nothing seems to be corrupted (sfc /scannow returned no errors) and my Registry Keys seems ok as well.
      My ComputerSystem Spec


  6. Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       02 Jun 2015 #6

    Try logging in to your MS account and then attempt the change to Fast Ring.

    You might also try launching an elevated command prompt (Admin) and enter the following commands

    Dism /Online /Cleanup-Image /RestoreHealth

    SFC /SCANNOW


    exit

    When that finishes ... it takes a while .. try the Fast ring thing
      My ComputerSystem Spec

  7.    02 Jun 2015 #7

    Thank you, I tried that but without logging into my MS account, as I do not normally do that. No success!

    I have the problem on both my laptop and my desktop computers. I managed to download an iso of build 10130 and use this to update build 10122 on my desktop. The problem has remained. On my laptop, I used the iso to update a copy of Windows 8.1, and I can now set that to the fast lane.
      My ComputerSystem Spec


  8. Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       02 Jun 2015 #8

    Where are you getting a 10130 ISO?

    10.0.074 is the official ISO from MS - Download Windows 10 Insider Preview ISO - Microsoft Windows
    You would then have to update through WU to get to 10.0.130 (yeah .. I know... you have to be able to set the ring to Fast, but hopefully the official ISO install would allow you to do that.) Using another downloaded ISO might be part of the problem.

    Anyway ... What did you try. I saw where you mentioned SFC in a post. Was it the Dism command?
    If you created install media for 10.0.122 you can try running Dism specifying that as the source
    If you downloaded a 10.0.122 ISO - I wouldn't trust it, but if you created an ISO from the ESD update, that should be fine.
    Help me out here - where is the install media coming from ... an unknown download or one you created.

    The command is:
    Dism /Online /Cleanup-Image /RestoreHealth /Source:WIM:D:\Sources\install.wim:1 /LimitAccess

    D: is the drive letter that has the install media (DVD drive, USB thumb drive, or mounted ISO)
    Your drive letter might be different

    Glad to hear your laptop can be set to Fast now ... I still don't trust an ISO from sources other than MS
      My ComputerSystem Spec


  9. Posts : 7
    Windows 10 TP 10122
       03 Jun 2015 #9

    Slartybart said: View Post
    Try logging in to your MS account and then attempt the change to Fast Ring.

    You might also try launching an elevated command prompt (Admin) and enter the following commands
    Dism /Online /Cleanup-Image /RestoreHealth

    SFC /SCANNOW


    exit

    When that finishes ... it takes a while .. try the Fast ring thing
    I tried those commands, logged on with my MS account but I'm still on Slow Ring. I've seen 10130 update in the update list once. I launched all the updates, had some errors and when I wanted to launch it again 10130 build disappeared from the list...
      My ComputerSystem Spec


  10. Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       03 Jun 2015 #10

    Malaar said: View Post
    I tried those commands, logged on with my MS account but I'm still on Slow Ring. I've seen 10130 update in the update list once. I launched all the updates, had some errors and when I wanted to launch it again 10130 build disappeared from the list...
    I see, thanks for the update.

    I'm in the dark here - what were the errors?

    Try this shot in the dark - run check disk on your Windows drive. Then, the only thing I can think of to try is a refresh
    Settings > Update and Recovery > Refresh
    See: Refresh Windows 10 - Windows 10 Forums

    DISM should have done that unless there's something drastically wrong with your install.
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Install stuck at stuck on 70 % in Installation and Upgrade
Hi, I've recently downloaded Windows 10 Preview and i made a bootable on a usb flash drive. Everything was going fine until during installation my pc restarted and now it's stuck on 70 % and says an error that re-insert your disc. The flash drive...
Stuck in Repair Loop in General Support
I recently updated to build 10130 and now I'm stuck in a "Preparing Automatic Repair" -> Restart loop. Any thoughts on how to fix this?
Anyone here stuck at 9926 ? in General Support
Like my eM350? What did you do to upgrade to the newer builds?
​Microsoft issues fix for Lumia phones bricked by Windows 10 Fast lane | ZDNet
Solved Stuck on build 9841 in Installation and Upgrade
Just installed last night, and seem to be stuck on the old build. Anyone have any ideas? No windows updates available either. 10023 I'm wondering if this is related. I saw several places mentioning fbl_release, but that fbl_awesome would...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 23:11.
Find Us