Page 2 of 2 FirstFirst 12
  1.    03 Jun 2015 #11
    Join Date : May 2015
    Posts : 7
    Windows 10 TP 10122

    The errors were "common" errors, not a big deal. I usually launch it again and everything goes fine.

    I've checked my disk and everything is ok.

    The only thing I did that was different from each build upgrade was to use the 3 Dism command to check and clean the install. Since, I'm stuck in 10122 but I don't think it's related.

    I'll try the refresh and post the result when done.
      My ComputerSystem Spec
  2.    03 Jun 2015 #12
    Join Date : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3

    Ok, good luck.
      My ComputerSystem Spec
  3.    03 Jun 2015 #13
    Join Date : May 2015
    Posts : 7
    Windows 10 TP 10122

    Thanks for your help Slartybart! I've refreshed the OS and the problem is gone. I can set Fast Ring and doesn't go back to Slow Ring! \o/ I see all the updates included 10130 build. That's sweet! But, there's always a but, now my WiFi card goes crazy, it keeps connecting / disconnecting from network... I thought my WiFi button was broken but when I update my driver it stays up till the install is finished then it alternates on/off continually...

    I hope 10130 will solve it.
      My ComputerSystem Spec
  4.    03 Jun 2015 #14
    Join Date : Sep 2014
    Posts : 120
    Windows 8
    Thread Starter

    Quote Originally Posted by Slartybart View Post
    Where are you getting a 10130 ISO?
    As with so many problems these days, Google came to my rescue. Unfortunately it was the only option apart from going back to a much earlier release.

    10.0.074 is the official ISO from MS - Download Windows 10 Insider Preview ISO - Microsoft Windows
    You would then have to update through WU to get to 10.0.130 (yeah .. I know... you have to be able to set the ring to Fast, but hopefully the official ISO install would allow you to do that.) Using another downloaded ISO might be part of the problem.
    It is certainly a pity that MS don't make the ISO available, it would helped people in my sistuation. The problem arose using regular MS downloads.

    Anyway ... What did you try. I saw where you mentioned SFC in a post. Was it the Dism command?
    If you created install media for 10.0.122 you can try running Dism specifying that as the source
    If you downloaded a 10.0.122 ISO - I wouldn't trust it, but if you created an ISO from the ESD update, that should be fine.
    Help me out here - where is the install media coming from ... an unknown download or one you created.

    The command is:
    Dism /Online /Cleanup-Image /RestoreHealth /Source:WIM:D:\Sources\install.wim:1 /LimitAccess

    D: is the drive letter that has the install media (DVD drive, USB thumb drive, or mounted ISO)
    Your drive letter might be different

    Glad to hear your laptop can be set to Fast now ... I still don't trust an ISO from sources other than MS
    Thank you for the command. It has not fixed the problem which is probably caused by a valid setting which is just not what I want.
      My ComputerSystem Spec
  5.    03 Jun 2015 #15
    Join Date : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3

    Quote Originally Posted by Malaar View Post
    Thanks for your help Slartybart! I've refreshed the OS and the problem is gone. I can set Fast Ring and doesn't go back to Slow Ring! \o/ I see all the updates included 10130 build. That's sweet! But, there's always a but, now my WiFi card goes crazy, it keeps connecting / disconnecting from network... I thought my WiFi button was broken but when I update my driver it stays up till the install is finished then it alternates on/off continually...

    I hope 10130 will solve it.
    You're welcome, glad I could help.

    10.0.130 fixes many things, but it also has a few new twists as any development release does. Mostly Start menu anomalies and (sorry to say) device driver issues. Neither are insurmountable.

    Start might not open - open Settings > Personaliztion > Start and toggle all of the switches under that category - you might have to toggle them on , then off, maybe on again. Don't let it frustrate you, it eventually settles down after you finish organizing the menu (adding, resizing, live on/off, etc). The other 'biggie' is no icon on tiles, resizing the tile easily corrects that.

    Drivers (mostly gfx) might need to be downloaded from the OEM (NVidia, AMD, etc) - grab the latest 8.1 version for your bit depth (32 bit or 64 bit) and install it. I haven't seen too many network card issues, but there might be ... same rule - grab the driver and install it.

    Actually it's fairly mundane stuff - at any given release, ti's still Windows with all of the same solutions.

    Bill
    .
      My ComputerSystem Spec
  6.    03 Jun 2015 #16
    Join Date : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3

    Quote Originally Posted by machare View Post
    As with so many problems these days, Google came to my rescue. Unfortunately it was the only option apart from going back to a much earlier release.


    It is certainly a pity that MS don't make the ISO available, it would helped people in my sistuation. The problem arose using regular MS downloads.


    Thank you for the command. It has not fixed the problem which is probably caused by a valid setting which is just not what I want.
    I can't think of anything else - this is development code and if you decided to get the ISO from an unofficial source, that's adding insult to injury. Lots of people do it, lots of people have trouble with the install.

    I'm sorry none of the normal methods helped. Maybe another member has something to offer.

    Good luck.
      My ComputerSystem Spec

 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
Install stuck at stuck on 70 %
Hi, I've recently downloaded Windows 10 Preview and i made a bootable on a usb flash drive. Everything was going fine until during installation my pc restarted and now it's stuck on 70 % and says an error that re-insert your disc. The flash drive...
Installation and Upgrade
Stuck in Repair Loop
I recently updated to build 10130 and now I'm stuck in a "Preparing Automatic Repair" -> Restart loop. Any thoughts on how to fix this?
General Support
Anyone here stuck at 9926 ?
Like my eM350? What did you do to upgrade to the newer builds?
General Support
Microsoft issues fix for Lumia phones bricked by Windows 10 Fast lane
​Microsoft issues fix for Lumia phones bricked by Windows 10 Fast lane | ZDNet
Windows 10 News
Solved Stuck on build 9841
Just installed last night, and seem to be stuck on the old build. Anyone have any ideas? No windows updates available either. 10023 I'm wondering if this is related. I saw several places mentioning fbl_release, but that fbl_awesome would...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 04:32.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums