Windows 10: Clean Install

Page 3 of 3 FirstFirst 123
  1.    01 Sep 2016 #21

    simrick said: View Post
    Don't do AVG - for now, use Avast Free AntiVirus, but do a custom install and only check the boxes for the three web shields - nothing else.
    @simrick

    Hi:

    I installed Avast as suggested. The install options didn't quite match your SS (there appeared to be a few more) so I only selected the ones you suggested. I've attached a SS of the options available and if there is something new that should be installed please let me know. I also uninstalled SMP, at least for the time being.

    The next things I will work on is updating Java and deleting the older ones, deleting unused applications (although there are very few I don't need), and the Clean boot.

    Just to let you know, I really appreciate the effort you're putting into helping me with this process. Not something I could have done without your very capable assistance.

    Frank
    Attached Thumbnails Attached Thumbnails Avast_Install.png  
      My ComputerSystem Spec


  2. Posts : 12,181
    W10Prox64
       01 Sep 2016 #22

    Cheech said: View Post
    @simrick

    Hi:

    I installed Avast as suggested. The install options didn't quite match your SS (there appeared to be a few more) so I only selected the ones you suggested. I've attached a SS of the options available and if there is something new that should be installed please let me know. I also uninstalled SMP, at least for the time being.
    Yes, my pic is from a while ago (I have been using Defender for quite some time. ) That's fine.

    Cheech said: View Post
    The next things I will work on is updating Java and deleting the older ones, deleting unused applications (although there are very few I don't need), and the Clean boot.
    Sounds good. I will be AFK (away from keyboard) for a while now, so take your time.
    Keep the computer in a clean boot state, except for Avast (let that one start), and hopefully the disk thrashing won't be such a problem as you work through the other things on the list. As you need/open programs, you may notice that they take a little longer to initialize. This is typical of a clean boot - all that stuff doesn't start at boot and run in the background.

    Cheech said: View Post
    Just to let you know, I really appreciate the effort you're putting into helping me with this process. Not something I could have done without your very capable assistance.

    Frank
    No problem at all. I get a LOT of help on this forum, (and sister forums), so I pay it forward when I can. If I can help, I try, time permitting.
      My ComputerSystem Spec


  3. Posts : 12,181
    W10Prox64
       01 Sep 2016 #23

    A couple of things:

    Please don't forget to post a screenshot of your partition structure from within the Macrium program (use snipping tool).
    Make sure Fast Startup is turned OFF.
    Do some reboots when uninstalling/updating the various software.

    Let me know if the disk thrashing has disappeared/substantially reduced.

    Just FYI: I am basically trying some things here, with these all instructions, to see if we can get your machine under control, before we perform the clean install. I've had a few systems with similar problems that I was able to stabilize without a clean install, so I think it would be worth a shot.
      My ComputerSystem Spec


 
Page 3 of 3 FirstFirst 123

Related Threads
Hey guys! I have a new ASUS ROG G751JT-DH72 laptop, and I have been trying to install Windows 10 and Ubuntu on it. It came with Windows 8.1, so I upgraded to 10, then did a clean install of 10. Version was Home 64 bit. That went reasonably...
Hi I have looked through solutions for this issue, but the suggestions don't seem to fix my issue... I am running Windows 7 SP1 Pro 64-bit on a Dell Optiplex 760, and try to do a clean install of Windows 10, using the ISO file which I downloaded...
Hey folks. Just did a windows 10 clean install in my system. ASUS p8z77-m + 3770k + samsung 850 evo + 2TB HDD. I got no exclamation marks in device manager and everything seems to work. LAN and Sound are alright for instance. Do I still...
Sorry if this has been addressed already (a search didn't yield exactly what I was looking for). I'm planning on doing a clean install of Win10 next weekend after upgrading from 7 x64 Pro. I'm wondering if anybody has a detailed account on what...
When I upgraded to windows 10 from windows 7, it worked fine for the next few hours then i couldnt acess the log in screen it was just stuck on the slider and then it flickers. tried to trouble shoot, system restore, clean installed (using...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:52.
Find Us