Help installing raid 0 using Samsung 850 EVO SSDs on Dell XPS 8300

Page 4 of 4 FirstFirst ... 234

  1. Posts : 2,324

    GShep - Fri, 02 Sep 2016 13:53:48 -0600 said:
    The hardware IDs are:


    Once again, thanks.

    I ran a Macrium backup and used the Macrium validate function to check it, At least that is good to go. I booted from the Macrium rescue disk.

    let me check but i think you have an Intel unsupported Controller.... in that it is a OEM Chip not officially upgradable with Intel Drivers , which maybe why Win10 does not recognise it and why you are still on 9.2 drivers if that is so ?

      My Computers

  2. Posts : 2,324

    Kbird said:
    So you are on Driver 9.2 in win10 now? , that is the original MB Driver i Believe so I guess you didn't update it.... normally win10 installs version 13.1.xxxx automatically, so perhaps you are in luck and can just install 11.2 without the Nlite....

    After installing driver version 11.2.01006 and backing up my OS partition, rebooted and changed the SATA type to RAID, saved it and rebooted. The RAID dialog of the BIOS came up. Hit control-I and enabled both SSDs as the RAID device. Set the RAID type to 0, 64K stripes.

    The RAID dialog said that the structure was created and it was the correct size, the size of both SSDs combined. Then I booted the Macrium rescue disk and restored the OS partition, Disk C. Admittedly I was not quite clear what was going where.

    Rebooted at which point i ran into trouble. It wouldn't boot. Used F12 to to boot from SATA#1. Wouldn't boot normally but it did boot in safe mode. It showed diskc but the second SSD(SATA#0) was not visible. Ran the SAMSUNG utility which showed one structure of double the size of a single SSD. The utility can do performance tests, the read and write speeds were both over 1,000 M Bytes per second or exactly twice the single SSD speed.

    My belief is the hardware part of the RAID structure was established but the 2 SSDs were not properly defined to the OS. From the OS perspective, the second SSD was not visible.

    BTW, i turned off RAID and re-established both SSDs and recovered the OS partition. This takes 12 minutes using an internal hard disk as the backup. I used the disk management software to build a partition on the second SSD so it is now usable.

    I'm going to carefully review the instructions and try again. Any thoughts?

    Thanks for your help,
    No Problem....

    And here I was thinking you were off somewhere fun for the long weekend :)

    You missed steps again I think... (Link below) But nice Save :) , your were lucky I think since creating the Array should of broken the MBR on the SSD and made it unbootable but it all sounds a bit strange but GPT disks don't have a MBR as such so maybe that was it?

    Solved Small Wrinkle in Anniversary Update....MBR Disk - Windows 10 Forums

    Also....The Samsung Magician SW won't work on RAID properly AFAIK , and I see reports of it causing issues in Win 10AU with AHCI too , so no point from here on in using it as Rapid Mode won't work with Raid0 anyway, a number of Programs won't see the SSD's once in Raid, so make sure they have the latest firmware on them before creating the Array too.

    The mistake was only restoring C:\ if I understand you correctly ? you need to restore the 3 GPT disk Partitions 1st for Windows to be bootable. Then YOUR C: is copied into the remaining unallocated space, in the 2nd Restore phase, you then run the Fix Windows Boot Option in MR , then reboot.

    Good Practice anyway , just try again .......

    Good Luck !

      My Computers


  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:10.
Find Us

Windows 10 Forums