Windows 10: Build 10076 sits at "Just a moment..." on clean install


  1. Posts : 8
    Windows 10 Education
       07 May 2015 #1

    Build 10074 sits at "Just a moment..." on clean install


    I am trying to dual boot Windows 10 with my work laptop running Win 8.1. Every time I try to install it, I get to the settings portion of the install and I just choose "Express settings" and after that it says "Just a moment..." with a spinning circle of dots, but never does anything after that. It has been sitting like this for a couple of hours now. Has anyone else had a similar issue?
    Last edited by muels7; 07 May 2015 at 14:16.
      My ComputerSystem Spec


  2. Posts : 25,384
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       07 May 2015 #2

    muels7 said: View Post
    I am trying to dual boot Windows 10 with my work laptop running Win 8.1. Every time I try to install it, I get to the settings portion of the install and I just choose "Express settings" and after that it says "Just a moment..." with a spinning circle of dots, but never does anything after that. It has been sitting like this for a couple of hours now. Has anyone else had a similar issue?
    If you haven't yet, please refer to Shawn's Tutorial for dual booting. Take note of the warning regarding UEFI.

    Windows 10 - Dual Boot with Windows 7 or Windows 8 - Windows 10 Forums
      My ComputersSystem Spec


 

Related Threads
Is there any way to delete these system folders. I don't use them, and I never will. If I delete them though, they are simply re-created. Thanks
Hi In Windows 10, how I do not display the "Life at a glance" and "Play and explore" columns of the Start menu? Thanks Bye
I have a 2006-era Compaq PC with an AMD 64 X2 4400+ CPU (Socket 939), and it runs Windows 7 Home Premium x64 perfectly. It can even run Windows 8 x64. However, it cannot do the in-place Windows 8.1 or Windows 10 Technical Preview 64-bit...
I've been stuck here for about 30 minutes. I did set up the Win 10 preview on another laptop (this one) and I don't remember it taking so long. In fact I'm using that and Explorer to type this. What should I do next, try to reboot and use the Win...
hey hou, I thought this is prolly already solved, but couldn't find it. 10125 build - clean install, search works fine 10130 build - updated via WU, search starts to lag (could take up to 3-4 minutes before it takes 4-5 letters that I wrote...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:33.
Find Us