Page 1 of 2 12 LastLast
  1.    07 Aug 2016 #1
    Join Date : Aug 2016
    Posts : 9
    Windows 10 64-bit

    No listing under MSConfig Boot tab / not sure what to do


    I recently upgraded my SSD from a 500 GB drive to a 1 TB drive. I cloned the drive with Arocnis True Image 2016. It seemed to work, but then it wouldn't boot up. I followed some instructions I found on another forum about how to repair the bcd (booting up using the Windows 10 USB stick and going into the command prompt and running several commands), and that worked. The computer now boots up. However, I have now noticed that there is no listing under the MSConfig boot tab. Also, I don't know if System Restore is working - under C:, it says (Missing). See attached screenshots. I am not sure what to do now. I need to boot into Safe Mode, but I can't select Safe Mode in MSConfig because there is nothing listed under the Boot tab. It seems likely that whatever I did at the command prompt has messed things up. Anyone have any idea how I would fix this?

    Click image for larger version. 

Name:	ice_screenshot_20160807-141343.png 
Views:	5 
Size:	16.4 KB 
ID:	94796Click image for larger version. 

Name:	ice_screenshot_20160807-141759.png 
Views:	8 
Size:	67.8 KB 
ID:	94797
      My ComputerSystem Spec
  2.    07 Aug 2016 #2
    Join Date : Aug 2016
    Posts : 9
    Windows 10 64-bit
    Thread Starter

    Here's one more screenshot that might be helpful.Click image for larger version. 

Name:	ice_screenshot_20160807-144317.png 
Views:	18 
Size:	207.6 KB 
ID:	94799
    I notice that none of the drives are marked as active, and when I right click on them, the option to set a partition as active is greyed out.
    Last edited by mcomp72; 07 Aug 2016 at 17:13.
      My ComputerSystem Spec
  3.    08 Aug 2016 #3
    Join Date : Aug 2016
    Posts : 9
    Windows 10 64-bit
    Thread Starter

    Also, I don't know if this is relevant, but in case it is:
    - My BIOS is UEFI
    - My new SSD is formatted using GPT
    - I don't know if my old SSD was formatted using GPT or MBR
      My ComputerSystem Spec
  4.    08 Aug 2016 #4
    Join Date : Jul 2015
    Posts : 9,136
    Windows 10 Pro

    One problem is that the system reserved partition on Disk 0 is NTFS formatted. It needs to be converted to FAT32. That might fix your boot listing issue.

    GPT disks booting in UEFI mode will not have an active partition.

    After you convert the System Reserved partition to FAT32, the easiest way to make sure you have a good BCD and other boot files in there is to boot from a Macrium Reflect Free rescue drive or DVD. Under the restore menu is a utility to fix Windows boot problems. Run that utility and it will fix you right up. If you don't have Macrium Reflect Free installed to make a rescue disc with, it is included in Kyhi's recovery drive - which is an excellent recovery/repair tool to have anyway:
    Windows 10 Recovery Tools - Bootable Rescue Disk - Windows 10 Forums

    Read my quote in the middle of the OP in that thread to see how to make a combination Kyhi Recovery / Windows 10 installation USB.
      My ComputerSystem Spec
  5.    08 Aug 2016 #5
    Join Date : Aug 2016
    Posts : 9
    Windows 10 64-bit
    Thread Starter

    I was unable to convert the system reserved partition into FAT32. I could not figure out how. I found instructions on how to convert FAT32 to NTFS, but not the other way around. Am I dead in the water without being able to do this? Would I need to format the drive and do a fresh install of Windows 10 in order to make that partition be FAT32?

    I actually had a USB stick with Macrium on it already, so I went ahead and booted up with it, just to see what would happen. Here is a screenshot.
    Click image for larger version. 

Name:	IMG_3825.JPG 
Views:	4 
Size:	1.54 MB 
ID:	95041

    Note: the D drive is a secondary internal drive, but I never boot from it.

    I clicked on Recovery, and was able to select the C drive in regards to where Windows was installed. However, when it asked me what partition the computer should boot from, it only listed my D drive.

    Click image for larger version. 

Name:	IMG_3824.jpg 
Views:	2 
Size:	2.02 MB 
ID:	95042

    Also, when I was in BIOS, I noticed that there is now another Windows Boot Manager listing. It looks slightly different than the other five that were already there, because it actually lists the name of the drive in parentheses.

    Click image for larger version. 

Name:	IMG_3826.jpg 
Views:	2 
Size:	1.28 MB 
ID:	95043

    I'm at a loss as to what to do now. Can you recommend a way to convert my NTFS partition into FAT32?
      My ComputerSystem Spec
  6.    09 Aug 2016 #6
    Join Date : Jul 2015
    Posts : 9,136
    Windows 10 Pro

    MiniTool Partition Wizard will go from NTFS to FAT32:

    Best Free Partition Manager for Windows | MiniTool Partition Free
      My ComputerSystem Spec
  7.    09 Aug 2016 #7
    Join Date : Aug 2016
    Posts : 9
    Windows 10 64-bit
    Thread Starter

    Before I saw your last post, I decided to try a "trick" -- I created a backup of my C drive using Acronis, but only of the partition with Windows on it, not the System Reserved area. I then formatted the drive and did a fresh install of Windows 10. I was able to boot into Windows, so I ran Macrium. Some problems seem to be fixed, but not all. MSConfig now shows one item under the Boot tab, I think the C drive now has the correct partitions (though not sure since I'm not an expert on this) but I still have 6 Windows Boot Manager entries in my UEFI BIOS. See below screenshots.

    Click image for larger version. 

Name:	ice_screenshot_20160809-070547.png 
Views:	4 
Size:	20.7 KB 
ID:	95102

    Click image for larger version. 

Name:	ice_screenshot_20160809-065358.png 
Views:	3 
Size:	202.5 KB 
ID:	95103
    Notice how under the two other partitions for Disk 0, it is blank for File System and Name. Is this the way it's supposed to be?

    Click image for larger version. 

Name:	IMG_3829.jpg 
Views:	2 
Size:	1.42 MB 
ID:	95104

    If the other two problems are now solved, how much should I worry about these extra entries of Windows Boot Manager? Preferably I'd like their to be only one (assuming there is only supposed to be one), but I don't know enough about the BIOS to know if it's anything worth worrying about.

    If you think I should try, any ideas on how to fix it? Someone mentioned trying an app called EasyBCD, but I haven't yet because I know nothing about it.
      My ComputerSystem Spec
  8.    09 Aug 2016 #8
    Join Date : Aug 2016
    Posts : 9
    Windows 10 64-bit
    Thread Starter

    I ran EasyBCD just to look at it, but didn't attempt to make any changes with it. In case you are familiar with the software, here is one screenshot which might be helpful. I really don't know, since all of this is a bit above my head.

    Click image for larger version. 

Name:	ice_screenshot_20160809-072518.png 
Views:	2 
Size:	196.5 KB 
ID:	95108
      My ComputerSystem Spec
  9.    09 Aug 2016 #9
    Join Date : Aug 2016
    Posts : 9
    Windows 10 64-bit
    Thread Starter

    Oh, I forgot to include this in my last post: this is what EasyBCD said when I first launched it.

    Click image for larger version. 

Name:	ice_screenshot_20160809-072253.png 
Views:	15 
Size:	48.4 KB 
ID:	95114
      My ComputerSystem Spec
  10.    09 Aug 2016 #10
    Join Date : Aug 2016
    Posts : 9
    Windows 10 64-bit
    Thread Starter

    Also, I took a screen shot after I ran BCDEDIT at the Command Prompt. I am confused as to why it lists partition = G: in the first listing. I don't have a G drive.

    Click image for larger version. 

Name:	ice_screenshot_20160809-154110.png 
Views:	2 
Size:	37.5 KB 
ID:	95240
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Solved Unable to boot Windows 10 from SSD suddenly due to msconfig startup
Hello and thanks in advance for any help, first of all, I installed an SSD a couple months ago and cloned everything to it from my HDD. It all went beautifully. Windows booted off from SSD and all was good. Now yesterday, I did a clean boot...
General Support
Can't remove orphaned OS from msconfig, still shows Selective Boot
This morning, I turned on my laptop and noticed it hung on the black screen for too long. I pressed the enter key, and the login screen finally popped up. Thinking it was a temporary issue, I rebooted it to check it out. Alas, I have to keep...
Installation and Upgrade
Solved wrong drive letter in msconfig / boot in dual boot system
https://www.tenforums.com/attachment.php?attachmentid=61079&stc=1Hi guys in my desktop I have two hard disks ( disk 0 and disk 1 ) . Disk 1 is a clone of disk 0 created by Macrium Reflect Disk 0 : ( C: ) windows 10 pro , upgrade from windows 7 ...
Installation and Upgrade
Windows 10 not in MSCONFIG boot menu
Hi, So I was dual booting windows 7 and 10, and when I go into msconfig it used to always shows 7 and 10 in the boot menu. I deleted my windows 7 partition and wanted to make sure windows 10 is set to default OS, but now it shows nothing in the...
Performance & Maintenance
Solved msconfig / system configuration is showing Windows 8.1 under boot
30954I can't make it Windows 10
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:27.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums