Windows 10 Repair from USB not working

  1.    31 Jul 2016 #1

    Windows 10 Repair from USB not working

    I've encountered a problem with repairing Windows 10 via USB.

    It started with me upgrading my custom built gaming PC from Windows 7 to Windows 10. Did the usual backup and doing a fresh "Reset this PC" however I have an SSD where Windows is installed and a HDD for general storage, after it was done resetting my PC it didn't delete any files on my HDD, only the SSD. So I tried formating the HDD, Windows didn't let me so I tried going an alternative route via command prompt, never got it to work properly so I just turned off my PC for that day.

    However the next day I'm greeted by the message:
    "BOOTMGR is missing
    Press Ctrl+Alt+Del to restart"

    So I did some research and found this video on how to solve the problem: Fix: in Windows 10 (without formatting and reinstalling) - YouTube

    I followed his instructions but when I try to boot from USB I'm greeted by the message seen in the image attachment.

    Also, I found this thread: Error Code: 0xc0000225 at boot | Windows 10 Forums
    but it seems there was no clear fix.
    Attached Thumbnails Attached Thumbnails 13681890_10153794837161220_759589434_o.jpg  
      My ComputerSystem Spec

  2.    31 Jul 2016 #2

    I think the problem occurred from resetting the PC from 7 to 10. From your post I got once you encountered issues you than tried to boot from a USB Boot/Recovery correct. When going from a old version to a new version a true clean install is the safe route. My Laptop I bought used. I got about a week before Win 10 first came out and it was still on 8.0 and I updated to 8.1 than the full reset internally to Win 10. It worked decent the last year but I knew it wasn't perfect. With the anniversary update coming I did some research and decided it was time for a clean install that formats all partitions and creates new partitions. My restart and boot speed prior was minutes. 3-5 minutes on a restart Comes to find out since I had a laptop that went from 7 - 8 to 10 without a true clean install that it keeps the old partitions from previous windows

    Using Rufus and choosing GPT partition to make a bootable USB was the best thing I could ever do. I had 9 partitions on my hdd. 1 I didn't even know was there with nothing on it with 20GB wasted away because it was most likely from Windows 7 in a different format or something. I'm not a noob either I know some things with computers but also know that you can never stop learning. Sometimes with these things its as simple as a certain command, certain setting, something really easy, but sometimes not.

    I have some tips for you.

    1st - the tools you have now are not working. So now we know what you have is not going to work.
    2nd - Do you have another computer to make the proper bootable usb or repair tools?
    3rd - How old is your computer and is the BIOS updated and setup correctly? Can you enter BIOS

    Bootloader files are stored on the system reserved partition and the problem I had was an outdated BIOS I updated prior to my clean install but before anything I had 2 bootable USB drives setup correctly with a Win 10 ISO. One was Rufus in GPT and the other was the regular Win 10 using there Media Creation Tool.

    I used Rufus so it would delete all partitions and create the proper GPT partitions in order with the correct partition to boot Windows without issues. I did this going to a full clean install to Win 10. I did this prior to going to the Anniversary update to prevent issues.

    Go into your BIOS and make sure you have UEFI enabled with secure boot enabled. Also check to make sure you set bootable to usb instead of HDD or SSD.[/B]

    If you need a tutorial setup check for Rufus just google Rufus Window 10. Its easy and takes the pain away. Otherwise you would have to do a lot of stuff I couldn't explain in a thread using diskpart and so on.

    If you can run command run a dskchk with f and r. It might take a while. Hope this helps and let us know what happens
      My ComputerSystem Spec

  3.    31 Jul 2016 #3

    What seems to have happened is some boot files were on the other drive which is why you couldnt format so when you did it killed the boot up have a look at our other thread there is a tool to fix that Solved BOOTMGR is Missing - Windows 10 Forums
      My ComputerSystem Spec

  4.    31 Jul 2016 #4

    Swaglife81 said: View Post
    but before anything I had 2 bootable USB drives setup correctly with a Win 10 ISO. One was Rufus in GPT and the other was the regular Win 10 using there Media Creation Tool.
    The USB flash drive created by the Media Creation Tool is bootable both in legacy BIOS and UEFI. There is no need to make a second flash drive with RUFUS - there is nothing unique about it.
      My ComputerSystem Spec

  5.    04 Aug 2016 #5

    Thanks for all your suggestions guys. I'm not sure what fixed it, but here's what I did:

    I installed Media Creation Tool on another USB stick, and I got into the troubleshoot section, however it wouldn't repair the OS so I just installed Windows 10.
      My ComputerSystem Spec


Related Threads
Hello there So, two days ago I got stuck in an automatic repair loop after trying to enable an old soundcard connected trhough usb in my DAW software. I tried everything there is about fixing it (because reinstalling all the programs I got in...
Hello all! I'm sorry for not posting specs per the new thread instructions, but I can't access them at the moment due to my particular problem. My home-built PC is experiencing the automatic repair loop. I was running Win7 when I built it in...
Hello My pc is :C440 Touch All-in-One (Lenovo) Operating system : Windows 10 I can't run my PC, every time i try to run it shows me blue screen wrote on it " Automatic repair couldn't repair your PC
DISM Repair not working in Performance & Maintenance
I recently installed Windows 10 Pro 64-bit from an in-place upgrade. After doing so, I've been encountering numerous issues such as long login times and the Store not opening due to an error I'm getting which states "This app can't open." I've...
Hi everyone, I turned off my pc without properly shutting down and have not been able to boot into windows since. Using a windows 10 recovery usb , I have tried the following to no avail: 1. Reset PC (Drive needs to be unlocked) 2. Recover...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:05.
Find Us