Windows 10: Latest Build Windows 10 fail, wont allow BIOS access

Page 2 of 3 FirstFirst 123 LastLast

  1. Posts : 3,211
    Win10 Home and Pro, Win10 Insider Preview, Win7 Home, Linux Mint
       30 Apr 2015 #11

    I had a Notebook in and found that the BIOS supports only USB 2.0, the USB 3.0 ports needs drivers loaded when the Operating System loads.
      My ComputerSystem Spec

  2.    30 Apr 2015 #12

    Tuck said: View Post
    Dont forget that W8 & 10 do not actually cold boot unless a reboot is selected, the fast boot means that the state is just a deeper sleep mode?
    I must admit I've seen something like this on a VM running in EFI mode.

    What (if anything) does happen when you switch the PC on? Does the same thing happen with DVD inserted and DVD removed?
      My ComputerSystem Spec

  3.    01 May 2015 #13

    Berton, good point, I am using front USB3 port for wireless dongle, you may have saved me a tear down to access the SATA data cable!
    Noooo..still prevents <DEL> access to UEFI/BIO even when in USB 2.0 native port. Looks like a teardown and SATA disconnect now.

    DavidY whatever state or what is in DVD it justs fast boots into W10 installation sequence, then tells me it is unable to install and reboots.........ad infinitum.

    Looks like a drive reformat and install from scratch! Good to have that option with the 10074 iso.
    Last edited by Tuck; 01 May 2015 at 01:46.
      My ComputerSystem Spec

  4.    01 May 2015 #14

    Have you tried holding down the power button *while* it's in the W10 installation sequence, to switch it off in a disorderly way. That might let you in at the next reboot? You might get it to boot from the DVD that way and you could try clean installing.
      My ComputerSystem Spec

  5.    01 May 2015 #15

    Tried it all DavidY, now have SSD out and reformatted. Video card out and ready to start from scratch! Had to remove PSU to do this so really a rebuild! Thats the wonder of a Lian Li briefcase build.
      My ComputerSystem Spec

  6.    01 May 2015 #16

    DavidY said: View Post
    I must admit I've seen something like this on a VM running in EFI mode.

    What (if anything) does happen when you switch the PC on? Does the same thing happen with DVD inserted and DVD removed?
    I've seen Windows Fast Startup prevent BIOS access when Windows is installed on real hardware. The PC goes into a hybrid sleep mode instead of a full shutdown. Turn off Fast startup and you can get into the BIOS on boot up. http://www.eightforums.com/tutorials...ndows-8-a.html The other way to get into your BIOS (if you can boot into windows) is http://www.eightforums.com/tutorials...ndows-8-a.html Not sure how you do that in 10 though, no more control panel.
      My ComputerSystem Spec

  7.    01 May 2015 #17

    Tuck said: View Post
    Tried it all DavidY, now have SSD out and reformatted. Video card out and ready to start from scratch! Had to remove PSU to do this so really a rebuild! Thats the wonder of a Lian Li briefcase build.
    If you get stuck like this again try this. Unplug your power supply from the wall outlet. Then press and hold your power button for a couple of seconds. Plug it back in, power up, and cross your fingers. Same deal with a laptop, you just also remove the battery.
      My ComputerSystem Spec

  8.    01 May 2015 #18

    Thanks for the suggestions, did all of the above regarding cold booting, not possible to do anything as no OS access and no BIOS access, now reinstalling W7 as this micro-ITX build is not suitable as a test bed. Just finishing now , had to reinstall Mobo drivers et al, and W7 updates for ever. Already have this build W10 on another test PC so still supporting.
      My ComputerSystem Spec


  9. Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       01 May 2015 #19

    If you want to try again, make a system image of Win7 so you don't have to go through all the updates if you need to revert back.

    Since you didn't provide the information I previously requested , take a look at this tutorial to see if there's something you missed. Read the boxes, they contain a lot of things many people miss when trying to DIY.

    Good luck if you decide to take another crack at it.

    That is all (M.A.S.H. reference)
      My ComputerSystem Spec

  10.    25 Sep 2015 #20

    I can't get into BIOS anymore.
    I don't see "Press F2 or del to enter BIOS" anymore! It just goes into windows immediately!
      My ComputerSystem Spec


 
Page 2 of 3 FirstFirst 123 LastLast

Related Threads
26390 Hi I have pinned a picture to help explain my issue. Every time I try to pin skype, battle.net, itunes a new icon is pinned to the taskbar but not the jump list version. when I click on the icon on the task bar it opens another icon/program...
Hi there One computer upgraded to build 10240 PRO and was activated -- the other 3 machines I'm testing this on won't activate --get message saying Activate Windows. The published key doesn't work if you try and activate manually.. So I got...
I had the latest build of Windows 10 installed and then in the process of resetting the computer due to an error, the operating system has been removed so I can no longer boot into the system. As Microsoft is no longer allowing anyone to download...
I've been using WIndows 7 for a year, but i just have decided to make a switch to Windows 10 preview, and format my C: since it was full of garbage. So i downloaded a brand new ISO from Microsoft, and put it in a USB stick and Installed Windows 10. ...
Alright, so I have a separate partition and I'm using a program called EasyBSD to mount the boot.wim so that I can boot to the ISO to install Windows onto the separate partition. When I load Setup, it askes for DVD/USB drivers. What should I do from...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 09:40.
Find Us