Clean install of W10 - Unable to boot from USB drive?

  1. Posts : 2
    Windows 10 Education x64

    Clean install of W10 - Unable to boot from USB drive?

    Hi all, first post, so hoping I'm in the right place :/ ...

    I'm literally pulling what hair I have left out with this, normally this is a routine task for me, but I'm well and truly stumped, so thought I'd ask a Windows 10 community ...

    I have Windows 10 Education x64, I have had it for over 6 months now, and I've had no real problems. I solely use my C drive for the OS, and once in a while I like to format it and re-install Windows to keep things smooth. Given that the C drive only contains the OS, this is normally a pain and hassle free routine that doesn't take long at all ...

    This time though, for whatever reason the PC locked up during the installation, it was stuck on 20% for over 6 hours, so with no option I had to shut the PC down and hope it would resume or start again .. which it didn't, and I now had a PC that wouldn't boot up, and given the ISO for my W10 was on another HDD I couldn't really do much ...

    I grabbed my USB pen and using the MS Media Creation Tool on another PC, I was able to create a bootable USB pen with a W10 image. Back at my PC, I did the usual changing of the boot order, shoved the pen in and was able to successfully install W10 again ... but given that I didn't un-check a tick box on the Media Creation Tool, I now had installed the 32bit version of W10 and not the 64bit one that I wanted ...

    Ok, no problem, so I'll just repeat what I've done again, but this time with a 64bit ISO, even better because now my PC boots up, I can just use the ISO that came when I purchased it ...

    And that's where the problems begun ...

    I formatted the USB pen and used Rufus to burn the ISO to it, which it successfully did, I changed the boot order again, but it didn't try to boot from the pen like before, it booted Windows from the C drive. After messing about in BIOS and giving it no option but to only boot from the USB pen or nothing at all, it chose the latter, giving me the "DISK BOOT FAILURE" message. I rebooted again and used the pressing ESC option to select the booting device, I chose 'Removable', but I was informed that there was "No bootable media present" ...

    Since then I've tried 3 different ISO to USB programs including one by MS, I've tried a different USB pen and I've tried a couple of different ISOs that I've either downloaded from MS or got by using the Media Creation Tool. On each occasion that I've burned the ISO, when you reset the PC, the LED on the pen flashes, so the computer recognises it and is at least 'trying' to boot from it. Also to note, after burning the ISOs, both pens show all the files needed including the 'autorun' file on them ...

    I've trawled the net but am unable to find any answers, so could anyone be kind enough to shed some light on this as I'm literally all out of answers and options as what to do next, other than stick with the 32bit version, which I don't want to do

    Knowing me, it's probably something stupid and easy that I've missed ...


      My Computer

  2. Posts : 15,555

    You cannot use standard media creation tool as you are using Education

    Do not use your Education DVD - it is probably out of date.

    Get latest version from here

    Windows 10 Academic

    I would wait until after Aug 2nd and install new version.
      My Computer

  3. Posts : 2
    Windows 10 Education x64
    Thread Starter

    Thanks for the reply Cereberus,

    When I purchased W10 Education, I was given a link to the ISO (from the MS website) and a valid key to register it, I never got a DVD. When I downloaded the ISO I was able to create a bootable USB pen using Rufus and install the 64bit version with no hassles. I was able to do the same yesterday (sort of), I was able to create the bootable Education USB from the Media Creation Tool and install it, but it was the 32bit version whereas I wanted the 64bit one. Also, in case anyone thinks I'm going nuts, I have been running 64bit for years now, so it's not a 32/64 issue.

    I have also already used the "Retail" Media Creation Tool (there is a difference) you linked to make a bootable USB using my W10 key, that also wouldn't boot from DOS. I'm downloading it now just so I can have the ISO without having to go through the hassle of downloading it every time I try something new, I can also compare it to the ISO I got when I first purchased this to see if it's a newer version.

    In short form ... Although the unintended version, I successfully installed W10 Education 32bit using the MS Media Creation Tool yesterday, but if I try to do exactly the same again with the 64bit version ISO, DOS is having none of it and claims the USB pen to be a "non bootable device", this is despite all the files, structure and the autorun file being present. I've done nothing different whatsoever from when I originally managed to successfully install the 64bit version when I first purchased it, and from when I installed the 32bit version yesterday.

    It just feels to me that something has changed, since installing the 32bit version yesterday (which passed without a hitch) it somehow seems that maybe my PC doesn't recognise its 64bit capable any more, now whether the 32bit install of Windows has done anything to BIOS or anything else system wise to make my PC think that, I have no idea, but I very much doubt that's the case, or even possible ... but that's how it seems.

      My Computer

  4. Posts : 2,799
    Linux Mint 20.1 Win10Prox64

    Your system specs indicated that you are using an X-58 EVGA board. This board is quite old and only supports MBR having Phoenix BIOS. There's 2 places you need to set in the BIOS. Under Advanced BIOS Features: First Boot device and Hard Disk Boot Priority, set them both to removable. In addition, when using Rufus to create a bootable USB, select format as FAT32 instead of NTFS.
      My Computer


  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:32.
Find Us

Windows 10 Forums