Alright, strange title, I know.
The reason I ask this is because for the past week I'm trying to get a dual boot arch linux/windows 10 on my PC. I have made plenty of dual boots before but never encoutered such difficulties doing so.

A quick set-up of what I have inside my laptop next to the basic information on my profile: Medion laptop with 128GB SSD and a 1TB HDD, NVIDIA GTX950M and an intel i7, 8GB RAM. The HDD contains the back-up etc. SSD is clean, I made a new install to create room, programms are installed on a different partition on the HDD to keep de SSD 'clean' and fast.
I'll describe some of the things I tried here and the problems I encountered with that: 1. Tried to make a dual boot by freeing memory and create second partition on my SSD; Windows repsonded with an error, I could not create a 30GB partition uit of de SSD which had over 50GB free memory.

  1. Downloaded a 3th party program (AOMEI) which created partition on boot sequence, partition made, linux install done, no question about OS, just booted straight into windows, shift-boot didn't work either. I checked fast-boot and boot-method, legacy is supported by default, so no problems there, bootloader should have been replaced during linux install.
  2. Wiped the linux install, merged the partition with AOMEI and decided to use an external SSD to boot windows from (and then just use my pc as single boot llinux). Made the install on windows with WinToUSB, didn't work, during startup it didn't find the disk, fixed that, during boot, go to BIOS, switched some settings, save and restart and straight back into BIOS so all boot methods get ulocked, set the SSD as first boot and the internal SSD as second, boot up, and disk gave an error it could not be accessed. (error_unaccesible_disk). Failed again. Plugged disk out, reboot, error: NO_OS_FOUND>> rearranged boot sequence.
  3. Wiped external SSD again, Downloaded a full version of AOMEI, and copied entire C-drive onto the external drive, reboot, nothing happened (changed the boot order again, still nothing). So again, disk wiped.
  4. used Gimagex.exe 64x version to use the recover install.wim and install the OS onto the disk, then set the disk partition as active and then copy the boot files onto it. But my pc denies the option to set the partition as active...

So what I would like is to have a solution on installing the windows 10 image on an external disk and then boot from that disk. (The reason I want winows is because we use a lot of MS development tools at school, the adobe package and I play a fair amount of games that are not available to linux. I can deal with reduced preformance by using the 3.0 1TB external SSD. ) Does anyone have a clue of how I could fix this or ihave another suggestion of what I could do/try to make this set-up work?
Thanks in advance!