Windows 10: Cannot Boot O.S. Device Error xc000000e

  1.    17 Jul 2016 #1

    Cannot Boot O.S. Device Error xc000000e


    Hi,
    Today i connected another hard drive the motherboard , then when i tried to start my PC W10 didnt boot because there was a device Error, it said i had to put the installation image to repair it, so i did the fist step anyone would do, i removed all the data drives and left only the one with the OS connected and then it worked, i could boot normally, i wonder why i cant boot the OS when other drives are connected, is there a fix for this? i dont think its a BIOS issue because it usually selects the OS drive automatically. id appreciate your help.

    PC specs:
    HDD: 2tb Seagate barracuda (W10), plus 1tb and 2tb of the same type
    GPU: Sapphire HD 7970 Dual-x 3gb GDDR5
    CPU: Intel Ivy bridge i5 3570k
    Motherboard: GIGABYTE GA-Z77X-UD5H LGA1155
    RAM: Kingston Predator 8GB
    PSU: Corsair TX650M 650w 80Plus Bronze
    OS: Windows 10 Pro 64 bits
    GPU Drivers: Radeon crimson 16.7.2 Hotfix
    Chipset Drivers: z77 chipset , version 10.1.1.8
    Last edited by foxslink; 17 Jul 2016 at 16:26.
      My ComputerSystem Spec


  2. Posts : 5,010
    Windows 10 Pro X64 15063.138
       17 Jul 2016 #2

    Where did you connect the other drives? The boot drive should be on the lowest numbered SATA port, usually 0.
    Chekc your BIOS/UEFI setup Boot sequence to see what it looks like with just the OS drive and with all drives connected.
      My ComputersSystem Spec


 

Related Threads
No boot device available in BSOD Crashes and Debugging
Whilst starting up, Dell logo appears. After a while a black screen comes up saying: no boot device found. Please help.:shock:
Solved Inaccessible boot device error in General Support
I'm running Windows 10 64 bit without any problem. Dual core cpu 3 gb ram gigabyte motherboard. 320 gb sata hdd. Everything's okay until i connect an additional 160 gb sata hdd from another computer. What happened: 1. When i connected 160 gb...
During Windows backup, which wants to backup the 'C' drive and my games drive 'E' (for some reason), I get the following error message after the 'C' backup has completed but not the 'E': 'The backup operation that started at...
Inaccessible Boot Device in Installation and Upgrade
Sir, I had upgraded my Acer Aspire Laptop (CORE i5 - 4GB RAM) from Windows 8.1 to Windows 10 recently. As it was running very slow, I decided to do a 'clean reset'. By mistake, the recovery partition also cleaned. It then went to a blue screen...
Soo... things have gone from bad to worse. My problem started after windows 10 updated when I shut down my laptop for a quick restart. Windows explorer would crash every second, reopen, then crash again without stopping. I tried a system restore...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:25.
Find Us