1.    15 Jul 2016 #1
    Join Date : Jul 2016
    Posts : 5
    Windows 10

    Successful Sysprep and SSD duplication; boot loop during setup.


    I bought 5 Lenovo M900s with W10 Pro pre-installed. I configured machine A completely and then successfully ran Sysprep, OOBE - (Generalize) > Shutdown. I took the source SSD from machine A and a target SSD from machine B and put them in a duplicator and successfully ran that process. I pulled the target SSD from the duplicator and inserted back into the machine from whence it came, fired it up and it it whirred to life... "Getting resources ready" passed. "Region/Language" passed. At the "Customize settings" screen I have used both the "Express settings" and customized the options available. When I click next it goes to a black screen, thinks for 5 seconds, and then reboots back to the region selection screen. I have successfully used this method previously with 5 Lenovo M900s configured the exact same way.
      My ComputerSystem Spec
  2.    15 Jul 2016 #2
    Join Date : Oct 2013
    A Finnish expat in Germany
    Posts : 12,663
    Windows 10 Pro

    Does the ooriginal, the source SSD go into restart loop, too? Sysprepping Windows 10, OOBE restarting a few times and always coming back to languages and formats dialog is not unusual. I've occasionally had three restarts before finally getting to user creation and further.

    We could check the answer file, and if the source SSD goes through OOBE normally also the setupact.log file from C:\Windows\System32\Sysprep\Panther folder. Please zip them and attach in a post, of course replacing all possible personal information in answer file with Xs or whatever.

    Kari
      My ComputerSystem Spec
  3.    15 Jul 2016 #3
    Join Date : Jul 2016
    Posts : 5
    Windows 10
    Thread Starter

    Quote Originally Posted by Kari View Post
    Does the original, the source SSD go into restart loop, too?
    I am checking that now. I will reply with the answer and the files if successful. Thanks.
      My ComputerSystem Spec
  4.    15 Jul 2016 #4
    Join Date : Jul 2016
    Posts : 5
    Windows 10
    Thread Starter

    Source drive is behaving the same way. I will run through OOBE 4 or 5 times to see what happens.
      My ComputerSystem Spec
  5.    15 Jul 2016 #5
    Join Date : Oct 2013
    A Finnish expat in Germany
    Posts : 12,663
    Windows 10 Pro

    This is what I have experienced, not factual information: If OOBE wont proceed after three restarts, that's it. I've never had more than three restarts and then succeeded.
      My ComputerSystem Spec
  6.    15 Jul 2016 #6
    Join Date : Jul 2016
    Posts : 5
    Windows 10
    Thread Starter

    No luck after four attempts.

    If I were to restart this process are there some steps you would have me follow to get machine C ready for duplication?
      My ComputerSystem Spec
  7.    15 Jul 2016 #7
    Join Date : Oct 2013
    A Finnish expat in Germany
    Posts : 12,663
    Windows 10 Pro

    I have written a tutorial about the process, don't know if it offers anything new to you: https://www.tenforums.com/tutorials/3...e-sysprep.html

    I would like to see the answer file to see if it reveals anything, if you used any?
      My ComputerSystem Spec
  8.    15 Jul 2016 #8
    Join Date : Jul 2016
    Posts : 5
    Windows 10
    Thread Starter

    Quote Originally Posted by Kari View Post
    I would like to see the answer file to see if it reveals anything, if you used any?
    I am not clever enough to use an answer file when setting up new machines. I will give it some consideration in the future.

    Thank you for your tutorial. I have not looked through it yet, but will use it to get these machines ready... hopefully.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
BSOD Restart Loop on Windows 8.1 and Windows 10 Setup
Hey guys, I have a problem I have never experienced before. I'm running an HP Pavilion 20 SKU Number H5N96AA#ABL which has: AMD Dual-Core Processor E1-1500 (1.48 GHz) 4 GB DDR3 1 TB HDD Windows 8.1 AMD Radeon HD 7310
BSOD Crashes and Debugging
Sysprep unable to validate installation. (yet another sysprep case)
Hey everyone, I hope you're doing fine. Well, I'll keep this short and to the point. I want to run sysprep on my Windows 10 Pro (x64) PC and I've faced many errors till now which I somehow managed to dodge , Now I've come across another...
Installation and Upgrade
[Failured-To-Boot-Up] BsoDs+Boot-Loop+AutoRestarts (Windows 10)
This Problem has been happening since the Later Updates of Windows 10. (I remember when Windows 10 was first released, I had Zero problems with the OS, my PC was running fine. So, it confuses me, makes me think that it could be Windows 10, but it...
Performance & Maintenance
USB Duplication in Explorer
I have just bought two new SanDisk 32 GB USBs and when I insert each of them in my Vaio laptop, it show as duplicated - showing "This PC - removable disk (E) and the other just removable disk (E). Even the contents I have put on one have been...
Drivers and Hardware
Solved Reboot Loop, cannot open Automatic Repair, can't run setup from USB
I was running the Win 10 build 10074, in the slow ring. I left it unattended for update, which included the newer build 10130. Before leaving, it was at 99% downloaded. When I returned after 30 mins, it was stuck in an endless restart loop. It...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:36.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums