Windows 10: Asus UX31E UNMOUNTABLE_BOOT_VOLUME

  1.    06 Jul 2016 #1

    Asus UX31E UNMOUNTABLE_BOOT_VOLUME


    Hi I really need you help!

    My ASUS UX31E Motherboard went dead recently and after ordering a new one and installing it the old SSD an ASUS sdsa5jk 256Gb is being very difficult.

    I was hoping it might plug and play but this was of course foolish.

    It won't boot, and gives an UNMOUNTABLE_BOOT_VOLUME error if I let it sit still for long enough.

    I've tried to using windows boot disk to reinstall but this results in 0x8007045d errors and fails at every turn.

    I've tried diskpart and can view the volume and partitions but when i try to 'clean or shrink' them i get an I/O error.

    That said when I attribute them they are not readonly.

    I've tried chkdsk but whenever I try to chkdsk C: I get - you guessed I/O error.

    I have been able to lift a dd disk image off the drive with bootmed, which is OK but a bit sketchy.

    I've updated the bios to the latest version and still nothing.


    All I want to do is wipe this SSD so I can reinstall Windows and get going again.

    I'm at my wits end here!! Can anyone throw me a lifeline, I'll give anything a shot at this point.

    Thanks

      My ComputerSystem Spec


  2. Posts : 1,648
    Microsoft Windows 10 Home
       06 Jul 2016 #2

    Please follow Troubleshooting stop 0x7B and stop 0xED .....

    Try the Step 1 at first, then, depending on the situation, we have to decide our next step.
      My ComputerSystem Spec

  3.    06 Jul 2016 #3

    Hi I have tried step 1

    Setting the SATA config to ACHI or IDE made no difference.
      My ComputerSystem Spec


  4. Posts : 1,648
    Microsoft Windows 10 Home
       06 Jul 2016 #4

    For the next, we need to know the partitions and parameters.

    Do you have access to another computer right now? If so, download Partition wizard Bootable CD (the last one in the link). Burn it in a blank CD or in a USB flash stick.

    Boot into Partition Wizards GUI following this instructions. When you are on the last screen, take a camera snap of the screen and upload the snap here.
    Screenshots and Files - Upload and Post in Ten Forums

    We need to see the partitions and parameters.
      My ComputerSystem Spec

  5.    07 Jul 2016 #5

    Hi there,

    Thanks for your help in this.
    As instructed please see the following pic from MiniTool

    Click image for larger version. 

Name:	2016-07-07 20.09.18.jpg 
Views:	6 
Size:	785.2 KB 
ID:	88742
      My ComputerSystem Spec


  6. Posts : 1,648
    Microsoft Windows 10 Home
       07 Jul 2016 #6

    It seems that you are in Legacy mode.

    Please mark the 450 MB partition as active. Partition - Mark as Active - Windows 7 Help Forums
    Next, Rebuild MBR on Disk 1. How to Rebuild MBR | MiniTool Partition Wizard Tutorial

    Then try to boot it back. If it does not, run Startup Repair for three separate time, with restarts in between every single run.

    Report back with the result.
      My ComputerSystem Spec

  7.    08 Jul 2016 #7

    Hi,

    As directed 450Mb partition marked active and disk MBR rebuilt.
    Startup repair run 3 times.

    No change.
      My ComputerSystem Spec


  8. Posts : 1,648
    Microsoft Windows 10 Home
       08 Jul 2016 #8

    Check the BIOS/UEFI setup.
    Boot into the BIOS. Try a Legacy boot. If the Boot Tab of the BIOS has an option for CSM, then enable it.
    Set the boot devices to Legacy, or Legacy first.
    Disable Fast Boot, Disable UEFI Secure Boot.

    See if it does any change there.

    Otherwise, copy all your necessary data off the disk. Save them externally. How to Explore Partition | MiniTool Partition Wizard Tutorial
    Format the entire disk.
    Boot into BIOS again, load optimized defaults.
    Try another clean install of windows.
    If it still yields the same result as earlier ......
    I've tried to using windows boot disk to reinstall but this results in 0x8007045d errors and fails at every turn.
    Then you will need to try another disk.
      My ComputerSystem Spec


 

Related Threads
Asus camera in Drivers and Hardware
I can not start my integrated camera or my external Logitech pro hd. I notice that I have exclamation marks next to USB root hub drives in device manager. I have unistalled the drivers and restarted on many occasions but they are still there. I ma...
The other day, I tried to do a factory reset on my laptop, but it failed, and I could only click cancel. Now, when I booted up my computer, it goes to the ASUS logo, then a black screen, still backlit, with an underscore flashing in the upper left...
Windows 10 unmountable_boot_volume in BSOD Crashes and Debugging
Hello ^_^ My original os is win7 then i upgraded to 10... After a while of using it... It opens the Blue screen saying unmountable boot volume.. Also i dont have win7 cd since the os was built in... Next i rebooted it, it says "preparing...
BSOD Unmountable_Boot_Volume Lenovo Y510P in BSOD Crashes and Debugging
Hi folks I'm new to the forums to please excuse me. I'm currently posting from my phone so when my laptop comes on I'll attach the debug file. Basically I set my laptop to sleep instead of shutting it down and when I went back to resume my work...
Hi All Some weeks ago I upgraded my son's Zenbook. Initially it seemed to work fine. So I did a clean install. I can vaguely remember an odd miss start-up after the clean install.It seemed to work allright after that. Anyway my son skyped a couple...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:45.
Find Us