Another Nvidia/Win10 Nightmare (No Signal) Solved

  1. Posts : 13
    Win10Pro 64bit
       05 Jul 2016 #1

    Another Nvidia/Win10 Nightmare (No Signal)


    Hope someone can assist.

    Last Saturday my bedroom HTPC came down with a bad case of Cerber {ransomware: thanks Russian knobs}. As it was only a basic media streamer I decided to just wipe & format ALL internal drives/partitions, as well as any USB sticks that had been in the machine, thinking it a simple matter to reinstall my latest Acronis True Image image. The HTPC is connected to older Samsung HD ready LCD TV via HDMI, which operates Logitech 5.1 analogue speaker set, from Asus Xonar DG soundcard.

    I originally upgraded from Win7 Home Premium via a clean install using ISO. I never had ANY issues with the unit.

    Upon first reinstall attempt, I got the 'no signal'. Thinking it was an install glitch I just reinstalled again: same thing! I have spent the last two-odd days trying to sort this BS out [which has included significant levels of research & forum reading]. I don't get ANY cursor, or indication of responsiveness on-screen. This is what happened, & what I've attempted to date:

    -downloaded & tried 4 different GeForce driver packages (341.95, 341.92, 341.81, & 333.02 {that's what Driver Talent said was the correct version})
    -in between attempts, I used latest DDU to do clean uninstall back to the Basic Display Drivers.

    -upgraded AS Rock G41C-GS mobo to latest BIOS -1.40 -please don't anyone come on & say this mobo isn't Win10 compliant; it was operating flawlessly for over 5 months; with the older 1.20 BIOS. This is a legacy BIOS variant: no mod-cons with this unit.

    -EVERYTIME I remove back to Basic VGA drivers the system works perfectly. This is with VGA ports on both the onboard & card ports. As soon as I attempt to install Nvidia drivers, I get black screen, on both ports.

    -tried disabling fast restart in <Power Options>

    -& all the other seemingly obvious fixes mentioned on around 10 different sites; including this one.

    Think that's about all I can think that I've tried, but may be wrong. My brains like mush at present. Don't know what to do, from here. I can't get Mediaportal up-&-running until I can sort this mess out. All & any help, ideas, observations would be greatly appreciated.

    Oh yeah, can't use safe mode with networking as I am LAN connected via WiFi 802.AC card.
    Oh yeah, again, Damn... can't think what I was going to say
    -that's right: I'm not IT literate when it comes to coding-speak, so please, talk basic
      My ComputerSystem Spec

  2. Posts : 13
    Win10Pro 64bit
    Thread Starter
       05 Jul 2016 #2

    OK. Back to basics, as a responder to one of the threads on this site recommended.

    Removed all cards & reinstalled OS again: Same issue.

    I had an old Asus 9500GT card in storage which I collected & installed. Appears the 8500GT card must have had a failure of some type, as the latest Nvidia drivers installed fine. Only issue I now have is the fan is too thick to allow my WiFi card to fit in the only PCI-E slot, on my micro mobo.

    I will attempt to remove fan, fit better thermal paste & see if underclocking is an option.
      My ComputerSystem Spec


Related Threads
So I just updated to windows 10. and first thing i go to do is turn up my saturation, nvidia control panel doesnt work, i go to my device manager looks like my graphics card isnt even installed, i install it and restart pc, nvidia control panel...
Hi all Purchased a new CyberPower Gaming Elite II PC 2 days ago and have since been unable to get a signal going from the NVIDIA GeForce GTX970 to my monitor. Granted it is an old monitor with a VGA connection and so have used the adapter that...
Safe search nightmare in Browsers and Email
I have used the following programs to attempt to remove "SAFESEARCH" from my Google Browser including numerous reinstalls of the google browser itself. Malware Antimalware --- SpyHunter --- Stopzilla --- Advance System Care --- Google Removal...
Solved Photos nightmare..... in General Support
Hi folks ....have been successfully transferring pics from my camera(s) since days of '98....and now problems arise! TWINUI has now crept in as my pic viewer of choice. I managed to restore photo viewer (using these pages).....but believe that...
what is this update and it fails to install.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:55.
Find Us