Windows 10: Annoying problem forcing me to format Solved

  1.    28 Jun 2016 #1

    Annoying problem forcing me to format


    For the past couple of months my computer has been frequently disconnecting. It seems to happen mostly in the morning but can happen at various times of the day. These disconnections typically last a second or two. But sometimes I have to replug the powerline adaptor.

    I am connected via a Powerline 1200 and ethernet cat 6a cable and its cat 6a all the way to the router.

    There is nothing showing in event viewer to indicate a cause.

    When I perform sfc /scannow it reports corrupted files but dism is unable to repair them.

    I think it is this corruption that is causing the computer to disconnect.

    I am therefor thinking about formatting tomorrow morning.

    Is there a tool that can verify the downloaded file's integrity (sha1 or something?) then I know the file is ok to use.

    Also are there any iso's of the latest version of Windows 10?

    I had hoped to stick with this problem until 16th July when Anniversary update would have been released but Microsoft have forced my hand as I use this computer for work and these disconnections I can do with without.
      My ComputersSystem Spec

  2.    28 Jun 2016 #2

    I have made an ISO using Media Creation Tool, I just need to find published hash sums of it to compare with mine.

    EDIT: I've read that MCT checks the integrity of the ISO download for you.
      My ComputersSystem Spec


  3. Posts : 103
    Windows 7 and Windows 10
       28 Jun 2016 #3

    I've made two or three ISO's now and haven't checked them (as I never did get the hang of that) and they've all been fine! Last time I was getting errors that couldn't be fixed with scannow it was the drive that was failing. If you're going to do a clean install, then maybe it's time for a new hard drive as well?
      My ComputerSystem Spec

  4.    28 Jun 2016 #4

    I shall run the sfc command first thing after install.
      My ComputersSystem Spec


  5. Posts : 2,034
    Ubuntu14.04x64 MintMate17x64 Win10Prox64
       28 Jun 2016 #5

    Here's what I would do:
    1. If sfc keeps failing. You need to run DISM first: dism /online /cleanup-image /restorehealth
      to make sure it passes then run sfc /scannow. You may have to run sfc multiple times until it's clean
    2. Check if the powerline devices are connected on the outlet that has the same circuit breaker on both end.
      For testing purpose, try to connect the PC directly to the router to make sure it's not the powerline that causes disconnection.
      My ComputerSystem Spec

  6.    29 Jun 2016 #6

    This is the problem I had before. I am now on a freshly formatted Windows 10 with nothing else installed and I get this:

    C:\Windows\system32>sfc /scannow

    Beginning system scan. This process will take some time.

    Beginning verification phase of system scan.
    Verification 100% complete.

    Windows Resource Protection found corrupt files but was unable to fix some
    of them. Details are included in the CBS.Log windir\Logs\CBS\CBS.log. For
    example C:\Windows\Logs\CBS\CBS.log. Note that logging is currently not
    supported in offline servicing scenarios.

    C:\Windows\system32>dism /online /cleanup-image /restorehealth

    Deployment Image Servicing and Management tool
    Version: 10.0.10586.0

    Image Version: 10.0.10586.0

    [==========================100.0%==========================]

    Error: 0x800f081f

    The source files could not be found.
    Use the "Source" option to specify the location of the files that are required to restore the feature. For more information on specifying a source location, see Configure a Windows Repair Source.

    The DISM log file can be found at C:\Windows\Logs\DISM\dism.log
      My ComputersSystem Spec

  7.    29 Jun 2016 #7

    I have since done an in place reinstall and ran sfc and that seems to have fixed the issue.
      My ComputersSystem Spec

  8.    29 Jun 2016 #8

    swarfega said: View Post
    I have since done an in place reinstall and ran sfc and that seems to have fixed the issue.
    Please mark thread as solved.
      My ComputerSystem Spec

  9.    29 Jun 2016 #9

    Thanks for the help guys.
      My ComputersSystem Spec


 

Related Threads
I have switched from Windows 7 Home to Windows 10 Home, and all went well with the exceptions of a few do's and don't. The annoying issue it when I want to shut down the computer. At the lower left side there is the "Windows 10 logo" that I...
10 Pro forcing logon in User Accounts and Family Safety
Hey all, I am having an issue with the Windows 10 machines that I have installed thus far. I do not use a screen saver, but use the power settings to turn off the display after a certain period of time. When the display goes off, it forces me to...
Windows 10 Forcing Updates for Mouse in Windows Updates and Activation
In one of my classes, a friend plugged in his USB mouse and Windows partially installed a driver for it before it was taken out of the port. Now Windows 10 is trying to force me to download the drivers for a mouse that I do not own or have access...
Hello everybody, Can someone recommend a third-party program that can force windowed mode in Windows 10? I have read about DXWnd and D3DWindower, but would appreciate any input. Thank you, Mark
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:28.
Find Us