Page 1 of 2 12 LastLast
  1.    27 Jun 2016 #1
    Join Date : Jun 2016
    Fairfield County Ohio
    Posts : 19
    windows 10

    Dual-Boot 10 and 7,... 7 won't boot


    Below is a listing of my rig's internals. This was my umty-8th build 6years ago, with the Crucial M4 SSD and the Program drive and the Backup drive. The 1TB game drive was added about two years ago.
    Note: This rig has been nothing but fast and trouble free. Also, I build and service for all my friends and family since Win95. Have been using since 1985.

    A year ago I bought Win 8 on sale and was waiting for the price on bigger SSD's to come down, and for Win 10 to get the bugs out.
    Finally got a "deal", if you call $90.00 for 250gigs a deal, on an 850 Evo and tore into it.
    Disconnected all drives and hooked up the 850 Evo. Installed 8, upgraded to 10 ( found out later didn't need that step), Did clean install of 10 from USB. All easy, 10 working fine with all updates.
    Hooked in all my other drives, and I can't boot to my M4. I CAN boot to the game drive with Win 7.
    E-Z BIOS does not list either the M4 or the 1TB game drive. Advanced mode lists them all and I can boot to the game drive from there. However, If I try to boot to the M4 (which I've used for 6 years), all I get is a black screen with the white flashing dash at the top left. If I boot to either the Evo or the game drive, I can access any file from the M4 with no problems.
    UEFI-Advanced_Boot, does not list "Secure Boot".
    Going into Recovery, can not list the UEFI settings.
    If I disconnect all other drives, Still no boot.
    Have been busting my brain, and Google for 3 weeks now, and I need that drive to work.
    Any help PLEASE.

    Asus Sabertooth 990FX R1 MoBo. / 8320 Eight-core. / 16gigs HyperX. / Dual HIS IceQ X 6870 Vids. / PC P&C Silencer 760. / Nactua NH-U14S. / Crucial M4 128 gig with Win 7 Pro. / 160 gig Western Digital Drive contains the program installs for the Crucial M4. / Sammy 850 Evo 240 gig with Win 10. / 1 TB Seagate Constellation Game Drive with Win 7 Pro. / 500 gig Seagate Barracuda backup drive. / Corsair Graphite 600T case.
      My ComputerSystem Spec
  2.    27 Jun 2016 #2
    Join Date : Oct 2014
    Posts : 357
    Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64

    I can't follow or understand what you have
    If you post a maximized/resized screen print of Disk Management (DM) someone here should be able to help you.

    Here's tutorials for Win 7 and Win 10 DM screen prints:
    Disk Management - How to Post a Screenshot of - Windows 10 Forums
    Disk Management - Post a Screen Capture Image - Windows 7 Help Forums
      My ComputerSystem Spec
  3.    27 Jun 2016 #3
    Join Date : Jun 2016
    Fairfield County Ohio
    Posts : 19
    windows 10
    Thread Starter

    Click image for larger version. 

Name:	Capture.PNG 
Views:	9 
Size:	71.8 KB 
ID:	87146
    Think I just found something. MS has recently upgraded a windows 7 update from "optional" to "recommended" which automatically installs KB3133977. This installs SecureBoot and if you have Win 7 on an ASUS MoBo with UEFI, you get a No-Boot. MS and ASUS both know about the problem.
    I used File Explorer in Win 10 and searched for that update on the "D" Drive (that is the M4 with Win7 that won't boot) . It's in there.

    Is there a way to uninstall that update without booting to that drive?


    OOPS! Just noticed. Not showing is the C drive. Disk 0 That is the Evo with Win 10 listed at top
      My ComputerSystem Spec
  4.    27 Jun 2016 #4
    Join Date : Jun 2016
    Fairfield County Ohio
    Posts : 19
    windows 10
    Thread Starter

    Click image for larger version. 

Name:	Capture 2.PNG 
Views:	12 
Size:	77.3 KB 
ID:	87152
      My ComputerSystem Spec
  5.    27 Jun 2016 #5
    Join Date : Oct 2014
    Posts : 357
    Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64

    Your setup is too complicated for me
    You'll need to wait for someone else to help with better experience.
      My ComputerSystem Spec
  6.    27 Jun 2016 #6
    Join Date : Jun 2016
    Fairfield County Ohio
    Posts : 19
    windows 10
    Thread Starter

    Appreciate your reply.
      My ComputerSystem Spec
  7.    28 Jun 2016 #7
    Join Date : Jul 2015
    Posts : 9,419
    Windows 10 Pro

    You need to go into UEFI setup and enable legacy booting or CSM booting (they are both the same, just different names in different UEFI firmwares). Boot the old Windows 7 that you are trying to get into in legacy or CSM mode. On the custom boot menu some items will have UEFI in front of them and some items won't. You want the entry for the old Windows 7 that does not have UEFI in front of it.

    Discs 0, 1 and 2 are set up for UEFI booting. Discs 3 and 4 are set up for legacy booting (CSM is just legacy booting emulation in some UEFI firmwares).

    Notice how discs 0, 1 and 2 have EFI system partitions and no partitions that are marked as active? That is for UEFI booting.
    Discs 3 and 4 have partitions marked as active. That is for legacy booting.
      My ComputerSystem Spec
  8.    28 Jun 2016 #8
    Join Date : Jun 2016
    Fairfield County Ohio
    Posts : 19
    windows 10
    Thread Starter

    Thanks Navy, I'm going to reboot right now and try that. Will get back soon as I do.
      My ComputerSystem Spec
  9.    29 Jun 2016 #9
    Join Date : Jun 2016
    Fairfield County Ohio
    Posts : 19
    windows 10
    Thread Starter

    No option to enable or disable either.
    Only options in BOOT menu is to change boot order or over-ride current boot order for next boot.
    Only options in ADVANCED menu that shows individual sata ports is for ESP. (Switch port to act as external)

    Still searching. Thanks for the replies.
      My ComputerSystem Spec
  10.    29 Jun 2016 #10
    Join Date : Jun 2016
    Fairfield County Ohio
    Posts : 19
    windows 10
    Thread Starter

    Found some more reading on this subject.
    I could not remember, but I thought this Crucial M4 with Windows 7 was always showing up in DISK MANAGEMENT as "EFI" System Partition.
    From what I read, if I were using the old MBR or using UEFI in CompatibilitySupportMode, then I'd have been seeing the old style Legacy BIOS all these years of running Win7 in this computer.
    I set this system up 6 years ago and had the UEFI from the start.

    The only thing that I can see different, is the install of KB3133977 which happened about the same time I was preparing to install my new SSD and Win10. KB3133977 installs and enables SecureBoot.
    SecureBoot with Win7 on ASUS motherboard means Win7 won't boot. It's not a Win7 thing, it's an ASUS thing.
    ASUS and MS both know about the issue and they say to disable SecureBoot. ASUS shows how to do it, but only if you have the option in the BOOT menu in the UEFI utility.
    I do not have that option on my MoBo. I have E-Mailed ASUS with no reply. I don't expect a reply because I have never had satisfactory results with their customer service.

    I believe I need to disable it, or uninstall it fron the Win7 SSD.
    Don't know a way to uninstall it without first booting to that drive.
    I can access the drive and ALL the files on it through Win10 or through my Game Drive (which has Win7 installed, but updates are set to manual install only. No KB3133977).
    Neither ASUS manual nor website shows how to open the legacy BIOS. That is probably where I need to go to turn it off.
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Solved Previous dual-boot: deleted old Win8, now Win10 won't boot
EDIT What actually went wrong and how to prevent this from happening to you: Solution #1 (slightly longer & requires two drives, but worked perfectly): Image your C:/ partition using Macrium, format & reinstall Windows (without any other...
Installation and Upgrade
Solved Reinstalling Windows 7 on 7/10 dual boot breaks dual boot
I installed the 10 tech preview along side my win 7 ultimate, I reinstalled, the Windows 7 side of the HDD because after however many years the OS had a LOT of clutter, and even though windows update was a nightmare I finally got all the updates...
Installation and Upgrade
Solved wrong drive letter in msconfig / boot in dual boot system
https://www.tenforums.com/attachment.php?attachmentid=61079&stc=1Hi guys in my desktop I have two hard disks ( disk 0 and disk 1 ) . Disk 1 is a clone of disk 0 created by Macrium Reflect Disk 0 : ( C: ) windows 10 pro , upgrade from windows 7 ...
Installation and Upgrade
Ubuntu Boot option still available in UEFI BIOS after Dual Boot
Recently I played around with dual booting Linux Mint on my system. I decided that I would delete it for the present as I have other things to focus on. However, after deleting partitions and fixing my MBR to only boot windows my UEFI BIOS still...
General Support
What is my upgrade path from dual boot back to single boot
My laptop has dual boot - Windows 7 and Windows 10. My Win7 environment is my main working environment with lots of programs installed and important files. I installed the Win10 environnment just to play around with 10 during the technical...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:46.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums