1.    23 Jun 2016 #1
    Join Date : Jun 2016
    Posts : 1
    Windows 10

    No "Use a Device" option in Advanced Startup.

    Last night I updated my computer to Windows 10.
    I noticed after doing so my Gaming Rig (which has been out of commission since 2014) had a 32bit operating system despite having the capacity to run a 64bit.

    I read online that I'd be able to create a boot disc or usb device using the Media creation tool and install that following a few easy steps, however, going into the advanced start up options, it looked a bit different than what I was led to believe.


    (What I see)

    (Note: This was just a reference image I found, I am running Windows 10, not 8.1).

    My Disc Reader is working fine, so I'm unsure what I'm missing. I've had no luck searching for any answers so I thought I'd ask for my sanity's sake.

    I've tried both a USB & and a DVD, both were able to hold the boot data created from the Media Creator, however I can't seem to get it to take.

    I've attempted to open up the boot menu while loading, however when I selected to boot from BIOS using USB (HDD, ZIP, or otherwise), nothing would take. When I attempted to boot through CD/DVD, it only loaded windows 10 as normal, however my Desktop was broken (ie no icons outside of recycle bin), I couldn't access the start menu and Cortana has forgotten the hour or two we spent together asking me to initialize the function once more..

    It wasn't a fresh install, however, and it certainly wasn't the 64 bit system.
    Now, I'm at a loss.
    Attached Thumbnails Attached Thumbnails UfmKkf8.jpg  
      My ComputerSystem Spec
  2.    25 Jun 2016 #2
    Join Date : Apr 2014
    Space coast of Florida
    Posts : 5,382
    Windows 10 Pro X64 16299.19

    This thread is marked as Solved. Is it? If so, what did you do to solve it?
      My ComputersSystem Spec


Similar Threads
Thread Forum
Missing "delete" and "cut" option from context menu
I've just upgraded to Windows 10 and when I use the file explorer, the "delete" and "cut" is missing from the context menu when I press right-click with mouse on the file and folder. Is there anyone that knows how to add these features into the...
General Support
Solved Power Option for "Turning off display" remains at "15 minutes"
I am running Windows 10 Professional 64 bit. Whenever I set the option "Turn off the display" to "Never", it reverts back to the default "15 minutes". This is under the "High Performance" profile. I have never, since Windows 3.11, ever had a setting...
AntiVirus, Firewalls and System Security
Custom Startup Sound Plays on "RESTART" but not "STARTUP"
Most mysterious: I've tried everything I know, but the personal startup sound (.wav) I want (to complement my personalized LockScreen) shows as the selected WindowsLogon sound on the select screen, and plays when button pressed. The "Play Windows...
Solved No audio with "listen to this device" until reboot with option uncheck
Hi. I have my PS4 and Xbox One connected to my second screen with HDMI and from my screen I have 3,5 audio cable from screen audio output to motherboards soundcards line-in and in windows I listen to line-in device. It works when i activate...
Drivers and Hardware
Realtek - No "Sound Fill" option or "Enhancements" tab
I updated every driver, and including Realtek to its "v7566" state. In the Sound properties, there is still no "enhancements" or any option for "sound fill". Inside the Realtek HD Audio Manager, there STILL isn't my "Enhancements/Sound Effects"...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:24.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App

Windows 10 Forums