Windows 10 Custom Image Problem.


  1. Posts : 1
    Windows 7
       #1

    Windows 10 Custom Image Problem.


    We have just created a custom Windows 10 image, sysprep'd and then captured it.

    However, we are experiencing issues after deploying the image and then joining to the domain. Once joined to the domain and logged in with a domain user account, when you reboot the computer sticks on "Please wait for Local Session Manager" when starting up again and never gets to the log-in screen. It is possible to RDP onto the machine while it is stuck with the above message. If we only log in as a local user this works fine, the problem only starts happening after the first login with a domain account.

    When RDP'd onto the machine we can de-join the domain and reboot and the problem goes away until we re-join the domain again.

    This is happening on every machine we deploy to.

    Any ideas/help would be appreciated...
      My Computer

  2. Kari's Avatar
    Posts : 17,113
    Windows 10 Pro
       #2

    Is your server / domain controller running an older version of Windows Server (2003 or 2008)? If yes sometimes it's really this simple: on affected Windows 10 workstations, sign in with a local user, disable Remote Assistance, sign out, sign in with domain credentials.

    I am not saying this solves your issue; I am just suggesting something worth to try.

    Windows 10 Custom Image Problem.-2016_06_23_19_35_011.png
      My Computer


 

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:53.
Find Us




Windows 10 Forums