Windows 10: W10 Won't Install Because of Domain Solved

Page 2 of 2 FirstFirst 12
  1.    22 Jun 2016 #11

    Here's another strange thing........if I click on the GWX icon, it says that the machine IS compatible.......then goes straight to the control panel checking for updates page, and just stays there....it has been checking now for nearly an hour.......is this normal ?.........it is when I click on the ''Get W10 now'' page on google that it says about this domain thing.
    Last edited by Del 80; 22 Jun 2016 at 13:00.
      My ComputerSystem Spec

  2.    22 Jun 2016 #12

    Press windows key + R to open run dialog box. Run winver. Post results here. Then open an administrator command prompt (hopefully, you have administrator access). In the administrator command prompt windows run slmgr /dlv and post that result here. That will tell us more about what version of Windows is installed and how it is activated and if the product key can be used to activate a clean install of Windows 10.

    You can run showkey plus from this forum to find out the installed product key and/or product key stored in bios if any:
    Showkey - Windows 10 Forums
      My ComputerSystem Spec

  3.    22 Jun 2016 #13

    Done the winver bit..........all it says is Windows 8.1......version 6.3........build 9600.
      My ComputerSystem Spec

  4. Slartybart's Avatar
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       22 Jun 2016 #14

    I don't know what link Google update now you're visiting

    See if this gets you any further:

    Read the colored boxes for key information
    Windows 10 - Upgrade Installation

    Then use this method to upgrade
    Windows 10 - Upgrade Installation :
    7. To Upgrade to Windows 10 with an ISO file
      My ComputerSystem Spec

  5.    22 Jun 2016 #15

    Thanks for that............It MIGHT be working........it has downloaded W10, but is now stuck on ''preparing installation''.........been like it nearly an hour.
      My ComputerSystem Spec

  6.    23 Jun 2016 #16

    O.k.......Decided to try one more time........it appears to be working........after reading Brink's tutorial, uninstalled that Stay Protect thing,........and AVG anti virus programme, strangely BOTH seemed to be running......also strangely, there is no mention of belonging to a domain.........now at 16%......fingers crossed !!
      My ComputerSystem Spec

  7.    23 Jun 2016 #17

    SUCCESS !!........Friends laptop is now running Windows 10.........took about an hour for the actual install.........thanks to all who replied to this thread........dunno what that domain thing was all about, anyway everything is fine and working o.k.......thanks again......Del.
      My ComputerSystem Spec

  8.    23 Jun 2016 #18

    Just a quick update to this thread.........when my friend bought her machine, she ''thinks'' that her son ''may'' have added it to his business domain.....irrelevant now as everything is o.k........but it could explain the comments in my original post......Del.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Hi. I have a non-domain computer (win 10 basic). Can it connect to a Aerohive wireless domain network? Any links to a tutorial on the net? Thanks... :)
Hello, If I upgrade a Windows 7 Pro desktop to Windows 10 Pro, then I do not have any issues. However if I do a clean install of Windows 10 Pro, and create the password for the administrative account. After getting it all setup, I add it to the...
0x800F081F when using WSUS on Domain in Installation and Upgrade
Hey guys, I ran into a snag when trying to install .NET 3.5 (from Programs and Features) on our Windows 10 Enterprise domain machines. We recently started using Windows Server Update Services (WSUS) for our domain machines to save bandwidth...
Domain Users and Windows 10 in User Accounts and Family Safety
I upgraded from Windows 7 and my account transferred without an issue. My wife's account (who uses the same computer and we switch users) did not. I ended up deleting her account and recreated a new one. She can log in, but the start button...
Domain users? in Installation and Upgrade
Our company has about 40 Laptops that all have windows 7 on them. Since they are all connected to our domain the GWX app will not appear on any. Would running the upgrade from a WIN 10 DVD activate properly?
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:26.
Find Us