1.    20 Jun 2016 #1
    Join Date : Jun 2015
    UK
    Posts : 27
    Win 10 Pro

    Installation failed in the SAFE_OS phase


    Hi all

    I have been given a 5 year old Asus F5VL laptop running Windows 7 Home Premium to upgrade to Win 10.

    I created a USB with the Media Creation Tool on it and used that to install win 10. The procedure goes all the way and appears to install Win 10 but when it restarts the laptop at the end it opens with Windows 7 and I get the following message.

    We Couldn't install Windows 10
    We have set your PC back to the way it was before you started installing Windows 10


    0xC1900101 0x20017v


    The installation failed in the SAFE_OS phase with an error during BOOT operation.

    Can anyone provide any assistance to help me sort this out.

    Many thanks

      My ComputerSystem Spec
  2.    24 Jun 2016 #2
    Join Date : Nov 2015
    Posts : 2,951
    64bit Win 10 Pro ver 1709 Build 16299.98

    Have a go at the method described in the following tutorial which will perform a clean install, obviously it will not keep any data or programs so make sure you have backed up anything you need to keep:

    Clean Install Windows 10 Directly without having to Upgrade First
      My ComputersSystem Spec
  3.    30 Jun 2016 #3
    Join Date : Jun 2015
    UK
    Posts : 27
    Win 10 Pro
    Thread Starter

    Many thanks for your response.

    I have tried that tutorial and also several other versions but I have not been able to get Win 10 installed. They all seem to exhibit the same problem. The hard disc runs for hours and initially appears to be installing something and even some of the expected screens are displayed and then it moves on till it gets to a point where nothing happens for hours and I have even left it running, gone to bed and in the morning I still have the message I had in my first post.

    The laptop is one I bought back in the days of Windows Vista and had retired. I think I may retire it again. I did update Win 7 before I attempted to upgrade to Win10.

    Many thanks again.
      My ComputerSystem Spec
  4.    30 Jun 2016 #4
    Join Date : Oct 2015
    Posts : 2,101
    Windows 10 Pro X64

    Hi,

    Sorry to hear about your problem. Maybe this will help:

    https://www.tenforums.com/installatio...d-10162-a.html

    And then there's this also:

    http://www.technicalnotes.org/fix-we...le-installing/

    Cheers,
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
C1900101-20017 SAFE_OS phase
​Hi, can't update from win 7 to 10 , tried from win update and from usb and from hdd, the same error all the time, can someone help me? have attached log. thanks in advance
Installation and Upgrade
0xC1900101-0x40017 The Installation failed in the SECOND_BOOT phase
Error with windows update, trying to install the November update of windows 10 0xC1900101-0x40017 The Installation failed in the SECOND_BOOT phase with an error during BOOT operation. I have done the DISM stuff the SFC stuff and even did a...
Installation and Upgrade
Solved The installation failed on the SECOND_BOOT phase with an error during
I'm trying to upgrade my HP Envy 15 J2E89EA from 8.1 Home to 10 Home but it keeps failing with the above message. It also gives me 0xC1900101 - 0x40017. I've been using a Win 64 ISO DVD, I did a windows Update check beforehand but it was already up...
Installation and Upgrade
0x8007002c-4000d installation failed in the SECOND_BOOT phase with MI
Error while upgrading from windows 7 to windows 10. Black screen for around an hour without cursor during configuring setting step, after restart direct attempt to recover previous windows. Here is the windowsupdate.log and setuperr.log. THX...
Installation and Upgrade
How to fix error "The installation failed in the SAFE_OS phase...."
I tried to upgrad from 7 to 10 by install setup.exe in ISO file.But the intallation stuck at 23% total, 77% copy file, the installation restart to restore previous windows(7).I faced with this problem in two day. I DOWNLOADED A NEW ISO FILE. It...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:11.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums