Page 2 of 4 FirstFirst 1234 LastLast
  1.    20 Jun 2016 #11
    Join Date : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3

    Quote Originally Posted by Lanturnlord View Post
    I can boot off of the J drive into windows 10 but it isn't connected to the computer with the problem. The HP recovery Partition is for backups and the System reserved partition is for boot utilities. And also the other 2 drives are mechanical drives.
    I see ... the disk mgmnt doesn't do members any good if it's not from the machine you're trying to install.

    Put the drive back in the problematic machine

    Disconnect all devices that did not come with the machine (keybd, mouse, and monitor you will need)

    Is the machine's firmware BIOS or UEFI?
    Was the problematic machine ever upgraded to the free Win10 license?
    The answers determines what to do next.

    It's also helpful to know your system specs
    Your profile system specs
    Fill in the mfgr, bit depth, all the good information that techies need to discuss or research issues
    Take a look at my specs for an idea of what information is useful. You can get most of the information off the PC mfgr's page for your machine.
      My ComputerSystem Spec
  2.    20 Jun 2016 #12
    Join Date : Jun 2016
    Posts : 21
    multiple
    Thread Starter

    NavyLCDR, my main concern is why it won't boot in the other computer with it being the only hard drive installed
      My ComputerSystem Spec
  3.    20 Jun 2016 #13
    Join Date : Jun 2016
    Posts : 21
    multiple
    Thread Starter

    Slartybart the machine firmware is bios. The problematic machine originally came with windows xp. since it is about 10:20 at the time of writing this, I will put in the system spec tomorrow.
      My ComputerSystem Spec
  4.    20 Jun 2016 #14
    Join Date : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3

    Ok ... on the morrow then
      My ComputerSystem Spec
  5.    20 Jun 2016 #15
    Join Date : Jul 2015
    Posts : 9,419
    Windows 10 Pro

    Quote Originally Posted by Lanturnlord View Post
    NavyLCDR, my main concern is why it won't boot in the other computer with it being the only hard drive installed
    Is the hard drive GPT or MBR partitioned? If it is GPT partitioned, it will not boot on a legacy bios computer. Since you said the problematic computer came with Windows XP, I doubt if it is UEFI, but if it is UEFI, it will not boot from a hard drive that only has 1 NTFS partition. Also, some older processors only support 32-bit Windows 8.1 and Windows 10 so if it has one of those processors it needs to be 32-bit.

    The normal clean install on a single hard drive will create a minimum of 2 partitions - one boot/recovery partition and the OS partition. You only have the one partition on the hard drive. That tells me that you did not install Windows 10 with that hard drive ONLY connected and with no partitions on it (unallocated space). If you did delete the partitions on the hard drive before installing Windows 10, then you probably clicked New to create a new single partition rather than clicking next and letting Windows 10 create partitions from the unallocated space.

    So, once again, install Windows 10 by having ONLY the single hard drive connected. Select the custom install option. Delete all partitions on the hard drive so there is only one big unallocated space on it. Click next to install Windows 10 to the unallocated space.
      My ComputerSystem Spec
  6.    21 Jun 2016 #16
    Join Date : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3

    Unallocated space:

    Click image for larger version. 

Name:	clnUnallocated.jpg 
Views:	36 
Size:	40.7 KB 
ID:	86091


    Navy, I think you're on to something with the 32-bit architecture.
      My ComputerSystem Spec
  7.    21 Jun 2016 #17
    Join Date : Jun 2016
    Posts : 21
    multiple
    Thread Starter

    It is currently installing on unallocated space. I clicked format in the setup to format the drive and then I deleted the partition it formatted so it looks like the above picture. I will update you with information about the installation
      My ComputerSystem Spec
  8.    21 Jun 2016 #18
    Join Date : Jun 2016
    Posts : 21
    multiple
    Thread Starter

    I have added the system specs to my page
      My ComputerSystem Spec
  9.    21 Jun 2016 #19
    Join Date : Jun 2016
    Posts : 21
    multiple
    Thread Starter

    It has completed all the check marks on the installation and it keeps rebooting over and over
      My ComputerSystem Spec
  10.    21 Jun 2016 #20
    Join Date : Oct 2013
    NW Florida
    Posts : 9,493
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint

    Is it rebooting back to the language page of the USB? If so, remove the USB and reboot.
      My ComputersSystem Spec

 
Page 2 of 4 FirstFirst 1234 LastLast


Similar Threads
Thread Forum
windows 10 installation problem
Hi there. I ran into a problem when finishing off my new pc desktop build when trying to install windows 10. I am booting from a usb which i downloaded windows 10 64bit from their website onto. After i boot from the usb stick i get to the first...
Installation and Upgrade
Windows 10 Installation problem, yet to find fix!
http://i.imgur.com/6z1djXA.png Can anyone help me, tried this loads of times and I can't find a fix Thanks Kieran!
Installation and Upgrade
Windows 10 Installation Problem by USB
Hi Guys, I am currently running on Windows 7 32-bit version. I Wanted to upgrade my OS to windows 10 64-bit. I have downloaded windows 10 ISO and successfully created a bootable USB. I want to Dual-Boot With Win 7 & Win 10. So i want to keep...
Installation and Upgrade
Problem with Windows 10 Pro Installation
I have a minor problem with my Windows 10 Pro installation in that I cannot get AutoPlay to work in spite of settings being set. So far I have tried Chkdsk was not needed as windows had found no errors I ran sfc /scannow in an elevated command...
Performance & Maintenance
Windows 10 installation problem.
I installed w10 using the downloader a few days ago. It it worked fine, then on the desktop it froze. now I cannot boot up. It just stays on the first screen. This is really annoying, how can I fix this ?
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:48.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums