Windows 10: Windows 10 access issues now trying to re-install from ISO on DVD

Page 2 of 2 FirstFirst 12

  1. Posts : 12,183
    W10Prox64
       13 Jun 2016 #11

    Jeff o said: View Post
    Questions have got a bit out of phase. Yes I do have external drives. I use them to back up my files and folders. Unfortunately my windows 7 is a bit old now and I had not quite got round to backing up W10!
    No problem. Let's just go over a few things, so we get it all straight....

    Your desktop is basically un-usable with all the permission issues.
    You use Windows Live Mail (WLM) as your email client.
    You have access to a laptop (that's how you got the ISO downloaded).

    -Can you do the data export from WLM to an external drive, for importing later?
      My ComputerSystem Spec


  2. Posts : 12,183
    W10Prox64
       13 Jun 2016 #12

    Here's how you check your ISO:
    ISO - See what Language, Edition, and Architecture of Windows 10 - Windows 10 Forums

    I am a bit concerned, as you said you created a DVD with verification, and you got an error on the verification?

    -What operating system is on your laptop?
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Following a successful upgrade from my PC running Windows 7 pro 64bit I had a short while running OK. I then had a Notepad window appear on startup together with a sub window saying 'access denied'. Clearing these was no problem but I asked on...
I'm beyond frustrated with this crap. But here it goes. I'm TRYING to delete my steam directory on my games partition on my SSD because it's not working properly and I want to just delete it and start fresh (since the only game in it is fallout 4)....
I just did a clean install of windows 10 pro to hopefully help fix some of the issues ive been having with windows 10. unfortunately im still having the same issues. issues 1: When i'm using windows 10 and viewing folders with many icons such...
Solved Access denied issues in General Support
:mad: I really really need help. Either I'm the most dense human breathing or win 10 is to blame. I have tried everything I can to set sharing as admin. and I just keep getting access denied. It will accept my change but will not allow it...
I cloned my old 250GB SSD with W10 to a new 500GB SSD using Macrium Reflect. All in all this has worked well, however one issue that annoys me is that I cannot Pin a folder to quick access. When trying to do this I get this error message: "The...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:49.
Find Us