Windows 10: Laptop booting up with UEFI please help Solved

Page 2 of 4 FirstFirst 1234 LastLast
  1. RWOne's Avatar
    Posts : 486
    Windows 10 Pro (Mix of Builds) / Linux Mint
       07 Jun 2016 #11

    If the OP deleted the boot option and was with CSM enabled, one could try the selection "Add new boot option" and see if the HDD is listed there as well ...

    I agree though, if you skip the BIOS page, does it boot, and if not what error is given?
      My ComputerSystem Spec

  2.    07 Jun 2016 #12

    It booted just fine before I did something to it, now it just boots directly to that page. I have a windows 10 disk but when I go to install it it says that windows can't be installed on the partitions.
      My ComputerSystem Spec

  3. RWOne's Avatar
    Posts : 486
    Windows 10 Pro (Mix of Builds) / Linux Mint
       07 Jun 2016 #13

    If it booted fine, you have no need to use the win 10 install disc, this is a matter of getting the boot mode correct, and pointing it to the hard drive to boot, IMHO ...

    If you went back and enabled CSM, and then hit to add a boot option, what options are given, give us a screenie if you can ...
      My ComputerSystem Spec

  4.    07 Jun 2016 #14

    On the first MAIN screen in UEFI (bios), it should show the numbered SATA ports and what is physically attached to them. What does that show?

    And also RWOne's suggestion above too...
      My ComputerSystem Spec

  5.    07 Jun 2016 #15

    The "Launch CSM" option is locked (?) and inaccessible, is there any way to undo this?

    Click image for larger version. 

Name:	20160608_030013.jpg 
Views:	1 
Size:	154.6 KB 
ID:	83896
      My ComputerSystem Spec

  6. RWOne's Avatar
    Posts : 486
    Windows 10 Pro (Mix of Builds) / Linux Mint
       07 Jun 2016 #16

    For the moment, let's review where we are.

    The hard drive is on sata0, good. It's being detected by the system.

    We need to:

    Determine the boot mode (UEFI/Legacy) and within either one once determined, get the hard drive selected as a boot device (doesn't have to be first, but ...)

    I'm 90% of reaching that you should set the BIOS defaults (don't do it though just yet)...

    did you try enabling CSM again and then selecting add a boot option (to select the drive)?
      My ComputerSystem Spec

  7.    07 Jun 2016 #17

    I'm not sure how to enable the CSM, it's blacked out so I can't access it. Would I need to enable something else to reach it?
      My ComputerSystem Spec

  8. RWOne's Avatar
    Posts : 486
    Windows 10 Pro (Mix of Builds) / Linux Mint
       07 Jun 2016 #18

    Vibes said: View Post
    It's an Asus F555YA-XO047T . It starts up here and if I save & exit it will just pop back up again.
    Attachment 83871
    On this page hit add a new boot option, what happens?

    (Dont want to leave you hanging but I may have to go fly in a bit ...)
      My ComputerSystem Spec

  9.    07 Jun 2016 #19

    That's alright. It comes up "Add Boot Option" and underneath it "Path for boot option"
      My ComputerSystem Spec

  10.    07 Jun 2016 #20

    Vibes said: View Post
    I'm not sure how to enable the CSM, it's blacked out so I can't access it. Would I need to enable something else to reach it?
    Vibes said: View Post
    That's alright. It comes up "Add Boot Option" and underneath it "Path for boot option"
    I'm thinking at this point....

    RWOne said: View Post
    I'm 90% of reaching that you should set the BIOS defaults (don't do it though just yet)...
    F9 to load the optimized default options might be the best place to start over....

    You stated earlier:

    Vibes said: View Post
    It booted just fine before I did something to it, now it just boots directly to that page. I have a windows 10 disk but when I go to install it it says that windows can't be installed on the partitions.
    Do you know exactly what you did to it? Was it in the UEFI (bios) that you did "something" or was it in Windows?
      My ComputerSystem Spec


 
Page 2 of 4 FirstFirst 1234 LastLast

Related Threads
O.K. Sorry if this is in the wrong section admins, please feel free to move it. Here's my problem.... I have a Lenovo P580 laptop. The screen wire got shorted out, so I just always connected it to a TV and never really had a problem. I...
I have a dell insperation and after having upgraded to windows 10, I came across a few issues. The update when well and windows 10 is working on my laptop, however, I have an issue where I am presented with a black screen when i start my computer. I...
Laptop stucks on booting in General Support
Hello, I upgraded my laptop from windows 7 to windows 10 in August and there were no problems. For a month now, it boots till a black screen with the cursor or to the screen with the five dots. The only solution that I have found to boot normally...
After upgrading my Hp Laptop to Windows 10 build 10547 my laptop restarts randomly The error message is "Your PC ran into a problem and needs to restart.We're just collecting some error info, and then we'll restart for you. If you'd like to know...
Just did my upgrade, everything was going well, no problems...walked away at 25% and came back later to find laptop shut off (I expected it would reboot itself?). I'm thinking at this point 10 (drivers) doesn't recognize my power adapter? Know...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:45.
Find Us