Windows 10: The W10 update process is a big step backwards

Page 2 of 2 FirstFirst 12
  1.    04 Apr 2015 #11

    whs said: View Post
    That is 10041 downloading 10049. It is still downloading - since 4 hours but I already got appr. 2.5GBs of the ESD.
    No, 10041 definitely shows the progress bar when installing the new build. I know, I did it on 3 different machines going from 10041 to 10049. It did the same thing IIRC going to 9926 to 10041, but I can't be sure.

    In fact, here's a post by Edwin showing the upgrade in progress..

    Windows 10 Technical Preview Build 10049 now available
      My ComputerSystem Spec

  2.    04 Apr 2015 #12

    Mystere, I hear you. But mine is 10041 to 10049. Maybe I got a special deal. LOL Now it is installing after 6 hours of downloading. That could have been because my line is not very fast or the server was overloaded. The installation is slow too because I now realize that I gave the virtual system only 2GB of RAM. Should have assigned 4GB or 6GB for that task. This is installation progress after 1 hour.

    Click image for larger version. 

Name:	2015-04-04_2058.png 
Views:	65 
Size:	15.7 KB 
ID:	16126
      My ComputerSystem Spec

  3. Posts : 1,497
    Windows 10 Pro (32-bit) 16299.15
       05 Apr 2015 #13

    There does seem to be a bug related to language packs with the latest builds. See here:
      My ComputerSystem Spec

  4.    05 Apr 2015 #14

    It took my upgrade 6 hours the first time and then it failed and reverted back to 10041. The second time it was almost the same amount of time. I realize these are not the final version but it sucks. Even the download, on a very fast cable link took excessive time. I have an i5 3550 CPU and 16GB of RAM and the "installing" phase was over 4 hours.
      My ComputersSystem Spec

  5. Joan Archer's Avatar
    Posts : 1,659
    Microsoft Windows 10 Home 64-bit
       05 Apr 2015 #15

    Glad I'm not the only one having problems with this build. The first time I tried it part way through the install everything disappeared so the next time I started the VM it told me it couldn't install and was reverting to the previous version of 10041.

    So yesterday thought I'd try again, just after 9 in the morning I clicked on the button to download, between 5.15pm and 5.30pm it had finished the download and went into install mode. At about 11.30pm I wanted to go to bed and it had got to 22% overall and the setting up was at 75% so I left it on.
    When I got up this morning and looked at it at just after 9am it had gone to 70% overall and had moved to Applying PC settings at 88%, it is still there at 1pm. I reckon the damn thing has crashed and it is not going anywhere.

    The other previews didn't take this long, I'm doing the 10 previews in VMware and allowed 50GB drive and 2GB RAM, I did wonder whether to give it 4GB, I've got 8GB in this machine, but I reckon I should just kill it and go back to 10041 for a while.
      My ComputersSystem Spec

  6.    05 Apr 2015 #16

    I started the download yesterday at 2PM and was done with the download at 8PM. Then it started the installation which was at 30% at midnight when I powered it off. This is not workable. I now go back and play with my Linux distros. At least they are fast.
      My ComputerSystem Spec

  7.    08 Apr 2015 #17

    hi guys,

    well i never had any problems with upgrades from MS. Altough they happen at night and are done in the morning, but i hardly can believe that it takes a long time.

    Anyway after shutdown, you get the "HI we are setting things up for you" witch takes a few minutes.

    Now i am waiting for the next build from MS, since i still am on Build 9926.

      My ComputerSystem Spec

Page 2 of 2 FirstFirst 12

Related Threads
Solved Runtime Broker Process in Network and Sharing
Periodically I notice a lot of LAN traffic from my PC and looking at Task Mgr I see it is from Runtime Broker that uses 30% CPU. I've looked at what it is for (intermediary between apps and their use of permissions) but the mystery is that it is...
How to Restart explorer.exe Process in Windows 10 The explorer.exe process is the user shell for Windows, and is used by such items as the desktop, File Explorer, Start menu, and taskbar. Restarting the explorer.exe process is to stop and start...
My Laptop with Win 10 build 10240 has two updates pending, a Security update and a Graphics driver update. The update process got to "Downloading updates 4%" and has not moved in two days. I tried rebooting and I have an internet connection. How can...
Critical Process Died in BSOD Crashes and Debugging
I recently did a clean install of 10130 due to the 10240 build not working properly. Everything is running fine again but I am getting frequent BSODs with the "Critical Process Died" label. Does anyone know a method to find what the root cause of...
Critical process died in General Support
I received the above message last evening when trying to log onto windows 10.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:15.
Find Us