Page 3 of 5 FirstFirst 12345 LastLast
  1.    02 Aug 2015 #21
    Join Date : Sep 2014
    Posts : 391
    Windows 10 PRO 64Bit

    Quote Originally Posted by base1268 View Post
    *If you have a Samsung which you've managed to install Win 10 TP please let me know that also with same details
    I managed to upgrade my Samsung laptop R580 from 8.1 Pro to 10 Pro.
    Phoenix Technologies Ltd. 11JB.M0244.20/20100622.hkk 6/22/2010

    When I upgraded I had disabled the Wi-Fi device, had an Ethernet wired connection and it was plugged it. Hope the info helps.
      My ComputerSystem Spec
  2.    04 Aug 2015 #22
    Join Date : Aug 2015
    Posts : 1
    Windows 10 Pro

    :-(


    Quote Originally Posted by deanboy66 View Post
    You are a genius my man, i took out the wlan chip upgraded with no problems and turned off stuck the chip back in and i didn't even need to install it, it just worked thank you so much!!!!
    I had the same issue on my girlfriends laptop, so I unplugged my WLAN card, installed windows 10 without a issue. Shut down, put WLAN back in, then back to square one :-( it would not boot. Any suggestions?

    Samsung RV511
    i3
    500GB HDD
    6GB RAM
    Intel HD Graphics
      My ComputerSystem Spec
  3.    04 Aug 2015 #23
    Join Date : Jun 2015
    Posts : 20
    Windows 10

    I installed W10 on a Samsung SM951 PCIe SSD with no problems (other the one I caused myself when I deleted the partitions by accident). W10 installer then would not recognise the disk but I created a new install USB thnumb drive and it worked fine from there.

    Samsung SM951
    32Gb RAM
    Asus X-99 Deluxe MB
      My ComputerSystem Spec
  4.    09 Aug 2015 #24
    Join Date : Aug 2015
    Posts : 1
    Windows 8.1

    Hi all,

    I've found a 'solution' (until Intel and Microsoft get off their a** and fix it) and it's amazingly simple, no registry editing, waiting for a BIOS update, changing Windows settings to try to disable the core for a second then re-enable it, or anything.

    It's simply changing the name of a single file. Hard to believe but true.

    I not only re-enabled the 2nd CPU core (now I have both, as it should be) but I re-applied my overclock and have experienced no problems whatsoever.

    It appeared that the only way most G3258 CPU owners were getting Windows 10 to install were either disabling 1 core in the BIOS or removing all overclocking settings (using 3.20GHz with Adaptive voltage (all stock, in other words)) or both.

    Here's how to fix the problem for now:

    1) Either disable one core of the CPU in the BIOS or remove all OC and return to stock settings or both. Whatever it takes to install Windows 10 successfully.

    2) Once booted into Windows 10, navigate to C:\Windows\System32 and find the file named 'mcupdate_GenuineIntel.dll'.

    3) All you have to do is rename it. Most posts I've read say it's safe to just delete it but I prefer renaming it. Just add .old or .bak to the end of the filename.
    So it would look like 'mcupdate_GenuineIntel.dll.OLD' or 'mcupdate_GenuineIntel.dll.BAK' (or 'mcupdate_GenuineIntel.dll.MyStupidCat' will also work )

    4) You will have to temporarily change permissions on the file to change the name since it's a system file and will say 'File Access Denied' when you try to rename it (or do anything with it, really)

    Change the permissions:
    (Credit: 2015 Sergey Tkachenko at WinAero.com)

    There are pictures on that site if you prefer to go there and do it that way, but I'll just describe it with steps.

    This may seem like a lot of steps but it's necessary for someone who has no previous experience working with file permissions. For those who are, just set permissions as usual to allow renaming of the specified file.

    1) Right-click on the file whose permissions you wish to change ('mcupdate_GenuineIntel.dll', in this case)

    2) Select Properties then click on the Security tab.

    3) Click on the Advanced button. A window named 'Advanced Security Settings for Data' will open.

    4) Here you need to change the Owner of the file. Initially it should say the Owner is 'TrustedInstaller'.

    5) Click the blue letters just to the right of that that says 'Change'.

    6) A small window named 'Select User or Group' will open.

    7) You will need to select a User or Group. There are a couple of ways to do this and this step may cause some confusion but here's how I do it:

    a) Type your name or whatever the name is of the current user (click the Start button at the very lower left of the Desktop and the name is at the very top of the left column) into the box that is named 'Enter the object name to select'. The spelling must be exact.

    b) Click on the Check Names button. It should then show the name of your computer plus the name you just entered.

    c) Click OK.

    8) Now you will provide yourself full access to the file. (which will allow the renaming of the file without the Access Denied message)

    9) Close all the remaining open dialog boxes by clicking OK on each of them.

    10) Right-click the file (mcupdate_GenuineIntel.dll) once more. Select Properties then click on the Security tab.

    11) Click the Add button and the box from before named 'Permission Entry for Data' will open.

    12) Click on the blue letters that say 'Select a Principal'. Once again the small Select User or Group box will open.

    13) Again type in your name or the name of the current user (same as before) and click Check Names then OK.

    14) This will take you back to the box named 'Permission Entry for Data'.

    15) Make sure there is a check mark in Full Control then click OK and OK again to close all open dialog boxes.

    You can now rename the file.

    After renaming it, reboot the computer and enter the BIOS to re-enable the CPU core that was disabled which allowed the installation of Windows 10.

    You can now also re-apply any overclocking settings that you wish if you do so inside the BIOS. I prefer this method but it's not necessary at this time if you use a utility such as Intel XTU (Intel Extreme Overclocking Utility) to set overclock settings from within Windows.

    That's it.

    Windows 10 will now boot normally with both cores of the G3258 CPU enabled and any overclocking you wish to add.


    Found this on another page. Seems to be an issue with Intel & Windows 10. Both blaming each other for the problem that neither want to fix.. I'm not yet able to do it as I need to have the time to be here, nobody else in the house can do it. But it seems to work.
      My ComputerSystem Spec
  5.    19 Aug 2015 #25
    Join Date : Aug 2015
    Posts : 3
    Windows 8.1 PRO

    Windows 10 Update problems


    Quote Originally Posted by base1268 View Post
    There seems to be an issue with a raft of different Samsung computer products being unable to install Win 10 TP.

    The issue is exactly the same for all being locked out after 3 seconds at the logo screen trying to install with either USB or DVD installer..... and then if the 'setup.exe' file is opened from within sources folder the process runs through the first stages and after the 'copying files' process it does a restart and arrives at the very same logo screen and again it stops right there with no circle of spinning dots ever appearing, even after waiting 8 hours on one attempt by me....

    All machines meet the system requirements which is easily confirmed by installing 8.1. If your machine can run 8.1 then it has the ability to run Win 10 TP.

    I believe this has to be BIOS by process of elimination having tried to install on an effectively brand new machine with nothing on it by using a new SSD ( and yes I've tried everything bar programming the source code directly to install this on my machine happily purring away using 8.1)

    If you've had this issue with your Samsung computer product please list the full model number and importantly the BIOS manufacturer, version and date which can be found by entering msinfo32.exe into a 'Run' window command to bring up 'System Information' window.
    Listed about half way down the summary page that opens in the right hand pane should be BIOS version/date

    I've managed to get the attention of hopefully the right people at Samsung to check out what is conflicting with Win 10 installation process and I figure if we can discover a common denominator in the BIOS installed it may help to work out the solution.... which of course will be something really simple.... it always is in logic.

    So far I've found the following with this installation error:

    RV 511 & 411 using Phoenix tech BIOS 07PA.M014.20121127
    RC 520
    N900X3A ultrabook

    *If you have a Samsung which you've managed to install Win 10 TP please let me know that also with same details

    cheers,

    Nick...................
    Hi,

    Like you, I have come to the conclusion there is a BIOS problem. My machine is an NP-S3511-A01DX laptop. I too have tried a new SSD hard drive, and a clean installation, but it always fails on rebooting - just a blue "window" but nothing else. I have checked all drivers are up to date, and am convinced it is a BIOS problem.
    My system details are below.
    Good luck with your negotiations with Samsung!!
    Click image for larger version. 

Name:	2015_08_19_21_05_491.png 
Views:	11 
Size:	95.0 KB 
ID:	32627
      My ComputerSystem Spec
  6.    20 Aug 2015 #26
    Join Date : Aug 2015
    Posts : 3
    Windows 10

    Quote Originally Posted by ic451uk View Post
    Therefore, I suspect that owners of affected Samsung models have some choices to make, depending upon how much WIFI is needed. Affected models hang at the Windows logo on first boot during the Windows 10 installation process.
    1) Stick with the current OS, or
    2) Remove the Broadcom WLAN adapter that appears to be the source of the problem to enable the Windows 10 upgrade to proceed, and either:
    a) Don't replace it, losing WIFI capability, or
    b) Replace it with another make of mini-PCIe half height WLAN card

    I've ordered a replacement Realtek card to do option 2b. I'll let you know how it goes.

    IC
    I replaced the Broadcom WLAN adapter with a Realtek one. Windows 10 installed without a hitch - well, I had to uninstall my & reinstall my antivirus, but that's another story. It has been working fine ever since.

    IC
      My ComputerSystem Spec
  7.    20 Aug 2015 #27
    Join Date : Aug 2015
    Posts : 3
    Windows 8.1 PRO

    Quote Originally Posted by ic451uk View Post
    I replaced the Broadcom WLAN adapter with a Realtek one. Windows 10 installed without a hitch - well, I had to uninstall my & reinstall my antivirus, but that's another story. It has been working fine ever since.

    IC
    Sounds like a plan - Ive just ordered one and will give a try! Thanks very much for the advice.
      My ComputerSystem Spec
  8.    23 Aug 2015 #28
    Join Date : Aug 2015
    Posts : 3
    Windows 8.1 PRO

    Quote Originally Posted by emgeeaitch View Post
    Sounds like a plan - Ive just ordered one and will give a try! Thanks very much for the advice.
    Replaced Wlan card as suggested with a Realtek one - WIndows 10 downloaded successfully. Thanks for your help!!
      My ComputerSystem Spec
  9.    23 Aug 2015 #29
    Join Date : Oct 2013
    Covington, Louisiana
    Posts : 735
    Windows 10 1703 Pro 64

    Samsung owners may want to check this link at Samsung. Scroll down to System Lookup and check your model.

    http://www.samsung.com/us/windows10/upgrade.html

    Jim
      My ComputerSystem Spec
  10.    23 Aug 2015 #30
    Join Date : Aug 2015
    Posts : 66
    Windows 10

    Quote Originally Posted by Phone Man View Post
    Samsung owners may want to check this link at Samsung. Scroll down to System Lookup and check your model.

    http://www.samsung.com/us/windows10/upgrade.html

    Jim
    I think they are playing it safe with their models....My Samsung Series 7 slate ( not listed ) installed fine once I cleaned up enough space, I deleted all non essential programs and uninstalled AVG. Works like a dream.
      My ComputerSystem Spec

 
Page 3 of 5 FirstFirst 12345 LastLast


Similar Threads
Thread Forum
Calling all ASUS Xonar owners, what's the driver situation on W10?
So I have an ASUS Xonar DS sound card that I'm not currently using (thought it was faulty, it turned out it was something else), and I've been thinking about putting it back in for a while now, but since I'll be upgrading to Windows 10 as soon as it...
Drivers and Hardware
Calling all insiders, who have successfully installed windows 10
And how did you go about doing so....... Im currently running build 10240, but I preferably want to clean install todays release. I have the iso downloaded, But I'm afraid my 8.1 pro key wont activate. please comment if you have successfully...
General Support
Xbox Game streaming now enabled for all Xbox One owners with Windows 10 PC
Source: Game streaming now enabled for all Xbox One owners with a Windows 10 PC | Blogging Windows
Windows 10 News
Certificate Reputation for website owners
Source: http://blogs.msdn.com/b/ie/archive/2015/03/10/certificate-reputation-for-website-owners.aspx
Windows 10 News
Video calling between Skype and Lync available now
Source...
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:02.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums