1.    01 Apr 2015 #1
    Join Date : Jan 2015
    Posts : 1,293
    Windows 10 and windows insider

    Uninstall of 10049 doesn't work


    I have problems with 10049 and would like to uninstall it. Anyone tried to do that? I click on "Uninstall Latest Preview Build" section and the window closes before I can select any other option. HELP! I want to go back to 10041 because I was able to work with it.
    Edit: I have a second PC with 10049 on it. When I try to run the "Uninstall Latest Preview Build" on this computer, it does the same thing. (The window closes before there is time to select from the menu options the action you want to take.) The appearance of being able to back out of a build is only an appearance and not a fact in reality, it would appear, and you really cannot back out and return to a previous version of Windows 10!
    Last edited by magilla; 01 Apr 2015 at 13:46.
      My ComputerSystem Spec
  2.    01 Apr 2015 #2
    Join Date : Sep 2014
    Posts : 91
    64-bit 10240 10 Pro

    I just went through a 4 hour upgrade to 10049 and when it finished it restored my previous version. The best way IMHO to do this is to reformat and install 10041.. Build 10049 is wastes.
      My ComputerSystem Spec
  3.    01 Apr 2015 #3
    Join Date : Dec 2014
    Salt Lake City, Utah
    Posts : 23
    Windows 10 & 8.1

    Quote Originally Posted by magilla View Post
    I have problems with 10049 and would like to uninstall it. Anyone tried to do that? I click on "Uninstall Latest Preview Build" section and the window closes before I can select any other option. HELP! I want to go back to 10041 because I was able to work with it.
    I had some problems with 10049 until I ran Ccleaner. Now everything appears to be working good.
      My ComputerSystem Spec
  4.    01 Apr 2015 #4
    Join Date : Oct 2014
    Posts : 1,441
    win 10 Insider

    Quote Originally Posted by Gary View Post
    I just went through a 4 hour upgrade to 10049 and when it finished it restored my previous version. The best way IMHO to do this is to reformat and install 10041.. Build 10049 is wastes.
    Similar situation here on my older Dell test machine. After the restore to 10041 I went into the Event Viewer and a popup window appeared showing an error 0xc1900101-0x2000c had occurred.

    My main machine updated fine so am not really worried about the Dell but I am still curious about what is going on.
      My ComputerSystem Spec
  5.    01 Apr 2015 #5
    Join Date : Apr 2014
    Space coast of Florida
    Posts : 5,372
    Windows 10 Pro X64 16299.19

    Same failure upgrading to 10049 on my VirtualBox Windows 10 TP. Let it run overnight and when I checked in the morning it was back to build 10041.

    Just remembered I had Classic Shell installed. I wonder if that caused the problem. I'll uninstall it and see what happens. I did not have Classic Shell installed when I did the other upgrades.

    Edit: l forgot I had a Windows.old from the previous upgrade to 10041 left around. Ran CCleaner to get rid of it. Trying the update to 10049 again.
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
Built-in laptop microphone doesn't work
I've been attempting to use applications like Teamspeak or Google Hangouts, but whenever I try to use the built-in microphone on my laptop, it doesn't work. It did work when I was using Windows 8.1. The "update driver" button only says that it's up...
Drivers and Hardware
any way of going back to win 7 if 10 doesn't work for me
Joined forum to find out about how easy it would be to go back to win 7 if...when I tried win 10 and it didn't work out as expected. Those of you who have used it seem to be keen on it. Will keep an open mind about it - but would like to know if...
Installation and Upgrade
10049->10074 Start button doesn't respond
Just completed update. Get nothing when I click on the start button. Everything else seems fine. 10049 and earlier have been fine. Really don't want to have to do yet another clean install. Seems to have been an issue for others on 10049 &...
Windows Updates and Activation
All of a sudden control alt delete doesn't work ?
Any idea what causes this ? Really strange . Works for a while then all of a sudden I get the message stating it doesn't work and hit escape ?
General Support
Windows 10 Search doesn't work
Hi there The Search doesn't work properly whether done via Brink's method (using the Charms and getting the search bar up) or searching using the menu search. (You can use file explorer but if I just want to find a file I shouldn't have to use...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:21.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums