Windows 10 Upgrade Set All Folders to Read Only and Can't Change

  1.    #1

    Windows 10 Upgrade Set All Folders to Read Only and Can't Change

    I am desperately needing help. I have a desktop PC that I built (ASUS motherboard, Intel i3 (first generation), Nvidia graphics card, 500 GB WD HD. It ran Windows 7 Pro. I upgraded to Windows 10 last week. Since then all the options in several of my programs (SpeedCommander, qBittorrent, MS Office 2010, Firefox, etc.) keep resetting every time I rebooted the computer. I tried to uninstall the programs, so I can reinstall them, but Windows 10 won't let me uninstall the programs. I tried to overwrite the programs by installing over them, but they failed also. Firefox is a Portable program, so I tried to delete it, but I couldn't delete it either. I checked the properties and found that the folders were somehow set to "Read Only". I unchecked the "Read Only" and applied to all the subfolders and they went through successfully. I tried to delete Portable Firefox again, but it failed again. I tried to uninstall qBittorrent and it also failed again. I checked the properties again and all the folders were again "Read Only". I set the options for Word 2010 the way I want it, then unchecked the "Read Only" and applied again. Then I rebooted the computer in hope that everything will be fixed. Once the computer was fully up, I checked the options for Word 2010 and I lost all the options I set again. I checked all the folders and they were back to "Read Only". I tried everything I can think of and I consider myself as knowledgeable to be dangerous, but I couldn't figure this problem out. Please help!
      My ComputerSystem Spec

  2.    #2

    Hello, given what you are reporting, you may prefer to try reverting to Windows 7, which you can within 30 days of the upgrade (and thereafter install Win 10 freely on that hardware). Note that some have found that procedure fails, though.

    Your first priority should be to make sure you have a sound backup of any data.

    It sounds as though you may have permission problems, but it's only a guess. I don't recall seeing such a problem before.
    As such, you could try using's repair tool (free) to reset permissions. It has a range of such options. Note the cautious steps, select only repairs you may need. I can't tell you if that will help, however.

    If you see any error messages and numbers, you can research the exact text and number.

    Standard recommendation: use disk imaging routinely, before and after major changes. E.g. Mactium Reflect (free). That means you have a very good chance of restoring your PC to a previously working state when things go wrong, as they did on my first upgrade attempt when Win 10 didn't let me log in. I restored Win 8 from my disk image.
      My ComputersSystem Spec

  3. Slartybart's Avatar
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3

    Launch Disk Management

    Is the status of the drive Online or ReadOnly?

    Click image for larger version. 

Name:	dskmgtReadOnly.png 
Views:	24 
Size:	3.6 KB 
ID:	80407

    You can also check the status in Diskpart

    Launch Command Prompt (Admin)
    lis dis
    sel dis # (the 1st drive is disk 0)
    attrib dis (If the read only attributes = YES, then reset the flag)
    attrib dis clear readonly

    Click image for larger version. 

Name:	diskpartReadOnly.png 
Views:	24 
Size:	9.5 KB 
ID:	80408
      My ComputerSystem Spec


Related Threads
Solved Unable to change Read Only in General Support
Hi Guys Just upgrading to Win 10 and noticed this morning that I am unable to change the settings from Read Only to allow all saved work. I have tried changing the Preferences, but as soon as I do, Apply, Ok and the settings refer back to Read...
Hi! Since I have upgraded to Windows 10 Pro, I noticed that all my folders' attributes are read only . Even if I create new folders, they are read only on creation. When I try to remove the read only attribute in the folder properties, it...
since installing Windows 10, I can not save updates to word files or anything to a folder. I've read I should change the user settings that default to 'read-only' in the system folder. I've done this 3 times. The fix doesn't work. Help!
I was just creating a folder on my C drive (SSD) when I noticed that the attribute is set to read-only. I've tried clearing the attribute many ways using the link below but to no avail. Right-clicking on the folder does not show the option to Take...
When I downloaded Windows 10 and used my Microsoft Word it was in (Read Only) and I tried looking up how to solve the problem including looking at properties on my document to uncheck read only, but it was already unchecked. I have tried all the...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 09:21.
Find Us