Windows 10: Win10 install killed video output


  1. Posts : 1
    Win7 Home Premium
       15 May 2016 #1

    Win10 install killed video output


    I was upgrading a perfectly functional, 5 year old, Win7 desktop to Win10 using the media creation tool on a USB drive. When I had tried on-line upgrading this machine got hung up on "checking for updates" which is why I went to the MCT and disabled updates up front. After the "Installing Windows 10" message came up, I left the room. When I returned about an hour later the monitor was blank with the message "no input". The only sign of activity was the fairly regular blinking of the LED for the SSD where Windows is installed. I let it run for 8 hrs. like this. Then I hit reset...still no video so no visible POST and the SSD LED returned to blinking. Then I did a hard power down...same thing. I haven't built another computer since this one in 2011, where do I start?
      My ComputerSystem Spec


  2. Posts : 1,887
    Win 10 X64 Pro 1803 17751.1
       15 May 2016 #2

    If you're not getting a POST display, you have problems beyond the OS.

    All that I can suggest that doesn't involve real hardware troubleshooting is clearing the CMOS.
      My ComputersSystem Spec


 

Related Threads
Hello guys, I need help for my new build. from a fresh install of windows 10 i try to install the drver for my IGPU Intel HD 530. each time i do that i get a BSOD with this message: VIDEO_TDR_FAILURE igdkmd64.sys Or sometimes it's...
Solved No video after W10 install. in General Support
Hello, After upgrading to W10 from W8.1 (which went trouble free) when my laptop is powered completely off and I turn on the laptop, after the Acer splash screen the video stops working. Windows continues to load just no video. IF I go into the...
My (old) Dell Latitude XT is currently running windows 8.1, and it runs fine. All of the drivers/firmware are up-to-date for 8.1 based on the driver download library at Dell. I am trying to download and install Windows 10. MS sent me a message...
Sorry if this has been addressed already (a search didn't yield exactly what I was looking for). I'm planning on doing a clean install of Win10 next weekend after upgrading from 7 x64 Pro. I'm wondering if anybody has a detailed account on what...
I seem to be having an odd issue with video playback.. Netflix. When I installed Win8.1(Clean) and performed all of the required updates the play back went from perfect to jittery. The movie will work fine for a few minutes(about 4) and it just...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:50.
Find Us