Windows 10: Both USB and DVD installer hang at initial splash

Page 2 of 2 FirstFirst 12
  1. Slartybart's Avatar
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       29 Mar 2015 #11

    Edit 2.... So... 8.1 Pro is installed on a new SSD and I'm using it now... currently downloading 1.13GB of Samsung drivers for Windows 8 and will then sift thru and install the important ones... plan is I will then attempt to install the Win 10.041 TP on the other partition I prepared on this SSD and hopefully with zero conflicting 3rd party software and the correct drivers etc for win 8 I might get lucky... lets see...

    hope this improves your success - Win8.1 installs - great!
      My ComputerSystem Spec

  2.    29 Mar 2015 #12

    Slartybart said: View Post
    I have to admit that I'm stumped. Post# 7 is pretty much the cleanest install possible, if I read it correctly.
    Hey Bill

    That's what I thought.... hence why it was my first choice.... at least it's perplexing and as such more than average to solve.

    Anyway... by process of elimination we now know my hardware is perfectly capable of running Win 10 as I'm writing this from IE 11 browser on Win 8.1 Pro. The documentation for Win 10 states that it has exactly the same system requirements as Win 8.

    I'm now using 8.1 Pro (clean install to clean SSD worked perfectly first time with a Rufus USB installer) and downloaded all the x64 drivers from the Samsung support and installed all Win 8 drivers for this machine. Of course there are no other 3rd party apps installed.... just windows 8.1 plain and simple.

    Oddly Samsung supplies 2 different drivers for Bluetooth, WLAN and Touchpad (all 64 bit) ... is it normal to have more than one driver for a device...?

    Anyway I'm now downloading 51 updates (965mb) for Windows 8.1 pro and once they're installed I should be set to try and upgrade to Windows 10.041 TP, but I'll try the ISO first, tho rather than boot from the installer I'll execute the setup file by exploring the USB drive. I see there are actually 2 different size setup files, one is in the root folder and the other is inside the 'sources' folder and both take a different route to installation.

    I think I'll be an installation expert after this....

      My ComputerSystem Spec

  3.    30 Mar 2015 #13

    I thought this was worth copying over from Andre Da Costa on the MS page in answer to same question over there. I can only assume his MS loyalty is why he might suggest Rufus is a factor...? But interestingly I went with NTFS format which Rufus automatically selects so about to give the FAT 32 a try.... it kinda makes sense that the installer was failing at the very first screen and that it could be a format issue.

    I suspect Rufus might be a factor in why the installation is not working from the USB thumbdrive.

    Format the thumbdrive as FAT 32
    Download and Prepare Windows 10 Preview .ISO file (build 10041)
    There are a number of ways to start the Windows 10 setup, but before we even do that though, we need to ensure we have our copy of Windows 10 downloaded and turned into a bootable copy.
    Download: Windows 10 10041 English: x86 | x64 | More versions
    Additional languages can be found here:
    Determine whether 64 bit or 32 bit is right for your needs:
    The following article will help determine the difference between both:
    32 vs 64 bit
    The article references Windows 7, but the same principles apply to Windows 10.
    Preparing the .ISO file for installation.
    See instructions for burning .ISO files in Windows 7 or later:
    You can also use the Microsoft USB/DVD Tool, which is recommended for Windows XP users.
    After obtaining the .iso file you use the Microsoft .iso to USB/DVD tool to create a bootable DVD or USB (requires a blank DVD or USB flash stick of at least 4 GB).

    Try installing again.
      My ComputerSystem Spec

  4. Slartybart's Avatar
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       30 Mar 2015 #14

    Ok Nick - you already ARE an install specialist!

    I'm glad Win8.1 went well, that eliminates just about everything.

    USB thumbdrive install media is a special case when the system is UEFI (as opposed to BIOS).
    Here's a good tutorial explaining the media creation options - take a look at OPTION ONE Rufus: (step6=UEFI, step7=BIOS)
    USB Flash Drive - Create to Install Windows 10 - Windows 10 Forums

    I have been recommending creating DVD install media because too many people run into issues with a thumbdrive
    - so create a DVD and things might go smoother.

    Secondly - boot the DVD to do the install.

    If you want to save Win8.1 - install Win10 to a VHD.

    This is the tutorial I used:
    Virtual Hard Drive VHD File - Create and Start with at Boot - Windows 7 Help Forums

    Boot form the Win10 DVD
    Shift+F10 at the first install screen
    create and attach the VHD
    return to the install process.
    choose custom and install to the unallocated / unformatted VHD
    Windows does all the heavy lifting.

    Note: I created a separate partition for my VHD installs to live on, but you can create the VHD on any partition that has sufficient room (40 GBs is what I use, 30 GBs is fine if you don't load it up with programs and data).

    I think too many people try to install Win10 from inside a running Windows. You mentioned that you were going to try that - please don't (probably too late )

    Boot the DVD install media, just as you would with any other Windows install (you buy the disc and install from the disc - upgrades might be different I forget).

    I think you're almost there, you've hit all the sand traps & water hazards

      My ComputerSystem Spec

  5.    31 Mar 2015 #15

    Hey Bill..... specialist at TRYING to install would be more appropriate....

    So.... firstly Mr Da Costa (who is obviously the online link between MS and the people for W10) suggested to me that the thumb drive needed to be FAT 32.

    But even tho I can obviously pre-format the drive to FAT32 the Windows USB/DVD installer tool won't create using this ISO in FAT32.... at the very last fence when I click begin it pops up a message saying NOT ENOUGH SPACE (even tho it's just been formatted) and to continue it needs to erase and format............ but then it produces an NTFS USB installer !!! Rufus automatically makes the formatting selection to NTFS as soon as I add the ISO and if I try to over-ride that after adding the ISO and select FAT32 it won't create the installer and tells me that 'you can't use FAT32 with this type of ISO'.... !!!!....

    Burning to DVD was one of the first things I tried as an alternative.... same story.... opens the windows logo screen immediately but the spinning dots never appear. It has to be hitting the wall at the very first check that it's doing and computer says 'NO' you may not proceed.

    I'm currently downloading the 32 bit version to see if that might work.... as you suggested.

    8.1 x64 installed exactly as one would expect and I was under the impression that if you can run 8.1 then you can run 10.... anyway lets see what the 32 bit does
      My ComputerSystem Spec

  6.    31 Mar 2015 #16

    How did I know that wasn't gonna work.... same same just sits at the logo screen and the spinning dots never appear cos it's stuck and there's an initial instruction which the installer fails at... there's locked door it can't open.

    EDIT:.... this seems odd.... I searched for and found the latest BIOS update for this machine from Samsung. It installs from within a running machine, for which there's lots of debate about the 'unsafe practice' of doing so within older thread posts over on 7.

    However.... to double check the version number I began the install process from inside a system explorer window. When I select to install it pops up a message that says the one I have currently installed is newer than the one I'm trying to install.... yet they have the same version number....? but I couldn't possibly have a more recent BIOS update than the latest one available.... it can't exist.... or perhaps Samsung rolled the update back because the one I have is buggy....???

    Flashing the BIOS from live DOS window via USB is most logical.... but I've never done that previously so I now wonder if my earlier BIOS update a couple of years back has created a minor error of some kind that is locking out the Win 10 installation process.....???

    If I can track down the actual BIOS file I figure I may as well try to discover how to Flash it from a DOS window I can boot into via USB... and then decide if it's worth trying.

    This is getting weird.......................
    Last edited by base1268; 31 Mar 2015 at 16:06.
      My ComputerSystem Spec

  7.    13 Feb 2016 #17

    Well, almost a year later, but for anyone facing the same, for me it took about 10-20 minutes and it did continue!
    In the meantime I had come to this forum because I also thought it was stuck at the first logo.

    It's just done its first restart, and is back at its favorite logo again. I wonder how long it will need this time.

    Mine is an old system, admittedly. And it's only USB 2...
      My ComputerSystem Spec

  8.    13 Mar 2016 #18

    As this is the first relevant topic google served me i'll reply in this thread with my experience. please share with others because i don't feel like replying to every topic about this :P

    I have an old PC with a A75 Pro4-M motherboard in it and on this computer neither the free upgrade or media creation DVD installation or anything would get past the dreaded blue Windows 10 logo / splash screen.

    This is what solved my problem, this website: ASRock > A75 Pro4-M says "Please update to the latest BIOS with Instant Flash or Internet Flash in the UEFI setup if you are using Windows 10."

    The version i had was 1.80, so i upgraded to 1.90 using a FAT32 formatted USB stick with the file from their website (unzipped it first) by running the instant-flash utility from the UEFI BIOS and thank god it updated successfully. (if this process fails your motherboard is bricked)

    So i tried booting from the windows DVD again and now it went straight to the installation menu's.

    I hope this helps someone else.
      My ComputerSystem Spec

  9.    28 Mar 2016 #19

    I'm just posting here to confirm what notawizard has said. I had the same problem, where the bootable usb and the dvd iso weren't working. The windows 10 splash page would start up and no spinning circles would appear. Keyboard was unresponsive (num lock / caps locks didn't change lights) so it'd basically hung. Left it for 30mins to see if it was thinking, no change.

    So after finding this thread and notawizard's post I downloaded the latest driver for my motherboard, an ASRock A75 Extreme 6 - fairly old - and gave it a go. I had version 1.9, the latest is now 2.2. After updating the bios the Windows 10 boot usb is working fine and the install is going fine as well.
      My ComputerSystem Spec

Page 2 of 2 FirstFirst 12

Related Threads
I am currently running Windows 10 insider preview on a new computer build. When the initial version is released at the end of July will I have to purchase an EOM version for install since I don't have a prior version to upgrade from? I am assuming...
Solved Trusted Installer in General Support
Have successfully updated all iterations for W10 up to the present 10166. When first started after this install the computer froze when trying to open Edge and also on a couple of other Apps. I did a scannow and a dism, both showing faults, and...
10056 hangs after initial OOBE in Installation and Upgrade
I downloaded Win10 Enterprise TP from Wzor (10056), did a diskpart /clean on my laptop's SSD , installed, and after I completed the initial OOBE stuff and it did the "installing your apps" screen where it changes colour, i just had a black screen...
Hi, I have this issue on some early builds, but with previous build i did not had this issue (or i solved it but doing some stuff i don't remember lol) and it is back again. I don't know if it is because of my Laptop . When I reboot from start...
Crash during initial setup in BSOD Crashes and Debugging
Here is a screen I got during an installation on a VirtualBox installation. 10284 Any suggestions? Snarks:cool:
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:03.
Find Us