Windows 10: Trouble installing 10 Solved

  1.    23 Mar 2015 #1

    Trouble installing 10


    Trying to install 10 preview build 9926 as a dual boot with Win 7. I have a separate blank hard drive for the Win 10. Using a DVD with the ISO burned on it.
    When I try to install after getting into "custom install" it states I can't install because my disks have the MBR setup and GPT is required for EFI systems.
    Can anybody tell me what's going on?
    Thanks
    Jim
      My ComputerSystem Spec


  2. Posts : 8,795
    Windows 10 Pro X64
       23 Mar 2015 #2

    Jim, welcome to the forums. Look here for help

    https://www.tenforums.com/tutorials/2...ndows-8-a.html

    If you have a usb stick, look here using rufus

    https://www.tenforums.com/tutorials/2...dows-10-a.html
      My ComputerSystem Spec

  3.    23 Mar 2015 #3

    Thanks Dude.
    Using Rufus to create setup on a USB drive worked. The Win 10 preview no longer required GPT disks.
    Installation of Win 10 preview was a success alongside Win 7 on a separate hard drive.
    Jim
      My ComputerSystem Spec


  4. Posts : 8,795
    Windows 10 Pro X64
       23 Mar 2015 #4

    Glad to help Jim.
      My ComputerSystem Spec


 

Related Threads
Solved Trouble with new keyboard in Drivers and Hardware
Hi folks, I was given a CM Storm Devastator gaming keyboard and mouse for Christmas. I plugged everything in and my mouse lighted up right away. however, in order to turn the keyboard lights on I have to press SCR LK. The problem is that...
Tip for those having trouble installing Free Avg in AntiVirus, Firewalls and System Security
Here is how I did it. I installed the chocolatey Package Manager I typed in the search cmd.exe then right Clicked on Command Prompt and choose run as administrator. Then installed Chocolatey Package Manager by following those...
Solved Start Menu Trouble in General Support
Hi, Since the last 2 updates Windows 10 (101xx and 10130), my start menu from time-to-time does not show right (See screenshot), any idea whats wrong? Thanks
More local account trouble in General Support
After I succeeded to install W10TP with a local account - which we know is not obvious and probably impossible to do by most users - I now get nagged with IMPORTANT security alerts if I don't sign into the MS account. Does anybody know what the...
Solved Trouble with VMware in Virtualization
I have the latest build of 10 installed in the free version of VMware and everything seemed to be working OK. When I've finished usually I'll either power off or suspend the VM, never had problems. The last time I powered off was a couple of...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:39.
Find Us