Page 3 of 4 FirstFirst 1234 LastLast
  1.    21 Apr 2016 #21
    Join Date : Apr 2016
    Posts : 14
    Win7/Linux
    Thread Starter

    Quote Originally Posted by Superfly View Post
    Some more info on this:

    "Setup was unable to create a new system partition or locate an existing system partition". Looking at the setuperr.log file I see an Error 0x06069e IBS GetMachineInfo: Couldn't find boot disk on this BIOS-based computer. Again this all works fine when booted from a USB 3.0 port. It only gives me these problems when booting from a USB 2.0 port"

    ...
    All my ports are USB 3.0, so thats not an issue
      My ComputerSystem Spec
  2.    21 Apr 2016 #22
    Join Date : Apr 2016
    Posts : 121
    windows 10 pro

    Im missing this conversation i don't see my posts
      My ComputerSystem Spec
  3.    21 Apr 2016 #23

    The consensus of opinion seems to point to the USB itself - Diskpart sees it as disk 0 and tries to install to it or something like that - still trying to piece things together.
      My ComputerSystem Spec
  4.    21 Apr 2016 #24
    Join Date : Apr 2016
    Posts : 14
    Win7/Linux
    Thread Starter

    Quote Originally Posted by Superfly View Post
    The consensus of opinion seems to point to the USB itself - Diskpart sees it as disk 0 and tries to install to it or something like that - still trying to piece things together.
    Whenever I've used diskpart, my hard drive has always been disk 0
      My ComputerSystem Spec
  5.    21 Apr 2016 #25
    Join Date : Jul 2015
    Posts : 9,552
    Windows 10 Pro

    Quote Originally Posted by ahndrewtam View Post
    Where would I fix the MBR? I booted it up and it detects my harddrive, which is listed as a basic mbr that is unallocated

    EDIT: I found rebuild MBR and selected that and retried the install, but it still gives me the same error. On a side note, I tried installing Ubuntu and that seems to work properly whereas Windows 10 doesnt
    Second question, then - is it a UEFI computer? Try converting the disk to GPT (initialize disk as GPT if available or convert to GPT) in MiniTool Partition Wizard. There should be no partitions on the disk when you run Windows setup, it should be all unallocated space.
      My ComputerSystem Spec
  6.    21 Apr 2016 #26
    Join Date : Apr 2016
    Posts : 14
    Win7/Linux
    Thread Starter

    Quote Originally Posted by NavyLCDR View Post
    Second question, then - is it a UEFI computer? Try converting the disk to GPT (initialize disk as GPT if available or convert to GPT) in MiniTool Partition Wizard. There should be no partitions on the disk when you run Windows setup, it should be all unallocated space.
    When I went into bios, I saw UEFI appear a few times, so I would assume so. I just tried converting to GPT, but that doesnt seem to work either
      My ComputerSystem Spec
  7.    21 Apr 2016 #27
    Join Date : Apr 2016
    Posts : 14
    Win7/Linux
    Thread Starter

    If it helps, here is the complete error message from setupact.log

    GetSystemDiskNTPath: Unable to get required buffer size for system disk from BCD APIs; status = 0xc0000452
    GetMachineInfo: Couldn't find boot disk on this BIOS-based computer.
      My ComputerSystem Spec
  8.    21 Apr 2016 #28

    Well then apart from trying Navy's suggestion - the initial solution regarding Diskpart create partition - make it active and copy the files to it - then rather boot from there, would be the way I'd go.
      My ComputerSystem Spec
  9.    21 Apr 2016 #29
    Join Date : Apr 2016
    Posts : 14
    Win7/Linux
    Thread Starter

    Quote Originally Posted by Superfly View Post
    Well then apart from trying Navy's suggestion - the initial solution regarding Diskpart create partition - make it active and copy the files to it - then rather boot from there, would be the way I'd go.
    How would I execute that in the command line? I'm not sure of how to do so.
      My ComputerSystem Spec
  10.    21 Apr 2016 #30

    Easier to use Minitool on recovery disk - make sure to mark the partition active.

    or see for UEFI : How to use diskpart to format a drive to GPT
      My ComputerSystem Spec

 
Page 3 of 4 FirstFirst 1234 LastLast


Similar Threads
Thread Forum
Solved Re unable to find Windows Live Photo Gallery
I have photo gallery installed with my windows 10, but according to my reserarch, there is also Windows Live Photo Gallery, which has more features. All I can find is windows live essentials, but when i look at the programs it will install this...
Software and Apps
Solved unable to clean install windows 10 from usb on home build - boot loop
Hello, I just build a new machine with a Gigabyte B85M-D3H mobo, Intel Pentium G3258 CPU, 4GB Corsair Value Select DDR3 1333 and 120GB Samsung EVO SSD. I now want to clean install Windows 10 Home (64-bit) from USB drive (created with media...
Installation and Upgrade
Very Slow Boot and High Disk Usage After Logon After a Clean Install
Hi everyone. I was having long boot time issues with windows 7. It was taking more than 5-6 mins for my pc to become responsive on desktop. Then I upgraded windows 10 today , issue still persisted. After that , I tried clean installing the 10. I...
General Support
Solved Unable to Install Win10 on tablet using USB - Boot Fail?
Hello; The resolution for me was to 'Disable Secure Boot'! I thank everyone for the assistance. Here is my original question: I'm unable to install the windows 10 tech preview. Any assistance is appreciated.
Installation and Upgrade
Solved Unable to boot into the install DVD
I have a new PC and want to install Win 10 on it to see how it behaves. I made a DVD from the iso file as instructed in the MS page http://windows.microsoft.com/en-gb/windows7/burn-a-cd-or-dvd-from-an-iso-file and set the PC to boot from optical...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:56.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums