Page 2 of 2 FirstFirst 12
  1.    18 Mar 2015 #11
    Join Date : Jan 2014
    Oak Ridge TN, USA
    Posts : 24,523
    Windows 10 Pro x64
    Thread Starter

    Thanks guys.. I did get the update to work in a VM but I want to run this off of my SSD if possible.

    I'll try your suggestions in the AM.
      My ComputerSystem Spec
  2.    19 Mar 2015 #12
    Join Date : Jan 2014
    Oak Ridge TN, USA
    Posts : 24,523
    Windows 10 Pro x64
    Thread Starter

    IT WORKED!! The issue was with.. The graphic card. When I removed it I was able to change the BIOS so I could secure boot and the rest of my issues went away. Everything is just fine.

    Thanks guys for you help!@!
    Jeff
      My ComputerSystem Spec
  3.    19 Mar 2015 #13
    Join Date : Jan 2014
    Oak Ridge TN, USA
    Posts : 24,523
    Windows 10 Pro x64
    Thread Starter

    And here is my diskmgmt image:
    Click image for larger version. 

Name:	Untitled.png 
Views:	44 
Size:	43.8 KB 
ID:	14764
      My ComputerSystem Spec
  4.    19 Mar 2015 #14
    Join Date : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3

    Quote Originally Posted by BunnyJ View Post
    At this point the new build is not even starting to download. What I did was to install build 9879.. I then upgraded to 9926 from the ISO I have on my hard drive. And then I did the updates ,, and no luck on the update to 10041.

    Attachment 14728
    Quote Originally Posted by BunnyJ View Post
    And here is my diskmgmt image:
    Click image for larger version. 

Name:	Untitled.png 
Views:	44 
Size:	43.8 KB 
ID:	14764
    That disk schema looks a LOT better!
      My ComputerSystem Spec
  5.    19 Mar 2015 #15
    Join Date : Jan 2014
    Oak Ridge TN, USA
    Posts : 24,523
    Windows 10 Pro x64
    Thread Starter

    Quote Originally Posted by Slartybart View Post
    That disk schema looks a LOT better!
    Thanks it took some time to get it that way but it was worth the effort.
      My ComputerSystem Spec
  6.    18 Sep 2016 #16
    Join Date : Sep 2016
    Posts : 3
    10

    Could use a bit of help myself


    Here is a link to my system
    http://www.dell.com/support/home/us/.../configuration

    I am not able to get the system to boot to Rufus UEFI with AIO win 10
    Secure boot is turned off , and there is no other boot option other than legacy.
    It did load in legacy mode but I want to get the OS installed back in UEFI mode
    Do I need to create partitions as above and then copy the setup files to one of the partitions ?
      My ComputerSystem Spec

 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
General Tips Boot to UEFI Firmware Settings from inside Windows 10
How to Boot to UEFI Firmware Settings from inside Windows 10 UEFI (Unified Extensible Firmware Interface) is a standard firmware interface for PCs, designed to replace BIOS (basic input/output system). This standard was created by over 140...
Tutorials
Issue connecting to Win 7 PC from Win 10
When on my Win 10 PC and go to Network > Win 7 PC. Instead of connecting and letting me see the shares, it gives me an "\\COMPUTERNAME is not accessible. You might not have permission..." error. On my Win 7 PC I have all the advanced sharing...
Network and Sharing
Surface pro 3 issue
Hello guys, I am runing windows 10 build 9926 on SP3 with all the updates. Beside the fact that the on screen keyboard is kinda buggy, i've noticed a big bug where you sometimes put the tablet to sleep and it wont come back up but is still...
General Support
Video issue?
Got a problem today, I was gaming, the screen turned yellow with vertical lines, froze, flickened, and rebooted, no visible BSOD. After that everything was normal There is a dump generated at the time this happened, what could it be? Thank you
General Support
Strange update issue...
Notwithstanding this is still beta, some strange stuff with updates... got this from a Defender update... 6868 Then on reboot... it gave me the 'baby blue screen' with the usual " :( windows needs to restart... blah, blah" On restart all...
Windows Updates and Activation
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:13.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums