1.    08 Apr 2016 #1
    Join Date : Apr 2016
    Posts : 3
    Windows 10 Home 64-bit (pre-installed)

    Windows Won't Install


    Hi guys. Just got a new Toshiba laptop today - booted it up and went into Windows 10 installation, and it came up with "oops there was an error". So I restarted the laptop and went through the installation, but now it's stuck on a cycle - I can pick the language, and express or custom settings, then it says it is setting up (briefly), then says back in a moment, will return with a message that says just a moment, and reboot the cycle all over again back to the main Toshiba load up and back to "Hello there, let's get started".

    The furthest I have got is to the defaultuser0 sign in stage, but it doesn't let me input anything and restarts and returns me to the startup setup. Can anyone help?

    I have no install disks or anything of that nature.
    Last edited by maccajack; 08 Apr 2016 at 11:10.
      My ComputerSystem Spec
  2.    08 Apr 2016 #2
    Join Date : Apr 2015
    Posts : 12,942
    W10Prox64

    Quote Originally Posted by maccajack View Post
    Hi guys. Just got a new Toshiba laptop today - booted it up and went into Windows 10 installation, and it came up with "oops there was an error". So I restarted the laptop and went through the installation, but now it's stuck on a cycle - I can pick the language, and express or custom settings, then it says it is setting up (briefly), then says back in a moment, will return with a message that says just a moment, and reboot the cycle all over again back to the main Toshiba load up and back to "Hello there, let's get started".

    The furthest I have got is to the defaultuser0 sign in stage, but it doesn't let me input anything and restarts and returns me to the startup setup. Can anyone help?

    I have no install disks or anything of that nature.
    Hi maccajack and welcome to TenForums.

    You could try accessing the OEM restore partition. Not sure how to advise on this, because I don't see your system specs. You should be able to google your model and find the Toshiba site with instructions on how to restore to factory condition.
      My ComputerSystem Spec
  3.    08 Apr 2016 #3
    Join Date : Apr 2016
    Posts : 3
    Windows 10 Home 64-bit (pre-installed)
    Thread Starter

    Quote Originally Posted by simrick View Post
    Hi maccajack and welcome to TenForums.

    You could try accessing the OEM restore partition. Not sure how to advise on this, because I don't see your system specs. You should be able to google your model and find the Toshiba site with instructions on how to restore to factory condition.
    I've tried to update my System Specs as best I can - I'm quite new to all this, and confused!
      My ComputerSystem Spec
  4.    08 Apr 2016 #4
    Join Date : Apr 2015
    Posts : 12,942
    W10Prox64

    Quote Originally Posted by maccajack View Post
    I've tried to update my System Specs as best I can - I'm quite new to all this, and confused!
    Thank you.
    Please have a read here and see if this helps.
    How do I reset my Windows 10 computer to factory d... - TOSHIBA FORUMS

    .
      My ComputerSystem Spec
  5.    08 Apr 2016 #5
    Join Date : Apr 2016
    Posts : 3
    Windows 10 Home 64-bit (pre-installed)
    Thread Starter

    Quote Originally Posted by simrick View Post
    Thank you.
    Please have a read here and see if this helps.
    How do I reset my Windows 10 computer to factory d... - TOSHIBA FORUMS

    .
    You are a lifesaver! Googling this did not find any resolution, but thanks to your help, it's all fixed. Thank you so much.
      My ComputerSystem Spec
  6.    08 Apr 2016 #6
    Join Date : Apr 2015
    Posts : 12,942
    W10Prox64

    Quote Originally Posted by maccajack View Post
    You are a lifesaver! Googling this did not find any resolution, but thanks to your help, it's all fixed. Thank you so much.
    Glad you got things sorted! Please go ahead and mark the thread as solved. Cheers!
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved Windows 10 clean install - hard drive doesn't show up before install
Hi I have looked through solutions for this issue, but the suggestions don't seem to fix my issue... I am running Windows 7 SP1 Pro 64-bit on a Dell Optiplex 760, and try to do a clean install of Windows 10, using the ISO file which I downloaded...
Installation and Upgrade
Windows 10 install seems hung on install
I just installed Windows 10 on my 64 bit system and seem to have a hang--.the screen is flickering on and off with the background up, Cortana and task bar up but no icons. The spinning circle is on and I cannot click the task bar successfully. Has...
Installation and Upgrade
Solved Install all my apps in 1 hit after/during Windows 10 install?
Hi, We have 5 machines, 2 laptops, and some tablets. I am also designated to "service" all my relatives computers. It is getting to be a pain to have to fix them every 3-6 months after the kids trash them with unwanted software. Installing...
Installation and Upgrade
Windows 10 Bad Install/Problems after install/ Black screen issue
Whenever I log on, I get a black screen with a cursor. I can access my files and go online through task manager but my desktop doesn't load up. This has led me to believe that maybe that part of the install went bad and those files were never made...
General Support
Windows 10 install freezes on driver install
I have searched all over google trying to resolve this issue and cant seem to find an answer. I have tried twice to install windows 10 using the auto update. Both times it gets to the screen where it loads files, drivers, etc. It downloads the files...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 11:24.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums