Page 2 of 6 FirstFirst 1234 ... LastLast
  1.    08 Apr 2016 #11
    Join Date : Mar 2016
    Posts : 492
    Windows 10 Home

    Win 10 partitioning and product key - windows 10 - Windows 10
    Having read the above, I think the OP does not need the 8.1 product key.
      My ComputerSystem Spec
  2.    08 Apr 2016 #12

    This command from the command prompt SHOULD show the serial number, it's worth a try.

    wmic bios get serialnumber
      My ComputerSystem Spec
  3.    08 Apr 2016 #13
    Join Date : Oct 2014
    Posts : 143
    Windows 10 1607
    Thread Starter

    Here's my update:
    I was able to get the product key by decoding the system32/config/software file. It's Windows 8.1 Connected, whatever that is.

    My installation of Windows 10 failed for some reason, so I made one for 8.1.
    It installed but says my product key 'can't be used to activate this edition of Windows'..

    Winver returns 'version 6.3 Build 9600' and the desktop shows Windows 8.1 Build 9600.
    slmgr shows the installed version to be Windows (R) Core edition, RETAIL channel.
    When I now try 'wmic path softwarelicensingservice get OA3xOriginalProductKey', it returns the product key that I decoded above. The one this installation of Windows won't accept.

    I am now a little confused what to do next to either activate this version, or reinstall a correct version.
      My ComputerSystem Spec
  4.    08 Apr 2016 #14
    Join Date : Mar 2016
    Posts : 492
    Windows 10 Home

    Quote Originally Posted by markweatherill View Post
    It installed but says my product key 'can't be used to activate this edition of Windows'..
    Do you mean you had retrieved the Win8.1 key, which could not be used to activate Win8.1?
      My ComputerSystem Spec
  5.    08 Apr 2016 #15
    Join Date : Dec 2015
    Posts : 6,361
    Windows10

    Quote Originally Posted by alphanumeric View Post
    I've flashed the BIOS on my laptop twice, no effect on the OEM embedded key. My understanding is its stored in a section that is not overwritten by a BIOS flash. Maybe even in a non writable section. AKA permanent. My MSDN ISO and media from the Media Creation Tool read it and use it. In my case I wish they wouldn't but they do. If I use stock install media I get 10 Home. My OEM key is for 8.0 Core. I got 10 Pro via the free upgrade. It just means using a little trickery to install Pro instead.


    EDIT: Forgot to add, and yes, you can clean install without having to do the upgrade first.
    The PRO upgrade thing is a PITA, but easy enough to get round.

    Re. bios - as I said, I have seen people claim they flashed bios and they could no longer activate as the key had been erased.

    I think it more likely that this was on pcs where 8.1 was preinstalled but not bios embedded (majority, but not all, are embedded of course), and the owners assumed key was embedded. Some dealers install an "non-slp" oem licence on a pc without any OS, before selling of course.

    Also, some people bought pcs from more questionable dealers with preinstalled 8.0 which were actually upgraded Windows 7 pcs (same has happened recently, as I have seen complaints from some people who have bought windows 10 pcs which turned out to be upgraded 8.1 pcs).

    For these reasons, OP should verify key is embedded in bios first as there is a small risk that it is not.

    Of course, it is possible some bioses are not as well behaved as they should be and links to the 'protected areas' get wiped?
      My ComputerSystem Spec
  6.    08 Apr 2016 #16
    Join Date : Oct 2014
    Posts : 143
    Windows 10 1607
    Thread Starter

    Quote Originally Posted by Matthew Wai View Post
    Do you mean you had retrieved the Win8.1 key, which could not be used to activate Win8.1?
    Yes. I decoded it from the config/software file in Windows (as the wmic path softwarelicensingservice get OA3xOriginalProductKey command wouldn't work for some reason).
    Now Windows 8.1 won't accept that key.
    I now try wmic path softwarelicensingservice get OA3xOriginalProductKey command, and it returns the same product key. That must be reading from the BIOS, I assume..?
      My ComputerSystem Spec
  7.    08 Apr 2016 #17
    Join Date : Mar 2016
    Posts : 492
    Windows 10 Home

    Try the commands below:
    Windows 8.1 Product Key - Wont Activate
      My ComputerSystem Spec
  8.    08 Apr 2016 #18
    Join Date : Oct 2014
    Posts : 143
    Windows 10 1607
    Thread Starter

    Tried those slmgr commands, slmgr /ipk [product key] failed with error 0xc04f069.
      My ComputerSystem Spec
  9.    08 Apr 2016 #19
    Join Date : Mar 2016
    Posts : 492
    Windows 10 Home
      My ComputerSystem Spec
  10.    08 Apr 2016 #20
    Join Date : Oct 2014
    Posts : 143
    Windows 10 1607
    Thread Starter

    Quote Originally Posted by Matthew Wai View Post
    That one gives error 0xC004E016..
      My ComputerSystem Spec

 
Page 2 of 6 FirstFirst 1234 ... LastLast


Similar Threads
Thread Forum
Nextbook Tablet - Screen not Rotating with Windows 10 Upgrade?
I recently picked up a Nextbook 10 and, after upgrading to Windows 10 from 8, the screen rotation no longer works. I've googled the problem and found some older posts. Has there been any update? I found another post from a Microsoft site where...
General Support
Wi-Fi not available problem on tablet after upgrade to W10 build 10586
I have a Chuwi Hi8 tablet. Yesterday I upgraded the preinstalled Windows 10 RTM to the latest build 10586.104 and got the well-known Wi-Fi Not Available problem. I tried the recipes from this article and what I found in other Internet resources, but...
Network and Sharing
Windows 10 upgrade on a 2 in 1 tablet
Hi, I have a Asus 2 in 1 tablet running windows 8.1. I tried to upgrade it via a thumb drive and it keeps on asking me for the product key. The tablet came preinstalled with windows 8 and I upgraded to windows 8.1. The product I have accessed in...
Installation and Upgrade
How to retrieve unallocated on a thumb drive
Hi, I've got 32 GB unallocated space on my 64 GB thumbdrive. Don't ask me how that happened. I've tried Disk Manager to reclaim it, but no luck. Somebody told me Disk Manager hasn't got the functionallity to partition removeable disks. What I...
Drivers and Hardware
How to Retrieve files from the Windows.old folder?
... so ?
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:33.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums