Windows 10: Fresh install of Windows 10 on new SSD -- No bootable device detected

  1.    01 Apr 2016 #1

    Fresh install of Windows 10 on new SSD -- No bootable device detected


    Decided to upgrade my lenovo laptop HDD for a Samsung SSD and have had nothing but problems getting Windows 10 to boot. I tried the windows media creation tool on 2 different flash drives with no success so I got the windows 10 ISO and loaded the USB drives using Rufus and am still running into the same problem. I am able to install windows onto the SSD no problem, but no matter what I do I get the "no bootable device detected" immediately after start up. I've been through every forum I could find over the last two weeks and nothing I've tried has worked. Any help would be GREATLY appreciated.
      My ComputerSystem Spec


  2. Posts : 3,357
    W10 Pro x64/W7 Ultimate x64 dual boot main - W10 Pro Insider Preview/W7 Pro x64 - remote pc
       02 Apr 2016 #2

    Hello Lnc4288 Welcome to the Ten Forums!

    The first question off the top here would be if you have been in the bios setup at all in order to see if the drive is found under hard drives or having disabled the factory logo screen seen the drive appear on the black post screen as drives, memory, cpu type information appears during the initial post tests.

    Another thing to look at while in the bios would be the options for UEFI secure boot and Legacy. Since this type of problem has come up for others you may want to look over a few things. The first would be the guide for seeing a Clean Install of 10 go on. You will want to review things there as a refresher course. With SSDs using the same or similar technology as usb flash drives if you are replacing the original mechanical spinner at this time you will want to be sure that the optical drive isn't set as the default.

    And if you are able to bring up the boot device menu selectin the SSD from the list should tell if the drive was actually made bootable or not. One option would be seeing an image made from the old drive being restored onto the new SSD and then if needed see an inplace upgrade to repair take place if the drive still fails to 10 run. The problem seems to be that the drive was never made bootable to begin with although the system folders and files were unpacked onto the drive.

    It's ironic but right after this post I ran into another similar thread where someone else was having problems getting 10 to go onto another SSD drive. The advice by NavyLDR was in reference to what the Samsung support site for that brand of SSD suggests by unplugging the data cable primarily from experience here as well as the power plug for the SSD until reaching the Install Now screen when booting live from the 10 media being used. That thread is seen at Problem when installing W10 in SSD - Windows 10 Forums

    Having worked with multiples drives over the last decade I have found with sata drives simply unplugging the data cable until reaching that screen should be all that is needed. The Recovery and Repair tools screen you arrive at when using the F8 key at startup also allows access to the Command prompt option where you can use the BCD repair options as well.
    Last edited by Night Hawk; 02 Apr 2016 at 00:56. Reason: additional information added
      My ComputerSystem Spec

  3.    02 Apr 2016 #3

    Thanks for the reply. Like I said, I've been through probably 50 threads on this same issue over the last couple weeks and tried everything I could find to no avail. So yes, I've spent a lot of time in the BIOS, it sees the SSD. I've triple checked UEFI secure boot and Legacy. The old HDD is no longer connected so the SSD with Windows installed is the only thing that shows in the boot menu. On start up I get the no bootable device detected message. The only way to get around it is to insert the flash drive used to install windows 10. From there it boots back into Windows installer even though Windows is already installed on the SSD. Like I've said I've tried everything I can find. I don't see why installing a fresh copy of Windows 10 on a brand new SSD would cause this issue. I don't want to clone from the HDD because I want a fresh start on the SSD that was the point. Are you saying I should try cloning from the HDD and then restoring to factory if it works? Thats an option I hadn't thought of. Sounds a bit tedious but I'll try anything at this point. Thanks.
      My ComputerSystem Spec


  4. Posts : 3,357
    W10 Pro x64/W7 Ultimate x64 dual boot main - W10 Pro Insider Preview/W7 Pro x64 - remote pc
       02 Apr 2016 #4

    That was one option if the 10 installer was found not to be putting the files on the drive like it may appear to be doing. If you could boot live from a Linux distro like Ubuntu or Linux Mint from a flash drive to give the SSD a good lookover then you would know if the setup files as well as temp install folders and complete 10 install actually went on.

    The repair install if not the BCD Rec tool used while booted live to the command prompt would be to see the drive made bootable. That seems to be where the problem is actually being seen where you may to go from MBR to GPT in order for the bios to be able to find the boot loader/information unless that isn't being created properly during the install for some reason.

    The advice on the other thread came from one SSD manufacturer's own support site as to why 10 wouldn't go on fully which is what you are seeing there. Something is missing otherwise the bios would have already found the boot info and saw 10 Start up in order to complete the install. Which brand of SSD do you have there? Perhaps a look at that company's support information will provide similar information if not other steps to take.
      My ComputerSystem Spec

  5.    05 Apr 2016 #5

    I had the same problem yesterday. See my post, maybe it can help you:
    https://www.tenforums.com/installatio...tml#post625893
      My ComputerSystem Spec


  6. Posts : 3,357
    W10 Pro x64/W7 Ultimate x64 dual boot main - W10 Pro Insider Preview/W7 Pro x64 - remote pc
       06 Apr 2016 #6

    Don't look at me! I haven't seen the prices come down yet for any 1tb SSDs at all! Yet they now have an 8tb notebook drive out!
      My ComputerSystem Spec


 

Related Threads
Windows 10 no bootable device in Installation and Upgrade
I upgraded from windows 7 to 10 about 2 weeks ago, absolutely no issues, i was happy with everything. My computer had froze and i forced a shut down via power button. Upon starting again i was greeted with "no operating system found" I fixed...
This is on an old eMachines M6805 laptop that originally came with XP 32-bit. I put a fresh install of Windows 7 32-bit on it which ran fine. I then upgraded that to Windows 10 32-bit. The first time it booted up I was able to log in but got a...
Hi, after clean install of Win10 on my HP Pavilion laptop there are a few problems regarding graphics: 1. second monitor is not detected by the system (already checked the cable) 2. there seems to be an issue with opening DWG files from AutoCAD...
My computer has been upgraded to Windows 10 and activated. I have a non-bootable DVD Windows 10 ISO. Is it possible to do a clean install with that non-bootable DVD disk? Any alternative to do a clean install? *** Heard imgburn can create a...
Here's an alternative in addition to Kari's Tutorial: ESD to ISO - Create Bootable ISO from Windows 10 ESD File - Windows 10 Forums https://www.youtube.com/watch?v=lJ8SCzhbycA NOTE: It is better to create an ISO contaning install.wim so if you...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:34.
Find Us